<!doctype html>
<html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#" >
	<head>

		<meta charset="UTF-8" />
		<meta name="viewport" content="width=device-width, initial-scale=1.0" />
		<meta http-equiv="cache-control" content="no-cache" />
		<meta name="gpsid" content="7531975" />
		<link rel="icon" href="http://ow0hs2zhmkp2497op3xhvxsa.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/assets/images/icons/favicon.ico" type="image/x-icon">
		<link rel="apple-touch-icon" sizes="144x144" href="http://ow0hs2zhmkp2497op3xhvxsa.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-144x144.png">
		<link rel="apple-touch-icon" sizes="114x114" href="http://ow0hs2zhmkp2497op3xhvxsa.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-114x114.png">
		<link rel="apple-touch-icon" sizes="72x72" href="http://ow0hs2zhmkp2497op3xhvxsa.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-72x72.png">
		<link rel="apple-touch-icon" href="http://ow0hs2zhmkp2497op3xhvxsa.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon.png">
		<title>Modular, mobile homes can solve Maple Ridge homeless camp - Peace Arch News</title>

<!-- This site is optimized with the Yoast SEO plugin v4.7.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.peacearchnews.com/news/modular-mobile-homes-can-solve-maple-ridge-homeless-camp/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Modular, mobile homes can solve Maple Ridge homeless camp - Peace Arch News" />
<meta property="og:description" content="Two-stage process described at Anita Place Tent City" />
<meta property="og:url" content="http://www.peacearchnews.com/news/modular-mobile-homes-can-solve-maple-ridge-homeless-camp/" />
<meta property="og:site_name" content="Peace Arch News" />
<meta property="article:section" content="Home" />
<meta property="article:published_time" content="2017-06-30T05:55:00-07:00" />
<meta property="fb:app_id" content="307451845947866" />
<meta property="og:image" content="http://www.peacearchnews.com/wp-content/uploads/2017/06/web1_170629-MRN-M-DSC_4304.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="800" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="
				Two-stage process described at Anita Place Tent City 
			" />
<meta name="twitter:title" content="Modular, mobile homes can solve Maple Ridge homeless camp - Peace Arch News" />
<meta name="twitter:image" content="http://www.peacearchnews.com/wp-content/uploads/2017/06/web1_170629-MRN-M-DSC_4304.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//content.jwplatform.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='main-stylesheet-css'  href='http://ow0hs2zhmkp2497op3xhvxsa.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/dest/stylesheets/foundation.min.css?ver=1.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='featherlight-css'  href='http://ow0hs2zhmkp2497op3xhvxsa.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/assets/components/featherlight/featherlight.css?ver=1.6.1' type='text/css' media='all' />
<script type='text/javascript' src='http://ow0hs2zhmkp2497op3xhvxsa.wpengine.netdna-cdn.com/wp-content/plugins/wp-retina-2x/js/picturefill.min.js?ver=3.0.2'></script>
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/2.1.0/jquery.min.js?ver=2.1.0'></script>
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/webfont/1.6.16/webfont.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://ow0hs2zhmkp2497op3xhvxsa.wpengine.netdna-cdn.com/wp-content/themes/SoundPress/assets/javascript/webFontLoader.js?ver=4.7.5'></script>
<link rel='https://api.w.org/' href='http://www.peacearchnews.com/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="http://www.peacearchnews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.peacearchnews.com%2Fnews%2Fmodular-mobile-homes-can-solve-maple-ridge-homeless-camp%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.peacearchnews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.peacearchnews.com%2Fnews%2Fmodular-mobile-homes-can-solve-maple-ridge-homeless-camp%2F&#038;format=xml" />
<!-- DoubleClick for Publishers -->
<script type='text/javascript'>
 var googletag = googletag || {};
 googletag.cmd = googletag.cmd || [];
 (function() {
   var gads = document.createElement('script');
   gads.async = true;
   gads.type = 'text/javascript';
   var useSSL = 'https:' == document.location.protocol;
   gads.src = (useSSL ? 'https:' : 'http:') +
     '//www.googletagservices.com/tag/js/gpt.js';
   var node = document.getElementsByTagName('script')[0];
   node.parentNode.insertBefore(gads, node);
 })();
</script>

<script type='text/javascript'>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</script>
<!-- End DoubleClick for Publishers --><!-- Start Google Analytics Tags -->
					<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-17101303-15', 'auto');
  ga('send', 'pageview');
  ga('create', 'UA-17099191-2', 'auto', 'bcRegionTracker');
  ga('bcRegionTracker.send', 'pageview');
  ga('create', 'UA-17099191-1', 'auto', 'bcRollupTracker');
  ga('bcRollupTracker.send', 'pageview');
</script>	
		<!-- End Google Analytics Tags -->
<script language="JavaScript" type="text/javascript"><!--

function expand(param) {
 jQuery("div"+param).stop().slideToggle(function() {
    /*linkname = jQuery("a"+param).html();*/
    if( jQuery("div"+param).is(":visible") ) {
      jQuery("a"+param+" > span").html(expand_text);
    }
    else {
        jQuery("a"+param+" > span").html(collapse_text);
    }

  });

}
function expander_hide(param) {
        // hide original div
        jQuery("div"+param).hide();
		linkname = jQuery("a"+param).html();
        collapse_text  = "&dArr;";
        expand_text    = "&uArr;";

        jQuery("a"+param).html(linkname).prepend("<span class=\"collapse-pre\">"+collapse_text+"</span>");
        jQuery("a"+param).show();
}
//--></script>
<link rel="amphtml" href="http://www.peacearchnews.com/news/modular-mobile-homes-can-solve-maple-ridge-homeless-camp/amp/" />
<!-- 
	* Script creates the global generalSettings js array. 
	* Key/Value pair of Black Press general settings section: option name, option value 
	* NOTE: new options should be added to this array 
-->
<script type='text/javascript'>
        var generalSettings = {"postal_code":"V3Z 0C8","pub_code":"PAN","secondstreet_contest_feed":"http:\/\/peacearchnews.upickem.net\/Engine\/XMLFeed.aspx?AffiliateID=PANS"};

</script>

	</head>
	<body class="post-template-default single single-post postid-58165 single-format-standard offcanvas">
		<!-- BEGIN: FACE BOOK COMMENTS PLUGIN CODE -->
		<div id="fb-root"></div>
		<script>(function(d, s, id) {
		  var js, fjs = d.getElementsByTagName(s)[0];
		  if (d.getElementById(id)) return;
		  js = d.createElement(s); js.id = id;
		  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8";
		  fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));</script>
		<!-- END: FACE BOOK COMMENTS PLUGIN CODE -->

	
	
	
	<header id="masthead" class="site-header row collapse" role="banner">
		<div  class="small-12 columns" data-sticky-container >
      		<div id="sticky-menu-bar-container" class="top-bar sticky row collapse" data-sticky data-options="stickTo:top; " data-margin-top="0" style="">
				<article id="text-1" class="menu-button-container small-1 medium-1 columns">
					<div id="mobile-menu-button"  class="show-for-small-only" data-responsive-toggle="site-navigation">
		          		<button class="fa fa-bars menu" type="button" data-toggle="mobile-menu"></button>
		        	</div>
					<ul id="menu-mainmenu" class="dropdown menu day-6 show-for-medium" data-dropdown-menu data-options="hoverDelay:500;"><li><a href="#"><i class="fa fa-bars menu"></i></a><ul class="dropdown menu" data-dropdown-menu><li class='nav-search'><a href='http://www.peacearchnews.com/search/'><i class='fa fa-search menu'></i>Search</a></li><li id="menu-item-320" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-320"><a href="http://www.peacearchnews.com/">Home</a></li>
<li id="menu-item-169" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-169 menu-item-news"><a href="http://www.peacearchnews.com/./news/">News</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170 menu-item-local-news"><a href="http://www.peacearchnews.com/./local-news/">Local</a></li>
	<li id="menu-item-171" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171"><a href="http://bclocalnews.com">BC</a></li>
	<li id="menu-item-172" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172 menu-item-national-news"><a href="http://www.peacearchnews.com/./national-news/">Canada &amp; World</a></li>
	<li id="menu-item-173" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="http://www.peacearchnews.com/e-editions/">eEditions</a></li>
	<li id="menu-item-176" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="http://www.peacearchnews.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li id="menu-item-177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177 menu-item-sports"><a href="http://www.peacearchnews.com/./sports/">Sports</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178 menu-item-local-sports"><a href="http://www.peacearchnews.com/./local-sports/">Local</a></li>
	<li id="menu-item-348" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-348"><a href="http://www.peacearchnews.com/tag/surrey-eagles/">Surrey Eagles</a></li>
	<li id="menu-item-347" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-347"><a href="http://www.peacearchnews.com/tag/bchl/">BCHL</a></li>
	<li id="menu-item-349" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-349"><a href="http://www.peacearchnews.com/tag/valley-west-hawks/">Valley West Hawks</a></li>
	<li id="menu-item-345" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-345"><a href="http://www.peacearchnews.com/tag/bcmml/">BC Major Midget League</a></li>
	<li id="menu-item-350" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-350"><a href="http://www.peacearchnews.com/tag/white-rock-tritons/">White Rock Tritons</a></li>
	<li id="menu-item-346" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-346"><a href="http://www.peacearchnews.com/tag/bcpbl/">BC Premier Baseball League</a></li>
	<li id="menu-item-322" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-322"><a href="http://www.bclocalnews.com/sports/">BC</a></li>
	<li id="menu-item-179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179 menu-item-national-sports"><a href="http://www.peacearchnews.com/./national-sports/">Canada &amp; World</a></li>
	<li id="menu-item-180" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="http://www.peacearchnews.com/submit/">Submit sports tip or photo</a></li>
</ul>
</li>
<li id="menu-item-181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181 menu-item-buzz"><a href="http://www.peacearchnews.com/./buzz/">Buzz</a></li>
<li id="menu-item-182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-182 menu-item-business"><a href="http://www.peacearchnews.com/./business/">Business</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183 menu-item-local-business"><a href="http://www.peacearchnews.com/./local-business/">Local</a></li>
	<li id="menu-item-184" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184"><a href="http://bclocalnews.com/business">BC</a></li>
	<li id="menu-item-185" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="http://www.peacearchnews.com/submit/">Submit business tip or photo</a></li>
</ul>
</li>
<li id="menu-item-186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186 menu-item-entertainment"><a href="http://www.peacearchnews.com/./entertainment/">Entertainment</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187 menu-item-local-entertainment"><a href="http://www.peacearchnews.com/./local-entertainment/">Local</a></li>
	<li id="menu-item-188" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188"><a href="http://bclocalnews.com/entertainment">BC</a></li>
	<li id="menu-item-189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="http://www.peacearchnews.com/submit/">Submit entertainment tip or photo</a></li>
</ul>
</li>
<li id="menu-item-190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-190 menu-item-life"><a href="http://www.peacearchnews.com/./life/">Life</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-191" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191 menu-item-life"><a href="http://www.peacearchnews.com/./life/">Local</a></li>
	<li id="menu-item-192" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-192"><a href="http://bclocalnews.com/lifestyles">BC</a></li>
	<li id="menu-item-193" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a target="_blank" href="http://winetrails.ca">Wine Trails</a></li>
	<li id="menu-item-194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="http://www.peacearchnews.com/submit/">Submit life tip or photo</a></li>
</ul>
</li>
<li id="menu-item-195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195 menu-item-community"><a href="http://www.peacearchnews.com/./community/">Community</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-196" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196 menu-item-community"><a href="http://www.peacearchnews.com/./community/">Local</a></li>
	<li id="menu-item-351" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-351"><a href="http://www.peacearchnews.com/e-editions/?iid=i20160608161324549&#038;pid=p20120309121148491">Discover the Peninsula</a></li>
	<li id="menu-item-323" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-323"><a target="_blank" href="https://www.facebook.com/iLoveBritishColumbia">I Love British Columbia</a></li>
	<li id="menu-item-197" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="http://www.peacearchnews.com/calendar/">Calendar</a></li>
	<li id="menu-item-198" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="http://www.peacearchnews.com/submit/">Submit community tip or photo</a></li>
</ul>
</li>
<li id="menu-item-282" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-282 menu-item-opinion"><a href="http://www.peacearchnews.com/./opinion/">Opinion</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204 menu-item-opinion"><a href="http://www.peacearchnews.com/./opinion/">Local Opinion</a></li>
	<li id="menu-item-202" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202 menu-item-editorials-opinion"><a href="http://www.peacearchnews.com/./editorials-opinion/">Editorials</a></li>
	<li id="menu-item-201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201 menu-item-columns"><a href="http://www.peacearchnews.com/./columns/">Columnists</a></li>
	<li id="menu-item-203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203 menu-item-letters"><a href="http://www.peacearchnews.com/./letters/">Letters</a></li>
	<li id="menu-item-205" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205"><a href="http://bclocalnews.com/opinion">BC Opinion</a></li>
	<li id="menu-item-206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="http://www.peacearchnews.com/submitletters/">Submit letter</a></li>
</ul>
</li>
<li id="menu-item-210" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-210"><a href="http://www.peacearchnews.com/videos/">Videos</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-211" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-211"><a href="http://www.peacearchnews.com/videos/">Local</a></li>
	<li id="menu-item-212" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212"><a href="http://www.peacearchnews.com/submit/">Submit video</a></li>
	<li id="menu-item-213" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a href="http://blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li id="menu-item-214" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214"><a href="http://www.peacearchnews.com/weather/">Weather</a></li>
<li id="menu-item-216" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216 menu-item-obituaries"><a href="http://www.peacearchnews.com/./obituaries/">Obituaries</a></li>
<li id="menu-item-217" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-217 menu-item-marketplace"><a href="http://www.peacearchnews.com/./marketplace/">Marketplace</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-275" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275"><a href="http://www.peacearchnews.com/advertise/">Place an ad</a></li>
	<li id="menu-item-218" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218 menu-item-marketplace"><a href="http://www.peacearchnews.com/./marketplace/">Impress branded content</a></li>
	<li id="menu-item-44609" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44609"><a href="http://www.peacearchnews.com/real-estate/">Real Estate</a></li>
	<li id="menu-item-222" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-222"><a href="http://blackpress4good.com">Crowdfunding</a></li>
</ul>
</li>
<li id="menu-item-321" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321"><a href="http://www.peacearchnews.com/contests/">Contests</a></li>
<li id="menu-item-224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-224"><a href="http://www.peacearchnews.com/contact-us/">Contact Us</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-225" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="http://www.peacearchnews.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-226" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="http://www.peacearchnews.com/our-team/">Our Team</a></li>
	<li id="menu-item-230" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a href="http://blackpress.ca">Black Press</a></li>
	<li id="menu-item-231" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="http://www.peacearchnews.com/submit/">Submit tip or photo</a></li>
	<li id="menu-item-227" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="http://www.peacearchnews.com/faq/">FAQ</a></li>
	<li id="menu-item-228" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="http://www.peacearchnews.com/privacy-policy/">Privacy Policy</a></li>
	<li id="menu-item-229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="http://www.peacearchnews.com/terms-of-use/">Terms of use</a></li>
</ul>
</li>
</ul></li></ul>
				</article>
				<article id="text-2" class="small-10 medium-10 columns">
					<ul id="menu-secondarymenu" class="dropdown menu" data-dropdown-menu><li id="menu-item-249" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-249 menu-item-news"><a href="http://www.peacearchnews.com/./news/">NEWS</a>
<ul class="vertical nested menu">
	<li id="menu-item-250" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-250 menu-item-local-news"><a href="http://www.peacearchnews.com/./local-news/">Local News</a></li>
	<li id="menu-item-256" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-256"><a href="http://bclocalnews.com">BC</a></li>
	<li id="menu-item-251" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-251 menu-item-national-news"><a href="http://www.peacearchnews.com/./national-news/">Canada &amp; World</a></li>
	<li id="menu-item-252" class="show-for-medium menu-item menu-item-type-post_type menu-item-object-page menu-item-252"><a href="http://www.peacearchnews.com/e-editions/">eEditions</a></li>
</ul>
</li>
<li id="menu-item-317" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-317 menu-item-sports"><a href="http://www.peacearchnews.com/./sports/">SPORTS</a></li>
<li id="menu-item-260" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-260"><a href="http://www.bcclassifieds.com/">CLASSIFIEDS</a></li>
<li id="menu-item-258" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-258 menu-item-obituaries"><a href="http://www.peacearchnews.com/./obituaries/">OBITUARIES</a></li>
<li id="menu-item-280" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-280"><a href="/e-editions">E-EDITIONS</a></li>
<li id="menu-item-318" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-318"><a target="_blank" href="http://localworkbc.com">JOBS</a></li>
<li id="menu-item-337" class="show-for-large menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-337"><a href="http://www.peacearchnews.com/contact-us/">CONTACT</a>
<ul class="vertical nested menu">
	<li id="menu-item-269" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-269"><a href="http://www.peacearchnews.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-270" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-270"><a href="http://www.peacearchnews.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li id="menu-item-336" class="show-for-large menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-336 menu-item-marketplace"><a href="http://www.peacearchnews.com/./marketplace/">MARKETPLACE</a>
<ul class="vertical nested menu">
	<li id="menu-item-274" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-274"><a href="http://www.peacearchnews.com/advertise/">Place an ad</a></li>
	<li id="menu-item-262" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-262 menu-item-marketplace"><a href="http://www.peacearchnews.com/./marketplace/">Impress</a></li>
	<li id="menu-item-44616" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44616"><a href="http://www.peacearchnews.com/real-estate/">Real Estate</a></li>
	<li id="menu-item-266" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-266"><a href="http://blackpress4good.com">Crowdfunding</a></li>
</ul>
</li>
<li id="menu-item-319" class="show-for-large menu-item menu-item-type-post_type menu-item-object-page menu-item-319"><a href="http://www.peacearchnews.com/contests/">CONTESTS</a></li>
</ul>				</article>

				<!-- Search -->
				<article id="text-5" class="small-1 medium-1 columns">
					<!-- <ul class="dropdown menu float-center" data-dropdown-menu> -->
						<!-- <li class="nav-search"><a href=""><i class='fa fa-search menu'></i></a></li>
      					-->
      					<button id="btn_search" type="button" class="float-right fa fa-search menu"></button>

      				<!-- </ul> -->
				</article>

				<!-- Search -->
				<article id="div_search" class="small-12 columns">
				<!-- **************** -->
				<!-- Search form container -->
		            <!-- <div id="div_search" style="float-right"> -->
		                <!--<form name="searchForm" action="">
		                    <input name="cx" value="015619971846971042401:ufh1ywe-cms" type="hidden">
		                    <input name="ie" value="UTF-8" type="hidden">
		                -->
		                    <!-- style box-sizing: border-box; - need it here to make  both the search input and submit button smaller, this is the default for bootstrap 3 but it is overwritten
		                     in the BC2013 Mobbile Search Results Bootstrap template because it causes issues on the Google Search Engine results form - the buttons were too small and did not 
		                     display properly. This template is used by several other templates -->
		                 <!--   <input class="searchfield" style="padding: 0px;font-size: 14px;width: 200px;height: 30px;box-sizing: border-box;" name="q" onfocus="clearText(this)" onblur="clearText(this)" value="Story Search" type="text">
		                    <input style="padding: 4px;width: 80px;height: 30px;box-sizing: border-box;" value="Search" type="submit">
		                </form>
						-->


	                <form name="searchForm" action="http://www.peacearchnews.com/search/">
  
						<div class="row collapse">
							<div class="small-12 columns">

								<div class="row collapse">
									<div class="small-2 medium-3 columns">
										&nbsp;
									  <input name="cx" value="015619971846971042401:ufh1ywe-cms" type="hidden">
									</div>

									<div class="small-1 medium-3 columns">
										&nbsp;
									  <input name="ie" value="UTF-8" type="hidden">
									</div>

									<div class="small-6 medium-4 columns">
										<input class="google-search-field" name="q" onfocus="clearText(this)" onblur="clearText(this)" value="Story Search" style="" type="text">
									  
									   <!-- 
									  <input class="searchfield" style="" name="q" onfocus="clearText(this)" onblur="clearText(this)" value="Story Search" type="text">
									-->
									</div>

									<div class="small-3 medium-2 columns">
									  
									  	<input class="google-search-button" value="Search" type="submit">

									<!--
									  <input style="" value="Search" type="submit">
									     -->
									</div>

								</div>

							</div>

						</div>

						  
					</form>
		                
		            <!-- </div> -->
				<!-- **************** -->
				</article>
				<article class="small-12 medium-12 columns">
					<div class="line"></div>
				</article>
				
				

			</div>

		</div>

		<div class ="row" id="header-second-row">
			<article id="text-12" class="show-for-medium medium-3 columns widget widget_text">			<div class="textwidget"><ul class="social header">
	<!-- <li><a title="Weather" class="social fa fa-cloud" href="/weather/"></a></li> -->
	<li><a title="Follow us on Facebook" class="social fa fa-facebook-f" href="https://www.facebook.com/peacearchnews" target="_blank"></a></li>
	<li><a title="Follow us on Twitter" class="social fa fa-twitter" href="https://twitter.com/PeaceArchNews" target="_blank"></a></li>
	<!-- <li><a title="Follow us on Instagram" class="social fa fa-instagram" href="#"  target="_blank"></a></li> -->
</ul></div>
		</article>			<article id="text-11" class="small-8 medium-6 columns widget widget_text">			<div class="textwidget"><a class="pub-logo-large day-6" href="http://www.peacearchnews.com/"><svg id="Outline" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 409.98 51.81"><defs><style>.cls-1{fill:#231f20;}</style></defs><title></title><path class="bp-pub-logo" d="M52.16,2h9.1C71.56,2,76.95,6.12,76.95,16.91c0,9-3.5,15-12,15H61.27v20h-9.1Zm9.17,22.61h.77c3.71,0,5.74-1.47,5.74-7.49C67.85,9.9,65,9.69,62,9.69h-.7Z" transform="translate(-52.16 -1.01)"/><path class="bp-pub-logo" d="M80.79,2h20.58v7.7H89.89V22.44h8.47v8.12H89.89V44.14h12v7.7H80.79Z" transform="translate(-52.16 -1.01)"/><path class="bp-pub-logo" d="M111.31,2h13.16l6.16,49.85h-8.75l-1.33-11.06H113.2l-1.26,11.06h-7.63Zm5.81,7.7H117l-2.87,23.8h5.67Z" transform="translate(-52.16 -1.01)"/><path class="bp-pub-logo" d="M150.65,20.06c0-8.26-1.05-11.34-3.29-11.34-1.89,0-3.78,1.26-3.78,18.2,0,16.38,1,18.2,3.78,18.2,3,0,3.71-4.62,3.85-11.83l7.7.35c0,8.68-1.26,19.18-11.9,19.18-9.73,0-13-9.52-13-25.9,0-19,5.74-25.9,13-25.9,10.5,0,11.76,9.66,11.76,18.76Z" transform="translate(-52.16 -1.01)"/><path class="bp-pub-logo" d="M165.28,2h20.58v7.7H174.38V22.44h8.47v8.12h-8.47V44.14h12v7.7H165.28Z" transform="translate(-52.16 -1.01)"/><path class="bp-pub-logo" d="M210.78,2h13.16l6.16,49.85h-8.75L220,40.78h-7.35l-1.26,11.06h-7.63Zm5.81,7.7h-.14l-2.87,23.8h5.67Z" transform="translate(-52.16 -1.01)"/><path class="bp-pub-logo" d="M234.86,2h10.22c8.68,0,14.42,3.64,14.42,14.14,0,4.2-1.26,9.8-5.32,12.18l5.39,23.52H250.4l-4.27-21.42H244V51.84h-9.1ZM244,23.14h1.82c3.36,0,4.62-3.36,4.62-6.93,0-5.39-2-6.93-5-6.93H244Z" transform="translate(-52.16 -1.01)"/><path class="bp-pub-logo" d="M280,20.06c0-8.26-1.05-11.34-3.29-11.34-1.89,0-3.78,1.26-3.78,18.2,0,16.38,1,18.2,3.78,18.2,3,0,3.71-4.62,3.85-11.83l7.7.35c0,8.68-1.26,19.18-11.9,19.18-9.73,0-13-9.52-13-25.9,0-19,5.74-25.9,13-25.9,10.5,0,11.76,9.66,11.76,18.76Z" transform="translate(-52.16 -1.01)"/><path class="bp-pub-logo" d="M294.64,2h9.1V22h5.74V2h9.1V51.84h-9.1V30.7h-5.74V51.84h-9.1Z" transform="translate(-52.16 -1.01)"/><path class="bp-pub-logo" d="M340.49,2h8.89l8.33,26.32h.14V2h7.28V51.84h-7.07l-9.73-30.17h-.14V51.84h-7.7Z" transform="translate(-52.16 -1.01)"/><path class="bp-pub-logo" d="M372.06,2h20.58v7.7H381.16V22.44h8.47v8.12h-8.47V44.14h12v7.7H372.06Z" transform="translate(-52.16 -1.01)"/><path class="bp-pub-logo" d="M396.84,2h8.26l3.22,29.26h.14L412.8,2H421l4,29.26h.14L428.69,2h6.51l-6.51,49.85h-8.26l-4.34-31.57h-.14l-4.48,31.57h-8Z" transform="translate(-52.16 -1.01)"/><path class="bp-pub-logo" d="M446,37.42c0,2.8,0,7.7,3.92,7.7,3,0,4.06-2.8,4.06-4.83,0-8.89-16.52-10.92-16.52-25.69C437.51,7.1,441.57,1,449.27,1c8.19,0,11.34,6.23,11.55,15.19H452.7c0-2.8,0-7.49-3.64-7.49-2.17,0-3.43,1.82-3.43,4.55,0,8.47,16.52,11.34,16.52,25.83,0,7.63-4.34,13.72-12.53,13.72-9.73,0-11.69-8.54-11.69-15.4Z" transform="translate(-52.16 -1.01)"/></svg></a></div>
		</article>			<!--  -->
			<article id="text-33" class="small-4 medium-3 columns">
				<div id="weatherContainer" class="textwidget"></div>
			</article>
		</div>
		
		<!-- Mobile menu -->
	 	<nav id="site-navigation" class="main-navigation top-bar" role="navigation">
			<div class="top-bar-left">
				<ul class="menu">
					<li class="home"><a href="http://www.peacearchnews.com/" rel="home">Peace Arch News</a></li>
				</ul>
			</div>
			<div class="top-bar-right row">
									
<nav class="vertical menu" id="mobile-menu" role="navigation">
  <ul id="menu-mainmenu-1" class="vertical menu" data-accordion-menu><li class='nav-search'><a href='http://www.peacearchnews.com/search/'><i class='fa fa-search menu'></i>Search</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-320"><a href="http://www.peacearchnews.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-169 menu-item-news"><a href="http://www.peacearchnews.com/./news/">News</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170 menu-item-local-news"><a href="http://www.peacearchnews.com/./local-news/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171"><a href="http://bclocalnews.com">BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172 menu-item-national-news"><a href="http://www.peacearchnews.com/./national-news/">Canada &amp; World</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="http://www.peacearchnews.com/e-editions/">eEditions</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="http://www.peacearchnews.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177 menu-item-sports"><a href="http://www.peacearchnews.com/./sports/">Sports</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178 menu-item-local-sports"><a href="http://www.peacearchnews.com/./local-sports/">Local</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-348"><a href="http://www.peacearchnews.com/tag/surrey-eagles/">Surrey Eagles</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-347"><a href="http://www.peacearchnews.com/tag/bchl/">BCHL</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-349"><a href="http://www.peacearchnews.com/tag/valley-west-hawks/">Valley West Hawks</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-345"><a href="http://www.peacearchnews.com/tag/bcmml/">BC Major Midget League</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-350"><a href="http://www.peacearchnews.com/tag/white-rock-tritons/">White Rock Tritons</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-346"><a href="http://www.peacearchnews.com/tag/bcpbl/">BC Premier Baseball League</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-322"><a href="http://www.bclocalnews.com/sports/">BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179 menu-item-national-sports"><a href="http://www.peacearchnews.com/./national-sports/">Canada &amp; World</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="http://www.peacearchnews.com/submit/">Submit sports tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181 menu-item-buzz"><a href="http://www.peacearchnews.com/./buzz/">Buzz</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-182 menu-item-business"><a href="http://www.peacearchnews.com/./business/">Business</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183 menu-item-local-business"><a href="http://www.peacearchnews.com/./local-business/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184"><a href="http://bclocalnews.com/business">BC</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="http://www.peacearchnews.com/submit/">Submit business tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186 menu-item-entertainment"><a href="http://www.peacearchnews.com/./entertainment/">Entertainment</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187 menu-item-local-entertainment"><a href="http://www.peacearchnews.com/./local-entertainment/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188"><a href="http://bclocalnews.com/entertainment">BC</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="http://www.peacearchnews.com/submit/">Submit entertainment tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-190 menu-item-life"><a href="http://www.peacearchnews.com/./life/">Life</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191 menu-item-life"><a href="http://www.peacearchnews.com/./life/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-192"><a href="http://bclocalnews.com/lifestyles">BC</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a target="_blank" href="http://winetrails.ca">Wine Trails</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="http://www.peacearchnews.com/submit/">Submit life tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195 menu-item-community"><a href="http://www.peacearchnews.com/./community/">Community</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196 menu-item-community"><a href="http://www.peacearchnews.com/./community/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-351"><a href="http://www.peacearchnews.com/e-editions/?iid=i20160608161324549&#038;pid=p20120309121148491">Discover the Peninsula</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-323"><a target="_blank" href="https://www.facebook.com/iLoveBritishColumbia">I Love British Columbia</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="http://www.peacearchnews.com/calendar/">Calendar</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="http://www.peacearchnews.com/submit/">Submit community tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-282 menu-item-opinion"><a href="http://www.peacearchnews.com/./opinion/">Opinion</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204 menu-item-opinion"><a href="http://www.peacearchnews.com/./opinion/">Local Opinion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202 menu-item-editorials-opinion"><a href="http://www.peacearchnews.com/./editorials-opinion/">Editorials</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201 menu-item-columns"><a href="http://www.peacearchnews.com/./columns/">Columnists</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203 menu-item-letters"><a href="http://www.peacearchnews.com/./letters/">Letters</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205"><a href="http://bclocalnews.com/opinion">BC Opinion</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="http://www.peacearchnews.com/submitletters/">Submit letter</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-210"><a href="http://www.peacearchnews.com/videos/">Videos</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-211"><a href="http://www.peacearchnews.com/videos/">Local</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212"><a href="http://www.peacearchnews.com/submit/">Submit video</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a href="http://blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214"><a href="http://www.peacearchnews.com/weather/">Weather</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216 menu-item-obituaries"><a href="http://www.peacearchnews.com/./obituaries/">Obituaries</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-217 menu-item-marketplace"><a href="http://www.peacearchnews.com/./marketplace/">Marketplace</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275"><a href="http://www.peacearchnews.com/advertise/">Place an ad</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218 menu-item-marketplace"><a href="http://www.peacearchnews.com/./marketplace/">Impress branded content</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44609"><a href="http://www.peacearchnews.com/real-estate/">Real Estate</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-222"><a href="http://blackpress4good.com">Crowdfunding</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321"><a href="http://www.peacearchnews.com/contests/">Contests</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-224"><a href="http://www.peacearchnews.com/contact-us/">Contact Us</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="http://www.peacearchnews.com/contact-us/">Contact Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="http://www.peacearchnews.com/our-team/">Our Team</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a href="http://blackpress.ca">Black Press</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="http://www.peacearchnews.com/submit/">Submit tip or photo</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="http://www.peacearchnews.com/faq/">FAQ</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="http://www.peacearchnews.com/privacy-policy/">Privacy Policy</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="http://www.peacearchnews.com/terms-of-use/">Terms of use</a></li>
</ul>
</li>
</ul></nav>
							</div>
		</nav>
		

	</header>

	<section class="container">
		<!-- Elevator: return to Top -->
		<a id="return-to-top" href="javascript:" ><i class="fa fa-chevron-up"></i></a>
		
  		

<div id="single-post" role="main">

	<div class="row module ad">
		<div class="large-12 columns ad text-center">
			<div class='code-block code-block-16' style='margin: 8px auto; text-align: center;'>
<div id='div-gpt-0'>
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-0');gptRefreshSlots.push(0); });
</script>
</div></div>
		</div>
	</div>

    <!-- Number of attachments: 3 --><!-- Featured Image Layout: medium -->

				<article class="main-content post-58165 post type-post status-publish format-standard has-post-thumbnail hentry category-home category-news" id="post-58165">

		
		<header>
			<div class="post-attachment" alt="&lt;1024 - &gt;640"><img width="1200" height="800" src="http://ow0hs2zhmkp2497op3xhvxsa.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/web1_170629-MRN-M-DSC_4306.jpg" class="attachment-full size-full" alt="" srcset="http://ow0hs2zhmkp2497op3xhvxsa.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/web1_170629-MRN-M-DSC_4306.jpg 1200w, http://ow0hs2zhmkp2497op3xhvxsa.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/web1_170629-MRN-M-DSC_4306-300x200.jpg 300w, http://ow0hs2zhmkp2497op3xhvxsa.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/web1_170629-MRN-M-DSC_4306-1024x683.jpg 1024w, http://ow0hs2zhmkp2497op3xhvxsa.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/web1_170629-MRN-M-DSC_4306-640x427.jpg 640w, http://ow0hs2zhmkp2497op3xhvxsa.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/web1_170629-MRN-M-DSC_4306-300x200@2x.jpg 600w" sizes="
     (max-width: 640px) 640px,
     (max-width: 1024px) 1024px,
     (max-width: 1200px) 1200px,
     (min-width: 1201px) 1200px, 100vw" /><p></p></div>
            						<h2 class="entry-title">Modular, mobile homes can solve Maple Ridge homeless camp</h2>
			<p class="lead">Two-stage process described at Anita Place Tent City
</p>
			<ul class="author-meta"><li><a class="byline" href="http://www.peacearchnews.com/author/phil-melnychuk/" rel="author" class="fn">Phil Melnychuk</a></li><li>Fri Jun 30th, 2017 5:55am</li><li><a class="label category-meta-news" href="http://www.peacearchnews.com/news/">News</a></li></ul>            <ul class="social story top">
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Facebook"><a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.peacearchnews.com%2Fnews%2Fmodular-mobile-homes-can-solve-maple-ridge-homeless-camp%2F" class="social fa fa-facebook-f"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Twitter"><a href="http://twitter.com/home?status=Modular%2C+mobile+homes+can+solve+Maple+Ridge+homeless+camp+-+http%3A%2F%2Fwww.peacearchnews.com%2Fnews%2Fmodular-mobile-homes-can-solve-maple-ridge-homeless-camp%2F" class="social fa fa-twitter"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Reddit"><a href="http://reddit.com/submit?url=http%3A%2F%2Fwww.peacearchnews.com%2Fnews%2Fmodular-mobile-homes-can-solve-maple-ridge-homeless-camp%2F&title=Modular%2C+mobile+homes+can+solve+Maple+Ridge+homeless+camp" class="social fa fa-reddit-alien"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Email story"><a href="mailto:?subject=Modular%2C%20mobile%20homes%20can%20solve%20Maple%20Ridge%20homeless%20camp&ampsubject=Modular%2C%20mobile%20homes%20can%20solve%20Maple%20Ridge%20homeless%20camp&amp;body=http%3A%2F%2Fwww.peacearchnews.com%2Fnews%2Fmodular-mobile-homes-can-solve-maple-ridge-homeless-camp%2F" class="social fa fa-envelope-o"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Print story"><a href="javascript:window.print();" class="social fa fa-print"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Jump to comments"><a href="#facebook-comments" class="social fa fa-comment-o"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="View 1 additional image"><a href="http://www.peacearchnews.com/news/modular-mobile-homes-can-solve-maple-ridge-homeless-camp/#gallery" class="social fa fa-picture-o"></a></span></li>
</ul>
		</header>
				<div class="entry-content">

		
				<p>The Alliance Against Displacement wants 100 temporary, modular homes to built at 21375 Lougheed Hwy. &#8211; the site that was rejected last year as a location for a homeless shelter and supportive housing.</p>
				<p>Preparing the land, moving the modular homes or trailers into that location and setting up independent housing should be able to be done by the fall, said Ivan Drury with the group, as he explained the main condition for the voluntary dispersal of the Anita Place Tent City, Thursday.</p>
				<p>Once the temporary modular homes are open, people can vacate tent city, move to the temporary site and allow work to start on 100 units of permanent, supportive housing on the site of the current tent city on St. Anne Avenue and the Haney Bypass.</p>
				<p>Drury, several <a href="http://www.mapleridgenews.com/news/homeless-march-in-maple-ridge/" target="_blank">camp</a> residents and DJ Larkin, with the Pivot Legal Society, outlined their proposal at the <a href="http://www.mapleridgenews.com/news/alliance-sets-up-new-tent-camp-in-maple-ridge/" target="_blank">tent </a><a href="http://www.mapleridgenews.com/news/alliance-sets-up-new-tent-camp-in-maple-ridge/" target="_blank">city</a>, following the City of Maple Ridge&rsquo;s announcement this week that it was cancelling its two days in Supreme Court arguing for a court order to clear the camp.</p>
				<p><video name="bp_video" id="bp_video" width="100%" controls poster="http://blackpress.tv/videos/thumbs/20170629231754-6512.jpg">
  								<source src="http://streaming-colo.blackpress.ca:5080/live/streams/transcoded_vods/20170629231754-6512.mp4.mp4" type="video/mp4">
							</video></p>
				<p>The cost for the temporary housing site, could be about $8.5 million for 100 units that would be 250-sq. feet in size with their own kitchen and bathroom. Drury said that cost is based on similar modular housing built at Main Street and Terminal Avenue in Vancouver that costs $85,000 per unit.</p>
				<p>&ldquo;When they&rsquo;re no longer needed, they can be taken and put on another site and re-used,&rdquo; Dury explained.</p>
				<p>Meanwhile, 100 units of permanent social housing can be built for low-income people on the current site of Anita Place. &ldquo;That housing needs to be funded by all three levels of government&rdquo; and can be managed by the residents themselves.</p>
				<p>&ldquo;They are the experts in their own community. I think that&rsquo;s been shown by the way Anita Place has been run with no resources,&rdquo; Dury said.</p>
				<p>The site is already zoned residental, he pointed out. It&rsquo;s also owned by the city which plans to turn it into a neighbourhood park.</p>
				<p>The citizen&rsquo;s committee appointed by outgoing Liberal MLAs to find a location for a supportive housing complex in Maple Ridge also considered the St. Anne Avenue as a possible location for a homeless shelter but thought the .8-acre site to be too small. The city is planning to turn the property into a neighbourhood park.</p>
				<p>BC Housing has already committeed $15 million for housing complex if a site can be found.</p>
				<p>But Drury says the treed property is large enough for 100 units. &ldquo;Absolutely. It&rsquo;s time for the government to take the bull by the horns and build the homes.&rdquo;</p>
				<p>Maple Ridge said on Wednesday it was temporarily halting its court action after the tent city residents said they would maintain the safety and security of the camp.</p>
				<p>The city also wanted assurance that the camp wouldn&rsquo;t accept more people, said Mayor Nicole Read.</p>
				<p>But Drury said more people could still move to the tent city, saying that the camp isn&rsquo;t the cause of homelessness.</p>
				<p>The action comes while the state of B.C.&rsquo;s government remains uncertain with the Liberals facing a non-confidence vote Thursday afternoon.</p>
				<p>&ldquo;Nothing could be worse than (housing minister) Rich Coleman and the Liberals. Our community has been stung over and over by their false promises,&rdquo; Dury said.</p>
				<p>Christine Bickle, who led the <a href="http://www.mapleridgenews.com/news/no-low-barrier-shelter-and-not-in-the-downtown-says-maple-ridge-citizens-group/" target="_blank">citizens committee appointed by the former Liberal MLAs,</a> said the reasons that the committee considered the 21375 Lougheed Hwy. site unsuitable for a supportive housing complex, that the property is too small, near a creek and daycare, still apply. The city bought that site after it was selected by BC Housing.</p>
				<p>Just prior to the announcement, the Pivot Legal Society said it was adding the provincial government into the dispute it has with the City of Maple Ridge over clearing the camp.</p>
				<p>Pivot is arguing the provincial government is infringing on constitutional rights by putting lives, liberty and security of people at risk by creating conditions for homelessness.</p>
				<p>&ldquo;If the province steps forward and provides the solutions we need, that may not be necessary,&rdquo; said Larkin.</p>
			        <a name="gallery"></a><p>&nbsp;</p><div class="post-attachment"><a href='http://ow0hs2zhmkp2497op3xhvxsa.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/web1_170629-MRN-M-DSC_4306-2.jpg'><img width="300" height="200" src="http://ow0hs2zhmkp2497op3xhvxsa.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/web1_170629-MRN-M-DSC_4306-2-300x200.jpg" class="attachment-medium size-medium" alt="" srcset="http://ow0hs2zhmkp2497op3xhvxsa.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/web1_170629-MRN-M-DSC_4306-2-300x200.jpg 300w, http://ow0hs2zhmkp2497op3xhvxsa.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/web1_170629-MRN-M-DSC_4306-2-1024x683.jpg 1024w, http://ow0hs2zhmkp2497op3xhvxsa.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/web1_170629-MRN-M-DSC_4306-2-640x427.jpg 640w, http://ow0hs2zhmkp2497op3xhvxsa.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/web1_170629-MRN-M-DSC_4306-2.jpg 1200w, http://ow0hs2zhmkp2497op3xhvxsa.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/web1_170629-MRN-M-DSC_4306-2-300x200@2x.jpg 600w" sizes="
     (max-width: 640px) 640px,
     (max-width: 1024px) 1024px,
     (max-width: 1200px) 1200px,
     (min-width: 1201px) 1200px, 100vw" /></a><p></p></div>				</div>

		<!-- BEGIN: FACE BOOK Comments -->
						   		<div class="fb-comments" id="facebook-comments" data-href="http://www.peacearchnews.com/news/modular-mobile-homes-can-solve-maple-ridge-homeless-camp/" data-width="100%" data-numposts="10" data-order-by="reverse_time" data-colorscheme="light"></div>
				<!-- END: FACE BOOK Comments -->

		<footer>
					</footer>
				<ul class="social story bottom">
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Facebook"><a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.peacearchnews.com%2Fnews%2Fmodular-mobile-homes-can-solve-maple-ridge-homeless-camp%2F" class="social fa fa-facebook-f"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Twitter"><a href="http://twitter.com/home?status=Modular%2C+mobile+homes+can+solve+Maple+Ridge+homeless+camp+-+http%3A%2F%2Fwww.peacearchnews.com%2Fnews%2Fmodular-mobile-homes-can-solve-maple-ridge-homeless-camp%2F" class="social fa fa-twitter"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Reddit"><a href="http://reddit.com/submit?url=http%3A%2F%2Fwww.peacearchnews.com%2Fnews%2Fmodular-mobile-homes-can-solve-maple-ridge-homeless-camp%2F&title=Modular%2C+mobile+homes+can+solve+Maple+Ridge+homeless+camp" class="social fa fa-reddit-alien"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Email story"><a href="mailto:?subject=Modular%2C%20mobile%20homes%20can%20solve%20Maple%20Ridge%20homeless%20camp&ampsubject=Modular%2C%20mobile%20homes%20can%20solve%20Maple%20Ridge%20homeless%20camp&amp;body=http%3A%2F%2Fwww.peacearchnews.com%2Fnews%2Fmodular-mobile-homes-can-solve-maple-ridge-homeless-camp%2F" class="social fa fa-envelope-o"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Print story"><a href="javascript:window.print();" class="social fa fa-print"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Jump to comments"><a href="#facebook-comments" class="social fa fa-comment-o"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="View 1 additional image"><a href="http://www.peacearchnews.com/news/modular-mobile-homes-can-solve-maple-ridge-homeless-camp/#gallery" class="social fa fa-picture-o"></a></span></li>
</ul>

		<!-- Comments disabled for now -->
        <!-- <a class="hollow expanded button comments day-" href="">View Comments <i class="fa fa-comment-o"></i></a> -->
		
				
				<div class="row module-trending clearfix">
	<h3 class="trending text-center">Most Read</h3>
		<ul class="trending-maxi">
	<li>
	<div id="post-57874" class="row story-list-item">
			<div class="show-for-small-only small-12 columns">
			<a href="http://www.peacearchnews.com/news/coyote-drags-four-year-old-girl-to-ground-in-north-surrey/"><img src="http://ow0hs2zhmkp2497op3xhvxsa.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/web1_coyote.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://ow0hs2zhmkp2497op3xhvxsa.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/web1_coyote.jpg 1200w, http://ow0hs2zhmkp2497op3xhvxsa.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/web1_coyote-300x200.jpg 300w, http://ow0hs2zhmkp2497op3xhvxsa.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/web1_coyote-1024x683.jpg 1024w, http://ow0hs2zhmkp2497op3xhvxsa.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/web1_coyote-640x427.jpg 640w, http://ow0hs2zhmkp2497op3xhvxsa.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/web1_coyote-300x200@2x.jpg 600w" sizes="
     (max-width: 640px) 640px,
     (max-width: 1024px) 1024px,
     (max-width: 1200px) 1200px,
     (min-width: 1201px) 1200px, 100vw" /></a>
		</div>
		<div class="small-12 medium-7 columns">
				<h4 class="count"></h4><h4><a href="http://www.peacearchnews.com/news/coyote-drags-four-year-old-girl-to-ground-in-north-surrey/">UPDATE: Coyote who stalked four-year-old Surrey child to be destroyed</a></h4>
		<p class="lead hide-for-small-only">Passerby yells at coyote to leave child alone near Mary Jane Shannon Elementary Monday evening
</p>
		<ul class="author-meta hide-for-small-only category"><li><span data-tooltip aria-haspopup="true" data-disable-hover="false" title="10:30pm">Jun 26th, 2017</span> by </li><li><a class="byline" href="http://www.peacearchnews.com/author/katya-slepian/" rel="author" class="fn">Katya Slepian</a> </li></ul>	</div>
			<div class="show-for-medium medium-5 columns">
			<a href="http://www.peacearchnews.com/news/coyote-drags-four-year-old-girl-to-ground-in-north-surrey/"><img src="http://ow0hs2zhmkp2497op3xhvxsa.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/web1_coyote.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://ow0hs2zhmkp2497op3xhvxsa.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/web1_coyote.jpg 1200w, http://ow0hs2zhmkp2497op3xhvxsa.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/web1_coyote-300x200.jpg 300w, http://ow0hs2zhmkp2497op3xhvxsa.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/web1_coyote-1024x683.jpg 1024w, http://ow0hs2zhmkp2497op3xhvxsa.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/web1_coyote-640x427.jpg 640w, http://ow0hs2zhmkp2497op3xhvxsa.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/web1_coyote-300x200@2x.jpg 600w" sizes="
     (max-width: 640px) 640px,
     (max-width: 1024px) 1024px,
     (max-width: 1200px) 1200px,
     (min-width: 1201px) 1200px, 100vw" /></a>
		</div>
	</div>
	 </li>
	<li>
	<div id="post-57844" class="row story-list-item">
			<div class="show-for-small-only small-12 columns">
			<a href="http://www.peacearchnews.com/news/buildings-demolished-at-entrance-to-white-rock/"><img src="http://ow0hs2zhmkp2497op3xhvxsa.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/web1_170626-PAN-M-parc-site-th.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://ow0hs2zhmkp2497op3xhvxsa.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/web1_170626-PAN-M-parc-site-th.jpg 1200w, http://ow0hs2zhmkp2497op3xhvxsa.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/web1_170626-PAN-M-parc-site-th-300x200.jpg 300w, http://ow0hs2zhmkp2497op3xhvxsa.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/web1_170626-PAN-M-parc-site-th-1024x683.jpg 1024w, http://ow0hs2zhmkp2497op3xhvxsa.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/web1_170626-PAN-M-parc-site-th-640x427.jpg 640w, http://ow0hs2zhmkp2497op3xhvxsa.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/web1_170626-PAN-M-parc-site-th-300x200@2x.jpg 600w" sizes="
     (max-width: 640px) 640px,
     (max-width: 1024px) 1024px,
     (max-width: 1200px) 1200px,
     (min-width: 1201px) 1200px, 100vw" /></a>
		</div>
		<div class="small-12 medium-7 columns">
				<h4 class="count"></h4><h4><a href="http://www.peacearchnews.com/news/buildings-demolished-at-entrance-to-white-rock/">Buildings demolished at entrance to White Rock</a></h4>
		<p class="lead hide-for-small-only">23-storey seniors rental highrise planned for site
</p>
		<ul class="author-meta hide-for-small-only category"><li><span data-tooltip aria-haspopup="true" data-disable-hover="false" title="11:00am">Jun 26th, 2017</span> by </li><li><a class="byline" href="http://www.peacearchnews.com/author/tracy-holmes/" rel="author" class="fn">Tracy Holmes</a> </li></ul>	</div>
			<div class="show-for-medium medium-5 columns">
			<a href="http://www.peacearchnews.com/news/buildings-demolished-at-entrance-to-white-rock/"><img src="http://ow0hs2zhmkp2497op3xhvxsa.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/web1_170626-PAN-M-parc-site-th.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://ow0hs2zhmkp2497op3xhvxsa.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/web1_170626-PAN-M-parc-site-th.jpg 1200w, http://ow0hs2zhmkp2497op3xhvxsa.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/web1_170626-PAN-M-parc-site-th-300x200.jpg 300w, http://ow0hs2zhmkp2497op3xhvxsa.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/web1_170626-PAN-M-parc-site-th-1024x683.jpg 1024w, http://ow0hs2zhmkp2497op3xhvxsa.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/web1_170626-PAN-M-parc-site-th-640x427.jpg 640w, http://ow0hs2zhmkp2497op3xhvxsa.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/web1_170626-PAN-M-parc-site-th-300x200@2x.jpg 600w" sizes="
     (max-width: 640px) 640px,
     (max-width: 1024px) 1024px,
     (max-width: 1200px) 1200px,
     (min-width: 1201px) 1200px, 100vw" /></a>
		</div>
	</div>
	 </li>
	<li>
	<div id="post-57840" class="row story-list-item">
			<div class="show-for-small-only small-12 columns">
			<a href="http://www.peacearchnews.com/sports/dream-come-true-for-nhl-draft-pick-michael-rasmussen/"><img src="http://ow0hs2zhmkp2497op3xhvxsa.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/web1_MichaelRasmussen-draft01.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://ow0hs2zhmkp2497op3xhvxsa.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/web1_MichaelRasmussen-draft01.jpg 1200w, http://ow0hs2zhmkp2497op3xhvxsa.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/web1_MichaelRasmussen-draft01-300x200.jpg 300w, http://ow0hs2zhmkp2497op3xhvxsa.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/web1_MichaelRasmussen-draft01-1024x683.jpg 1024w, http://ow0hs2zhmkp2497op3xhvxsa.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/web1_MichaelRasmussen-draft01-640x427.jpg 640w, http://ow0hs2zhmkp2497op3xhvxsa.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/web1_MichaelRasmussen-draft01-300x200@2x.jpg 600w" sizes="
     (max-width: 640px) 640px,
     (max-width: 1024px) 1024px,
     (max-width: 1200px) 1200px,
     (min-width: 1201px) 1200px, 100vw" /></a>
		</div>
		<div class="small-12 medium-7 columns">
				<h4 class="count"></h4><h4><a href="http://www.peacearchnews.com/sports/dream-come-true-for-nhl-draft-pick-michael-rasmussen/">&#8216;Dream come true&#8217; for NHL draft pick Michael Rasmussen</a></h4>
		<p class="lead hide-for-small-only">Semiahmoo Minor Hockey alum selected ninth overall by Detroit Red Wings
</p>
		<ul class="author-meta hide-for-small-only category"><li><span data-tooltip aria-haspopup="true" data-disable-hover="false" title="10:30am">Jun 26th, 2017</span> by </li><li><a class="byline" href="http://www.peacearchnews.com/author/nick-greenizan/" rel="author" class="fn">Nick Greenizan</a> </li></ul>	</div>
			<div class="show-for-medium medium-5 columns">
			<a href="http://www.peacearchnews.com/sports/dream-come-true-for-nhl-draft-pick-michael-rasmussen/"><img src="http://ow0hs2zhmkp2497op3xhvxsa.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/web1_MichaelRasmussen-draft01.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://ow0hs2zhmkp2497op3xhvxsa.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/web1_MichaelRasmussen-draft01.jpg 1200w, http://ow0hs2zhmkp2497op3xhvxsa.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/web1_MichaelRasmussen-draft01-300x200.jpg 300w, http://ow0hs2zhmkp2497op3xhvxsa.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/web1_MichaelRasmussen-draft01-1024x683.jpg 1024w, http://ow0hs2zhmkp2497op3xhvxsa.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/web1_MichaelRasmussen-draft01-640x427.jpg 640w, http://ow0hs2zhmkp2497op3xhvxsa.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/web1_MichaelRasmussen-draft01-300x200@2x.jpg 600w" sizes="
     (max-width: 640px) 640px,
     (max-width: 1024px) 1024px,
     (max-width: 1200px) 1200px,
     (min-width: 1201px) 1200px, 100vw" /></a>
		</div>
	</div>
	 </li>
	<li>
	<div id="post-57864" class="row story-list-item">
			<div class="show-for-small-only small-12 columns">
			<a href="http://www.peacearchnews.com/news/largest-outdoor-parkour-park-in-canada-opens-in-langley-city-thursday-june-29/"><img src="http://ow0hs2zhmkp2497op3xhvxsa.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/web1_170629-LAT-Penser-Parkour-park.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://ow0hs2zhmkp2497op3xhvxsa.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/web1_170629-LAT-Penser-Parkour-park.jpg 1400w, http://ow0hs2zhmkp2497op3xhvxsa.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/web1_170629-LAT-Penser-Parkour-park-300x225.jpg 300w, http://ow0hs2zhmkp2497op3xhvxsa.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/web1_170629-LAT-Penser-Parkour-park-1024x768.jpg 1024w, http://ow0hs2zhmkp2497op3xhvxsa.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/web1_170629-LAT-Penser-Parkour-park-640x480.jpg 640w, http://ow0hs2zhmkp2497op3xhvxsa.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/web1_170629-LAT-Penser-Parkour-park-1200x900.jpg 1200w, http://ow0hs2zhmkp2497op3xhvxsa.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/web1_170629-LAT-Penser-Parkour-park-300x225@2x.jpg 600w, http://ow0hs2zhmkp2497op3xhvxsa.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/web1_170629-LAT-Penser-Parkour-park-640x480@2x.jpg 1280w" sizes="
     (max-width: 640px) 640px,
     (max-width: 1024px) 1024px,
     (max-width: 1200px) 1200px,
     (min-width: 1201px) 1200px, 100vw" /></a>
		</div>
		<div class="small-12 medium-7 columns">
				<h4 class="count"></h4><h4><a href="http://www.peacearchnews.com/news/largest-outdoor-parkour-park-in-canada-opens-in-langley-city-thursday-june-29/">Video: Largest outdoor Parkour park in Canada opens in Langley City Thursday, June 29</a></h4>
		<p class="lead hide-for-small-only">$1.3 million overhaul of Penzer Park also includes one-of-a-kind pump track, playgrounds
</p>
		<ul class="author-meta hide-for-small-only category"><li><span data-tooltip aria-haspopup="true" data-disable-hover="false" title="2:30pm">Jun 26th, 2017</span> by </li><li><a class="byline" href="http://www.peacearchnews.com/author/dan-ferguson/" rel="author" class="fn">Dan Ferguson</a> </li></ul>	</div>
			<div class="show-for-medium medium-5 columns">
			<a href="http://www.peacearchnews.com/news/largest-outdoor-parkour-park-in-canada-opens-in-langley-city-thursday-june-29/"><img src="http://ow0hs2zhmkp2497op3xhvxsa.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/web1_170629-LAT-Penser-Parkour-park.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://ow0hs2zhmkp2497op3xhvxsa.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/web1_170629-LAT-Penser-Parkour-park.jpg 1400w, http://ow0hs2zhmkp2497op3xhvxsa.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/web1_170629-LAT-Penser-Parkour-park-300x225.jpg 300w, http://ow0hs2zhmkp2497op3xhvxsa.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/web1_170629-LAT-Penser-Parkour-park-1024x768.jpg 1024w, http://ow0hs2zhmkp2497op3xhvxsa.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/web1_170629-LAT-Penser-Parkour-park-640x480.jpg 640w, http://ow0hs2zhmkp2497op3xhvxsa.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/web1_170629-LAT-Penser-Parkour-park-1200x900.jpg 1200w, http://ow0hs2zhmkp2497op3xhvxsa.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/web1_170629-LAT-Penser-Parkour-park-300x225@2x.jpg 600w, http://ow0hs2zhmkp2497op3xhvxsa.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/web1_170629-LAT-Penser-Parkour-park-640x480@2x.jpg 1280w" sizes="
     (max-width: 640px) 640px,
     (max-width: 1024px) 1024px,
     (max-width: 1200px) 1200px,
     (min-width: 1201px) 1200px, 100vw" /></a>
		</div>
	</div>
	 </li>
	<li>
	<div id="post-57781" class="row story-list-item">
			<div class="show-for-small-only small-12 columns">
			<a href="http://www.peacearchnews.com/news/oregon-man-arrested-at-south-surrey-border/"><img src="http://ow0hs2zhmkp2497op3xhvxsa.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/web1_Border-Xing-file.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://ow0hs2zhmkp2497op3xhvxsa.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/web1_Border-Xing-file.jpg 725w, http://ow0hs2zhmkp2497op3xhvxsa.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/web1_Border-Xing-file-300x199.jpg 300w, http://ow0hs2zhmkp2497op3xhvxsa.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/web1_Border-Xing-file-640x424.jpg 640w, http://ow0hs2zhmkp2497op3xhvxsa.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/web1_Border-Xing-file-300x199@2x.jpg 600w" sizes="
     (max-width: 640px) 640px,
     (max-width: 1024px) 1024px,
     (max-width: 1200px) 1200px,
     (min-width: 1201px) 1200px, 100vw" /></a>
		</div>
		<div class="small-12 medium-7 columns">
				<h4 class="count"></h4><h4><a href="http://www.peacearchnews.com/news/oregon-man-arrested-at-south-surrey-border/">Oregon man arrested at South Surrey border</a></h4>
		<p class="lead hide-for-small-only">U.S. officials say charges include rape, sexual abuse
</p>
		<ul class="author-meta hide-for-small-only category"><li><span data-tooltip aria-haspopup="true" data-disable-hover="false" title="4:40pm">Jun 23rd, 2017</span> by </li><li><a class="byline" href="http://www.peacearchnews.com/author/tracy-holmes/" rel="author" class="fn">Tracy Holmes</a> </li></ul>	</div>
			<div class="show-for-medium medium-5 columns">
			<a href="http://www.peacearchnews.com/news/oregon-man-arrested-at-south-surrey-border/"><img src="http://ow0hs2zhmkp2497op3xhvxsa.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/web1_Border-Xing-file.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://ow0hs2zhmkp2497op3xhvxsa.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/web1_Border-Xing-file.jpg 725w, http://ow0hs2zhmkp2497op3xhvxsa.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/web1_Border-Xing-file-300x199.jpg 300w, http://ow0hs2zhmkp2497op3xhvxsa.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/web1_Border-Xing-file-640x424.jpg 640w, http://ow0hs2zhmkp2497op3xhvxsa.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/web1_Border-Xing-file-300x199@2x.jpg 600w" sizes="
     (max-width: 640px) 640px,
     (max-width: 1024px) 1024px,
     (max-width: 1200px) 1200px,
     (min-width: 1201px) 1200px, 100vw" /></a>
		</div>
	</div>
	 </li>
		</ul>
</div>	</article>

<aside class="sidebar">
		<article id="ai_widget-6" class="widget ai_widget"><div class='code-block code-block-2' style='margin: 8px auto; text-align: center;'>
<div id="div-gpt-2" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-2');gptRefreshSlots.push(2); });
</script>
</div></div>
</article><article id="ai_widget-10" class="widget ai_widget"><div class='code-block code-block-10' style='margin: 8px auto; text-align: center;'>
<div id="div-gpt-10" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-10');gptRefreshSlots.push(10); });
</script>
</div></div>
</article><article id="ai_widget-8" class="widget ai_widget"><div class='code-block code-block-12' style='margin: 8px auto; text-align: center;'>
<div id="div-gpt-12" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-12');gptRefreshSlots.push(12); });
</script>
</div></div>
</article><article id="ai_widget-9" class="widget ai_widget"><div class='code-block code-block-14' style='margin: 8px auto; text-align: center;'>
<div id="div-gpt-14" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-14');gptRefreshSlots.push(14); });
</script>
</div></div>
</article><article id="ai_widget-11" class="widget ai_widget"><div class='code-block code-block-19' style='margin: 8px 0;'>
<div id="div-gpt-19" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-19');gptRefreshSlots.push(19); });
</script>
</div></div>
</article>	</aside>
</div>


		</section>
		<div id="footer-container">
			<footer id="footer">
								<article id="text-8" class="small-12 columns widget widget_text">			<div class="textwidget"><a class="pub-logo-small day-6" href="http://www.peacearchnews.com/"><svg id="Outline" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 409.98 51.81"><defs><style>.cls-1{fill:#231f20;}</style></defs><title></title><path class="bp-pub-logo" d="M52.16,2h9.1C71.56,2,76.95,6.12,76.95,16.91c0,9-3.5,15-12,15H61.27v20h-9.1Zm9.17,22.61h.77c3.71,0,5.74-1.47,5.74-7.49C67.85,9.9,65,9.69,62,9.69h-.7Z" transform="translate(-52.16 -1.01)"/><path class="bp-pub-logo" d="M80.79,2h20.58v7.7H89.89V22.44h8.47v8.12H89.89V44.14h12v7.7H80.79Z" transform="translate(-52.16 -1.01)"/><path class="bp-pub-logo" d="M111.31,2h13.16l6.16,49.85h-8.75l-1.33-11.06H113.2l-1.26,11.06h-7.63Zm5.81,7.7H117l-2.87,23.8h5.67Z" transform="translate(-52.16 -1.01)"/><path class="bp-pub-logo" d="M150.65,20.06c0-8.26-1.05-11.34-3.29-11.34-1.89,0-3.78,1.26-3.78,18.2,0,16.38,1,18.2,3.78,18.2,3,0,3.71-4.62,3.85-11.83l7.7.35c0,8.68-1.26,19.18-11.9,19.18-9.73,0-13-9.52-13-25.9,0-19,5.74-25.9,13-25.9,10.5,0,11.76,9.66,11.76,18.76Z" transform="translate(-52.16 -1.01)"/><path class="bp-pub-logo" d="M165.28,2h20.58v7.7H174.38V22.44h8.47v8.12h-8.47V44.14h12v7.7H165.28Z" transform="translate(-52.16 -1.01)"/><path class="bp-pub-logo" d="M210.78,2h13.16l6.16,49.85h-8.75L220,40.78h-7.35l-1.26,11.06h-7.63Zm5.81,7.7h-.14l-2.87,23.8h5.67Z" transform="translate(-52.16 -1.01)"/><path class="bp-pub-logo" d="M234.86,2h10.22c8.68,0,14.42,3.64,14.42,14.14,0,4.2-1.26,9.8-5.32,12.18l5.39,23.52H250.4l-4.27-21.42H244V51.84h-9.1ZM244,23.14h1.82c3.36,0,4.62-3.36,4.62-6.93,0-5.39-2-6.93-5-6.93H244Z" transform="translate(-52.16 -1.01)"/><path class="bp-pub-logo" d="M280,20.06c0-8.26-1.05-11.34-3.29-11.34-1.89,0-3.78,1.26-3.78,18.2,0,16.38,1,18.2,3.78,18.2,3,0,3.71-4.62,3.85-11.83l7.7.35c0,8.68-1.26,19.18-11.9,19.18-9.73,0-13-9.52-13-25.9,0-19,5.74-25.9,13-25.9,10.5,0,11.76,9.66,11.76,18.76Z" transform="translate(-52.16 -1.01)"/><path class="bp-pub-logo" d="M294.64,2h9.1V22h5.74V2h9.1V51.84h-9.1V30.7h-5.74V51.84h-9.1Z" transform="translate(-52.16 -1.01)"/><path class="bp-pub-logo" d="M340.49,2h8.89l8.33,26.32h.14V2h7.28V51.84h-7.07l-9.73-30.17h-.14V51.84h-7.7Z" transform="translate(-52.16 -1.01)"/><path class="bp-pub-logo" d="M372.06,2h20.58v7.7H381.16V22.44h8.47v8.12h-8.47V44.14h12v7.7H372.06Z" transform="translate(-52.16 -1.01)"/><path class="bp-pub-logo" d="M396.84,2h8.26l3.22,29.26h.14L412.8,2H421l4,29.26h.14L428.69,2h6.51l-6.51,49.85h-8.26l-4.34-31.57h-.14l-4.48,31.57h-8Z" transform="translate(-52.16 -1.01)"/><path class="bp-pub-logo" d="M446,37.42c0,2.8,0,7.7,3.92,7.7,3,0,4.06-2.8,4.06-4.83,0-8.89-16.52-10.92-16.52-25.69C437.51,7.1,441.57,1,449.27,1c8.19,0,11.34,6.23,11.55,15.19H452.7c0-2.8,0-7.49-3.64-7.49-2.17,0-3.43,1.82-3.43,4.55,0,8.47,16.52,11.34,16.52,25.83,0,7.63-4.34,13.72-12.53,13.72-9.73,0-11.69-8.54-11.69-15.4Z" transform="translate(-52.16 -1.01)"/></svg></a></div>
		</article><article id="text-9" class="small-12 columns widget widget_text">			<div class="textwidget"><ul class="social footer">
	<li><a title="Follow us on Facebook" class="social fa fa-facebook-f" href="https://www.facebook.com/peacearchnews" target="_blank"></a></li>
	<li><a title="Follow us on Twitter" class="social fa fa-twitter" href="https://twitter.com/PeaceArchNews" target="_blank"></a></li>
<!-- 	<li><a title="Follow us on Instagram" class="social fa fa-instagram" href="#"  target="_blank"></a></li>
	<li><a title="RSS Feed" class="social fa fa-rss" href="/feed/"></a></li> -->
</ul></div>
		</article><article id="text-10" class="small-12 columns widget widget_text">			<div class="textwidget">&copy; 2017, <a href="#"></a>Peace Arch News and <a href="http://www.blackpress.ca/">Black Press, Inc.</a></div>
		</article><article id="nav_menu-3" class="small-12 columns widget widget_nav_menu"><div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-236" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-236"><a href="http://www.peacearchnews.com/contact-us/">Contact Us</a></li>
<li id="menu-item-237" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-237"><a href="http://www.peacearchnews.com/our-team/">Our Team</a></li>
<li id="menu-item-238" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-238"><a href="http://www.peacearchnews.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-240" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-240"><a href="http://www.peacearchnews.com/terms-of-use/">Terms of use</a></li>
<li id="menu-item-242" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-242"><a href="http://www.peacearchnews.com/weather/">White Rock Weather</a></li>
<li id="menu-item-241" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-241 menu-item-local-news"><a href="http://www.peacearchnews.com/./local-news/">White Rock News</a></li>
<li id="menu-item-243" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-243"><a href="http://bcclassifieds.com/">White Rock Classifieds</a></li>
</ul></div></article>							</footer>
		</div>

		


<!-- Start Catfish ad -->
<div style="position:fixed;bottom:0px;width:100%;background:white;">
<div id="div-gpt-17" class="gpt-ad" style="margin: 0 auto;width:320px;">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-17');gptRefreshSlots.push(17); });
</script>
</div>
</div>
<!-- End Catfish ad -->


<!-- Start Interstitial ad -->
<div id='page-cover' style="z-index:999999; text-align:center;background-color:#FFF; position:fixed; top:0; left:0; width:100%; height:100%;padding-top: 25%;padding-left: 10px;padding-right: 10px;display: none;">  
<div id="div-gpt-18" class="gpt-ad">
<script type='text/javascript'>
  googletag.cmd.push(function() { googletag.display('div-gpt-18');gptRefreshSlots.push(18);googletag.pubads().addEventListener('slotRenderEnded', function(event) {
                if (event.slot === gptAdSlots[18]) {
                    if(event.isEmpty) {
                        document.getElementById("page-cover").style.display = 'none';
                    }
                    else{
                        console.log("setting timer")
                    	//delay modal window from opening to allow ad tags to render; the above listener means the tags loaded, not necessarily showing the creative.
                    	var delayModal = window.setTimeout(
                    		function(){var timeoutID = window.setTimeout(function(){document.getElementById("page-cover").style.display = 'none';},8000);document.getElementById("page-cover").style.display = 'block';}
                    	,5000);
                    }
                }
            });
  });
  $(document).ready(function() {
    	$("#close-interstitial").click(function() {
        	document.getElementById("page-cover").style.display = 'none';
    	});
	}); 
</script>
</div>
<div><a id="close-interstitial" href="#">Close ad</a></div>
</div>
<!-- End Interstitial ad -->
<script type='text/javascript'>
    googletag.cmd.push(function() {
        for (i = 0; i < gptAdSlots.length; i++) { 
            if(gptRefreshSlots.indexOf(i) == -1){                
                googletag.destroySlots([gptAdSlots[i]]);
                console.log("Destroying: " + i);
            }
        }
        googletag.pubads().refresh(gptAdSlots);
    });
</script><script type="application/ld+json">{
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "http://www.peacearchnews.com/news/modular-mobile-homes-can-solve-maple-ridge-homeless-camp/"
    },
    "headline": "Modular, mobile homes can solve Maple Ridge homeless camp",
    "datePublished": "2017-06-30T05:55:00+00:00",
    "dateModified": "2017-06-30T05:55:00+00:00",
    "thumbnailUrl": "http://www.peacearchnews.com/wp-content/uploads/2017/06/web1_170629-MRN-M-DSC_4304.jpg",
    "image": {
        "@type": "ImageObject",
        "url": "http://www.peacearchnews.com/wp-content/uploads/2017/06/web1_170629-MRN-M-DSC_4304.jpg",
        "width": 1200,
        "height": 800
    },
    "author": {
        "@type": "Person",
        "name": "Phil Melnychuk"
    },
    "publisher": {
        "@type": "Organization",
        "name": "Peace Arch News",
        "logo": {
            "@type": "ImageObject",
            "url": "http://www.peacearchnews.com/wp-content/themes/BlackPress/assets/images/logos/pan-logo.png",
            "width": 411,
            "height": 52
        }
    },
    "contentLocation": {
        "@type": "Place",
        "name": "Surrey, B.C., Canada"
    },
    "dateline": "Surrey, B.C., Canada",
    "description": "\n\t\t\t\t&lt;p&gt;Two-stage process described at Anita Place Tent City &lt;/p&gt;\n\t\t\t"
}</script><script type='text/javascript' src='//content.jwplatform.com/libraries/22ZiKJyA.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://ow0hs2zhmkp2497op3xhvxsa.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/assets/components/featherlight/featherlight.js?ver=1.6.1'></script>
<script type='text/javascript' src='http://ow0hs2zhmkp2497op3xhvxsa.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/dest/javascript/foundationnew.min.js?ver=1.0.7'></script>
<script type='text/javascript' src='http://ow0hs2zhmkp2497op3xhvxsa.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/dest/javascript/what-input/what-input.min.js?ver=4.0.3'></script>
<script type='text/javascript' src='http://ow0hs2zhmkp2497op3xhvxsa.wpengine.netdna-cdn.com/wp-includes/js/comment-reply.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://ow0hs2zhmkp2497op3xhvxsa.wpengine.netdna-cdn.com/wp-includes/js/wp-embed.min.js?ver=4.7.5'></script>
</body>
</html>
