
<!doctype html>
<html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#" >
    <head>

        <meta charset="UTF-8" />
        <meta name="viewport" content="width=device-width, initial-scale=1.0" />
        <meta http-equiv="cache-control" content="no-cache" />
        <meta name="gpsid" content="14020914" />
        <link rel="icon" href="https://ow0hs2zhmkp2497op3xhvxsa-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/favicon.ico" type="image/x-icon">
        <link rel="apple-touch-icon" sizes="144x144" href="https://ow0hs2zhmkp2497op3xhvxsa-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-144x144.png">
        <link rel="apple-touch-icon" sizes="114x114" href="https://ow0hs2zhmkp2497op3xhvxsa-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-114x114.png">
        <link rel="apple-touch-icon" sizes="72x72" href="https://ow0hs2zhmkp2497op3xhvxsa-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-72x72.png">
        <link rel="apple-touch-icon" href="https://ow0hs2zhmkp2497op3xhvxsa-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon.png">
        <title>Man linked to Saudi prince at consulate when writer vanished - Peace Arch News</title>
<!--
<PageMap>
	<DataObject type="thumbnail">
		<Attribute name="src" value="https://ow0hs2zhmkp2497op3xhvxsa-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14020914_web1_181018-cpw-REPORTER-300x201.jpg"/>
		<Attribute name="width" value="300"/>
		<Attribute name="height" value="200"/>
	</DataObject>
</PageMap>
-->
<!-- This site is optimized with the Yoast SEO plugin v7.5.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Man linked to Saudi prince at consulate when writer vanished - Peace Arch News" />
<meta property="og:description" content="Saudi Arabia, which initially called the allegations &ldquo;baseless,&rdquo; has not responded to repeated requests for comment from The Associated Press over recent days." />
<meta property="og:url" content="https://www.peacearchnews.com/news/man-linked-to-saudi-prince-at-consulate-when-writer-vanished/" />
<meta property="og:site_name" content="Peace Arch News" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2018-10-18T08:00:00-07:00" />
<meta property="fb:app_id" content="307451845947866" />
<meta property="og:image" content="https://www.peacearchnews.com/wp-content/uploads/2018/10/14020914_web1_181018-cpw-REPORTER.jpg" />
<meta property="og:image:secure_url" content="https://www.peacearchnews.com/wp-content/uploads/2018/10/14020914_web1_181018-cpw-REPORTER.jpg" />
<meta property="og:image:width" content="660" />
<meta property="og:image:height" content="442" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Saudi Arabia, which initially called the allegations &ldquo;baseless,&rdquo; has not responded to repeated requests for comment from The Associated Press over recent days." />
<meta name="twitter:title" content="Man linked to Saudi prince at consulate when writer vanished - Peace Arch News" />
<meta name="twitter:image" content="https://www.peacearchnews.com/wp-content/uploads/2018/10/14020914_web1_181018-cpw-REPORTER.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel="amphtml" href="https://www.peacearchnews.com/news/man-linked-to-saudi-prince-at-consulate-when-writer-vanished/amp/" /><link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//content.jwplatform.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='main-stylesheet-css'  href='https://ow0hs2zhmkp2497op3xhvxsa-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/css/foundation.min.css?ver=2.35.1' type='text/css' media='all' />
<link rel='stylesheet' id='featherlight-css'  href='https://ow0hs2zhmkp2497op3xhvxsa-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/components/featherlight/featherlight.css?ver=1.6.1' type='text/css' media='all' />
<script type='text/javascript' src='https://ow0hs2zhmkp2497op3xhvxsa-wpengine.netdna-ssl.com/wp-content/plugins/wp-retina-2x/js/picturefill.min.js?ver=3.0.2'></script>
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/2.1.0/jquery.min.js?ver=2.1.0'></script>
<link rel='https://api.w.org/' href='https://www.peacearchnews.com/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="https://www.peacearchnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.peacearchnews.com%2Fnews%2Fman-linked-to-saudi-prince-at-consulate-when-writer-vanished%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.peacearchnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.peacearchnews.com%2Fnews%2Fman-linked-to-saudi-prince-at-consulate-when-writer-vanished%2F&#038;format=xml" />

<!-- Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-17101303-15"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config','UA-17101303-15',{'dimension1': 'The Canadian Press','dimension2': 'canada & world,news', 'dimension3': 'untagged', 'dimension4': 'post'});
  gtag('config','UA-17099191-2',{'dimension1': 'The Canadian Press','dimension2': 'canada & world,news', 'dimension3': 'untagged', 'dimension4': 'post'});
  gtag('config','UA-17099191-1',{'dimension1': 'The Canadian Press','dimension2': 'canada & world,news', 'dimension3': 'untagged', 'dimension4': 'post'});
  gtag('config','UA-17099191-9',{'dimension1': 'The Canadian Press','dimension2': 'canada & world,news', 'dimension3': 'untagged', 'dimension4': 'post'});
</script>
<!-- End Google Analytics -->
<!-- Google Analytics Event elements -->
<script type='text/javascript'>
  $(document).ready(function(){
    $("ul.dropdown.menu:first-child > li > a.search").click(function(){
      gtag('event', 'Click', {'event_category': 'Main Navigation', 'event_label': 'Search Button'});
    });
    $("a.pub-logo-large").click(function(){
      gtag('event', 'Click', {'event_category': 'Main Navigation', 'event_label': 'Header Logo'});
    });
    $(".module-adjacent-posts .adjacent-next a").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Next Adjacent Story'});
    });
    $(".module-adjacent-posts .adjacent-prev a").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Previous Adjacent Story'});
    });
    $("a.social").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Article Social Share'});
    });
    $("a.social").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Article Social Share'});
    });
  });
</script>
<!-- End Event elements -->
			<style>
				ul.dropdown.menu a {
    				font-size: 0.84rem !important;
				}
				@media screen and (max-width: 39.9375em) {
					ul.dropdown.menu a {
						font-size: 0.74rem !important;
					}
				}
			</style>
		<style type='text/css'>
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>
<!-- DoubleClick for Publishers -->
<script type='text/javascript'>
 var googletag = googletag || {};
 googletag.cmd = googletag.cmd || [];
 (function() {
   var gads = document.createElement('script');
   gads.async = true;
   gads.type = 'text/javascript';
   var useSSL = 'https:' == document.location.protocol;
   gads.src = (useSSL ? 'https:' : 'http:') +
     '//www.googletagservices.com/tag/js/gpt.js';
   var node = document.getElementsByTagName('script')[0];
   node.parentNode.insertBefore(gads, node);
 })();
</script>

<script type='text/javascript'>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</script>
<!-- End DoubleClick for Publishers -->        <script>window.twttr = (function(d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0],
            t = window.twttr || {};
        if (d.getElementById(id)) return t;
        js = d.createElement(s);
        js.id = id;
        js.src = "https://platform.twitter.com/widgets.js";
        fjs.parentNode.insertBefore(js, fjs);

        t._e = [];
        t.ready = function(f) {
            t._e.push(f);
        };

        return t;
        }(document, "script", "twitter-wjs"));</script>
        
<!-- 
    * Script creates the global generalSettings js array. 
    * Key/Value pair of Black Press general settings section: option name, option value 
    * NOTE: new options should be added to this array 
-->
<script type='text/javascript'>
        var generalSettings = {"postal_code":"V3Z 0C8","pub_code":"PAN","secondstreet_contest_feed":"http:\/\/peacearchnews.upickem.net\/Engine\/XMLFeed.aspx?AffiliateID=PANS"};

</script>

    </head>
    <body class="post-template-default single single-post postid-107334 single-format-standard offcanvas">
        <!-- BEGIN: FACE BOOK COMMENTS PLUGIN CODE -->
        <div id="fb-root"></div>
        <script>(function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script>
        <!-- END: FACE BOOK COMMENTS PLUGIN CODE -->

    
    
    
    
    <header id="masthead" class="site-header row collapse" role="banner">
        <!-- original divs replaced by code after. Note still have 2 divs, 
             with different settings for mobile and desktop -->
        <!-- <div  class="small-12 columns" data-sticky-container > -->
        <!-- <div id="sticky-menu-bar-container" class="top-bar title-bar row collapse" data-sticky data-options="marginTop:0;" style="width:100%"> -->
        <div  class="small-12 columns" data-sticky-container ><div id="sticky-menu-bar-container" class="top-bar title-bar row collapse" data-sticky data-options="marginTop:0;" style="width:100%">            
            
            <article id="text-1" class="menu-button-container small-1 medium-1 columns">
                    <div id="mobile-menu-button" data-responsive-toggle="site-navigation" data-hide-for="medium">
                        <button class="fa fa-bars menu" type="button" data-toggle="site-navigation"></button>
                    </div>
                    <ul id="menu-mainmenu" class="dropdown menu day-5 show-for-medium" data-dropdown-menu data-options="hoverDelay:150;"><li><a href="#"><i class="fa fa-bars menu"></i></a><ul class="dropdown menu" data-dropdown-menu><li class='nav-search'><a href='/search/'><i class='fa fa-search menu'></i>Search</a></li><li id="menu-item-320" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-320"><a href="https://www.peacearchnews.com/">Home</a></li>
<li id="menu-item-67577" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67577"><a href="https://www.peacearchnews.com/submit/">Submit News Tip</a></li>
<li id="menu-item-169" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-169"><a href="https://www.peacearchnews.com/./news/">News</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170"><a href="https://www.peacearchnews.com/./local-news/">Local</a></li>
	<li id="menu-item-171" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171"><a target="_blank" href="http://bclocalnews.com">BC</a></li>
	<li id="menu-item-172" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-172"><a href="https://www.peacearchnews.com/./national-news/">Canada &amp; World</a></li>
	<li id="menu-item-173" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="https://www.peacearchnews.com/e-editions/">eEditions</a></li>
	<li id="menu-item-176" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="https://www.peacearchnews.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li id="menu-item-98315" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98315"><a href="https://www.peacearchnews.com/./municipal-election/">Municipal Election</a></li>
<li id="menu-item-177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177"><a href="https://www.peacearchnews.com/./sports/">Sports</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178"><a href="https://www.peacearchnews.com/./local-sports/">Local</a></li>
	<li id="menu-item-348" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-348"><a href="https://www.peacearchnews.com/tag/surrey-eagles/">Surrey Eagles</a></li>
	<li id="menu-item-347" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-347"><a href="https://www.peacearchnews.com/tag/bchl/">BCHL</a></li>
	<li id="menu-item-349" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-349"><a href="https://www.peacearchnews.com/tag/valley-west-hawks/">Valley West Hawks</a></li>
	<li id="menu-item-345" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-345"><a href="https://www.peacearchnews.com/tag/bcmml/">BC Major Midget League</a></li>
	<li id="menu-item-350" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-350"><a href="https://www.peacearchnews.com/tag/white-rock-tritons/">White Rock Tritons</a></li>
	<li id="menu-item-346" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-346"><a href="https://www.peacearchnews.com/tag/bcpbl/">BC Premier Baseball League</a></li>
	<li id="menu-item-322" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-322"><a target="_blank" href="http://www.bclocalnews.com/sports/">BC</a></li>
	<li id="menu-item-179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179"><a href="https://www.peacearchnews.com/./national-sports/">Canada &amp; World</a></li>
	<li id="menu-item-180" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="https://www.peacearchnews.com/submit/">Submit sports tip or photo</a></li>
</ul>
</li>
<li id="menu-item-181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><a href="https://www.peacearchnews.com/./trending-now/">Trending Now</a></li>
<li id="menu-item-87551" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-87551"><a target="_blank" href="//www.localwork.ca">Jobs</a></li>
<li id="menu-item-182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-182"><a href="https://www.peacearchnews.com/./business/">Business</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183"><a href="https://www.peacearchnews.com/./local-business/">Local</a></li>
	<li id="menu-item-184" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184"><a target="_blank" href="http://bclocalnews.com/business">BC</a></li>
	<li id="menu-item-185" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="https://www.peacearchnews.com/submit/">Submit business tip or photo</a></li>
</ul>
</li>
<li id="menu-item-186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186"><a href="https://www.peacearchnews.com/./entertainment/">Entertainment</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187"><a href="https://www.peacearchnews.com/./local-entertainment/">Local</a></li>
	<li id="menu-item-188" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188"><a target="_blank" href="http://bclocalnews.com/entertainment">BC</a></li>
	<li id="menu-item-189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="https://www.peacearchnews.com/submit/">Submit entertainment tip or photo</a></li>
</ul>
</li>
<li id="menu-item-190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-190"><a href="https://www.peacearchnews.com/./life/">Life</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-100513" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-100513"><a href="https://www.peacearchnews.com/./life/">Life</a></li>
	<li id="menu-item-193" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a target="_blank" href="http://winetrails.ca">Wine Trails</a></li>
	<li id="menu-item-194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="https://www.peacearchnews.com/submit/">Submit life tip or photo</a></li>
</ul>
</li>
<li id="menu-item-195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195"><a href="https://www.peacearchnews.com/./community/">Community</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-196" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196"><a href="https://www.peacearchnews.com/./community/">Local</a></li>
	<li id="menu-item-94154" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-94154"><a href="https://www.peacearchnews.com/./miss-bc/">Miss BC</a></li>
	<li id="menu-item-351" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-351"><a href="/e-editions/?iid=i20160608161324549&#038;pid=p20120309121148491">Discover the Peninsula</a></li>
	<li id="menu-item-323" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-323"><a target="_blank" href="https://www.facebook.com/iLoveBritishColumbia">I Love British Columbia</a></li>
	<li id="menu-item-197" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="https://www.peacearchnews.com/calendar/">Calendar</a></li>
	<li id="menu-item-198" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="https://www.peacearchnews.com/submit/">Submit community tip or photo</a></li>
</ul>
</li>
<li id="menu-item-282" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-282"><a href="https://www.peacearchnews.com/./opinion/">Opinion</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204"><a href="https://www.peacearchnews.com/./opinion/">Local Opinion</a></li>
	<li id="menu-item-202" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202"><a href="https://www.peacearchnews.com/./editorials-opinion/">Editorials</a></li>
	<li id="menu-item-201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201"><a href="https://www.peacearchnews.com/./columns/">Columnists</a></li>
	<li id="menu-item-203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203"><a href="https://www.peacearchnews.com/./letters/">Letters</a></li>
	<li id="menu-item-66233" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66233"><a href="https://www.peacearchnews.com/./web-poll/">Web poll</a></li>
	<li id="menu-item-205" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205"><a target="_blank" href="http://bclocalnews.com/opinion">BC Opinion</a></li>
	<li id="menu-item-206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="https://www.peacearchnews.com/submitletters/">Submit letter</a></li>
	<li id="menu-item-66232" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66232"><a href="https://www.peacearchnews.com/./web-poll/">Web poll</a></li>
</ul>
</li>
<li id="menu-item-210" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-210"><a href="https://www.peacearchnews.com/videos/">Videos</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-211" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-211"><a href="https://www.peacearchnews.com/videos/">Local</a></li>
	<li id="menu-item-105988" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105988"><a href="/videos/#real-estate-tv-video-belt">Impress TV</a></li>
	<li id="menu-item-212" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212"><a href="https://www.peacearchnews.com/submit/">Submit video</a></li>
	<li id="menu-item-213" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a target="_blank" href="http://blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li id="menu-item-214" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214"><a href="https://www.peacearchnews.com/weather/">Weather</a></li>
<li id="menu-item-216" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216"><a href="https://www.peacearchnews.com/./obituaries/">Obituaries</a></li>
<li id="menu-item-217" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-217"><a href="https://www.peacearchnews.com/./marketplace/">Marketplace</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-275" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275"><a href="https://www.peacearchnews.com/advertise/">Place an ad</a></li>
	<li id="menu-item-218" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218"><a href="https://www.peacearchnews.com/./marketplace/">Impress branded content</a></li>
	<li id="menu-item-44609" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44609"><a href="https://www.peacearchnews.com/real-estate/">Real Estate</a></li>
	<li id="menu-item-222" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-222"><a target="_blank" href="http://blackpress4good.com">Crowdfunding</a></li>
	<li id="menu-item-92134" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-92134"><a href="/e-editions/?pub_code=pan&#038;&#038;container=p20180606143137832&#038;&#038;date=">today&#8217;s drive</a></li>
</ul>
</li>
<li id="menu-item-321" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321"><a href="https://www.peacearchnews.com/contests/">Contests</a></li>
<li id="menu-item-224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-224"><a href="https://www.peacearchnews.com/contact-us/">Contact Us</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-225" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="https://www.peacearchnews.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-226" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="https://www.peacearchnews.com/our-team/">Our Team</a></li>
	<li id="menu-item-230" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a target="_blank" href="http://blackpress.ca">Black Press</a></li>
	<li id="menu-item-231" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="https://www.peacearchnews.com/submit/">Submit tip or photo</a></li>
	<li id="menu-item-227" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="https://www.peacearchnews.com/faq/">FAQ</a></li>
	<li id="menu-item-228" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="https://www.peacearchnews.com/privacy-policy/">Privacy Policy</a></li>
	<li id="menu-item-229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://www.peacearchnews.com/terms-of-use/">Terms of use</a></li>
</ul>
</li>
</ul></li></ul>
                </article>
                <article id="text-2" class="small-10 medium-10 columns">
                    <ul data-test="test" id="menu-secondarymenu" class="dropdown menu" data-dropdown-menu>
                                    <li id="menu-item-249" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-249"><a href="https://www.peacearchnews.com/./news/">NEWS</a>
<ul class="vertical nested menu">
	<li id="menu-item-250" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-250"><a href="https://www.peacearchnews.com/./local-news/">Local News</a></li>
	<li id="menu-item-256" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-256"><a target="_blank" href="http://bclocalnews.com">BC</a></li>
	<li id="menu-item-251" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-251"><a href="https://www.peacearchnews.com/./national-news/">Canada &amp; World</a></li>
	<li id="menu-item-252" class="show-for-medium menu-item menu-item-type-post_type menu-item-object-page menu-item-252"><a href="https://www.peacearchnews.com/e-editions/">eEditions</a></li>
</ul>
</li>
<li id="menu-item-98326" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98326"><a href="https://www.peacearchnews.com/./municipal-election/">ELECTION</a></li>
<li id="menu-item-317" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-317"><a href="https://www.peacearchnews.com/./video/">VIDEO</a>
<ul class="vertical nested menu">
	<li id="menu-item-105991" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-105991"><a href="https://www.peacearchnews.com/videos/">Local</a></li>
	<li id="menu-item-105992" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105992"><a href="/videos/#real-estate-tv-video-belt">Impress TV</a></li>
	<li id="menu-item-105990" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-105990"><a href="https://www.peacearchnews.com/submit/">Submit video</a></li>
	<li id="menu-item-105993" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105993"><a href="//blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li id="menu-item-260" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-260"><a target="_blank" href="//www.bcclassifieds.com/?sfid=2165">CLASSIFIEDS</a></li>
<li id="menu-item-258" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-258"><a href="https://www.peacearchnews.com/./obituaries/">OBITUARIES</a>
<ul class="vertical nested menu">
	<li id="menu-item-98704" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-98704"><a href="/tag/celebrations-of-life/">Celebrations of Life</a></li>
	<li id="menu-item-103043" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-103043"><a href="/funeral-care-services/">Funeral Care Services</a></li>
</ul>
</li>
<li id="menu-item-280" class="show-for-medium e-editions menu-item menu-item-type-post_type menu-item-object-page menu-item-280"><a href="https://www.peacearchnews.com/e-editions/">E-EDITIONS</a></li>
<li id="menu-item-318" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-318"><a target="_blank" href="//www.localwork.ca">JOBS</a></li>
<li id="menu-item-337" class="show-for-large menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-337"><a href="https://www.peacearchnews.com/contact-us/">CONTACT</a>
<ul class="vertical nested menu">
	<li id="menu-item-269" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-269"><a href="https://www.peacearchnews.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-64899" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64899"><a href="https://www.peacearchnews.com/our-team/">Our Team</a></li>
	<li id="menu-item-270" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-270"><a href="https://www.peacearchnews.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li id="menu-item-336" class="show-for-large menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-336"><a href="https://www.peacearchnews.com/./marketplace/">MARKETPLACE</a>
<ul class="vertical nested menu">
	<li id="menu-item-274" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-274"><a href="https://www.peacearchnews.com/advertise/">Place an ad</a></li>
	<li id="menu-item-262" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-262"><a href="https://www.peacearchnews.com/./marketplace/">Impress</a></li>
	<li id="menu-item-44616" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44616"><a href="https://www.peacearchnews.com/real-estate/">Real Estate</a></li>
	<li id="menu-item-266" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-266"><a target="_blank" href="http://blackpress4good.com">Crowdfunding</a></li>
	<li id="menu-item-92133" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-92133"><a href="/e-editions/?pub_code=pan&#038;&#038;container=p20180606143137832&#038;&#038;date=">today&#8217;s drive</a></li>
</ul>
</li>
<li id="menu-item-319" class="show-for-large menu-item menu-item-type-post_type menu-item-object-page menu-item-319"><a href="https://www.peacearchnews.com/contests/">CONTESTS</a></li>
<li id="nav-submit-button" >
                                    <span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Submit News Tips">
                                    <a href="https://www.peacearchnews.com/submit">
                                    <img src="https://ow0hs2zhmkp2497op3xhvxsa-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/submit.png" id="header-submit-button">
                                    </a>
                                    </span>    
                                </li><li id="nav-impress-button" >
                                            <span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="2" title="Impress TV">
                                            <a href="http://impresstv.blackpress.ca/" target="_blank">
                                            <img src="https://ow0hs2zhmkp2497op3xhvxsa-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/ImpressTV.png" id="header-impresstv-button">
                                            </a>
                                            </span>    
                                        </li></ul>                </article>

                <!-- Search -->
                <article id="text-5" class="small-1 medium-1 columns">
                    
                        <button id="btn_search" type="button" class="float-right fa fa-search menu"></button>

                </article>

                <!-- Search -->
                <article id="div_search" class="small-12 columns">
                <!-- **************** -->
                <!-- Search form container -->
                    
                                        <form name="searchForm" action="/search/">
  
                        <div class="row collapse">
                            <div class="small-12 columns">

                                <div class="row collapse">
                                    <div class="small-2 medium-3 columns">
                                        &nbsp;
                                      <input name="cx" value="015619971846971042401:ufh1ywe-cms" type="hidden">
                                    </div>

                                    <div class="small-1 medium-3 columns">
                                        &nbsp;
                                      <input name="ie" value="UTF-8" type="hidden">
                                    </div>

                                    <div class="small-6 medium-4 columns">
                                        <input id="google_search_field" class="google-search-field" name="q" value="Story Search" style="" type="text">
                                      
                                    </div>

                                    <div class="small-3 medium-2 columns">
                                      
                                        <input class="google-search-button" value="Search" type="submit">

                                    </div>

                                </div>

                            </div>

                        </div>
                          
                    </form>
                 
                <!-- **************** -->
                </article>
                
                <article class="small-12 medium-12 columns">
                    <div class="line"></div>
                </article>
            
            </div>

        </div>
        
        <div class ="row" id="header-second-row">
            <article id="text-12" class="header-widget-left widget_text">			<div class="textwidget"><ul class="social header">
	<!-- <li><a title="Weather" class="social fa fa-cloud" href="/weather/"></a></li> -->
	<li><a title="Follow us on Facebook" class="social fa fa-facebook-f" href="https://www.facebook.com/peacearchnews" target="_blank"></a></li>
	<li><a title="Follow us on Twitter" class="social fa fa-twitter" href="https://twitter.com/PeaceArchNews" target="_blank"></a></li>
	<!-- <li><a title="Follow us on Instagram" class="social fa fa-instagram" href="#"  target="_blank"></a></li> -->
</ul></div>
		</article>            <article id="text-11" class="header-widget-center widget_text">			<div class="textwidget"><a class="pub-logo-large day-5" href="https://www.peacearchnews.com/"><svg id="Outline" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 409.98 51.81"><defs><style>.cls-1{fill:#231f20;}</style></defs><title></title><path class="bp-pub-logo" d="M52.16,2h9.1C71.56,2,76.95,6.12,76.95,16.91c0,9-3.5,15-12,15H61.27v20h-9.1Zm9.17,22.61h.77c3.71,0,5.74-1.47,5.74-7.49C67.85,9.9,65,9.69,62,9.69h-.7Z" transform="translate(-52.16 -1.01)"/><path class="bp-pub-logo" d="M80.79,2h20.58v7.7H89.89V22.44h8.47v8.12H89.89V44.14h12v7.7H80.79Z" transform="translate(-52.16 -1.01)"/><path class="bp-pub-logo" d="M111.31,2h13.16l6.16,49.85h-8.75l-1.33-11.06H113.2l-1.26,11.06h-7.63Zm5.81,7.7H117l-2.87,23.8h5.67Z" transform="translate(-52.16 -1.01)"/><path class="bp-pub-logo" d="M150.65,20.06c0-8.26-1.05-11.34-3.29-11.34-1.89,0-3.78,1.26-3.78,18.2,0,16.38,1,18.2,3.78,18.2,3,0,3.71-4.62,3.85-11.83l7.7.35c0,8.68-1.26,19.18-11.9,19.18-9.73,0-13-9.52-13-25.9,0-19,5.74-25.9,13-25.9,10.5,0,11.76,9.66,11.76,18.76Z" transform="translate(-52.16 -1.01)"/><path class="bp-pub-logo" d="M165.28,2h20.58v7.7H174.38V22.44h8.47v8.12h-8.47V44.14h12v7.7H165.28Z" transform="translate(-52.16 -1.01)"/><path class="bp-pub-logo" d="M210.78,2h13.16l6.16,49.85h-8.75L220,40.78h-7.35l-1.26,11.06h-7.63Zm5.81,7.7h-.14l-2.87,23.8h5.67Z" transform="translate(-52.16 -1.01)"/><path class="bp-pub-logo" d="M234.86,2h10.22c8.68,0,14.42,3.64,14.42,14.14,0,4.2-1.26,9.8-5.32,12.18l5.39,23.52H250.4l-4.27-21.42H244V51.84h-9.1ZM244,23.14h1.82c3.36,0,4.62-3.36,4.62-6.93,0-5.39-2-6.93-5-6.93H244Z" transform="translate(-52.16 -1.01)"/><path class="bp-pub-logo" d="M280,20.06c0-8.26-1.05-11.34-3.29-11.34-1.89,0-3.78,1.26-3.78,18.2,0,16.38,1,18.2,3.78,18.2,3,0,3.71-4.62,3.85-11.83l7.7.35c0,8.68-1.26,19.18-11.9,19.18-9.73,0-13-9.52-13-25.9,0-19,5.74-25.9,13-25.9,10.5,0,11.76,9.66,11.76,18.76Z" transform="translate(-52.16 -1.01)"/><path class="bp-pub-logo" d="M294.64,2h9.1V22h5.74V2h9.1V51.84h-9.1V30.7h-5.74V51.84h-9.1Z" transform="translate(-52.16 -1.01)"/><path class="bp-pub-logo" d="M340.49,2h8.89l8.33,26.32h.14V2h7.28V51.84h-7.07l-9.73-30.17h-.14V51.84h-7.7Z" transform="translate(-52.16 -1.01)"/><path class="bp-pub-logo" d="M372.06,2h20.58v7.7H381.16V22.44h8.47v8.12h-8.47V44.14h12v7.7H372.06Z" transform="translate(-52.16 -1.01)"/><path class="bp-pub-logo" d="M396.84,2h8.26l3.22,29.26h.14L412.8,2H421l4,29.26h.14L428.69,2h6.51l-6.51,49.85h-8.26l-4.34-31.57h-.14l-4.48,31.57h-8Z" transform="translate(-52.16 -1.01)"/><path class="bp-pub-logo" d="M446,37.42c0,2.8,0,7.7,3.92,7.7,3,0,4.06-2.8,4.06-4.83,0-8.89-16.52-10.92-16.52-25.69C437.51,7.1,441.57,1,449.27,1c8.19,0,11.34,6.23,11.55,15.19H452.7c0-2.8,0-7.49-3.64-7.49-2.17,0-3.43,1.82-3.43,4.55,0,8.47,16.52,11.34,16.52,25.83,0,7.63-4.34,13.72-12.53,13.72-9.73,0-11.69-8.54-11.69-15.4Z" transform="translate(-52.16 -1.01)"/></svg></a></div>
		</article>            <article id="text-33" class="header-widget-right show-for-medium"><div id="weatherContainer" class="textwidget float-right" ><a href="https://www.accuweather.com/en/ca/surrey/v3r/weather-forecast/47171" 
                                        class="aw-widget-legal">
                                        </a><div id="awcc1517357785678" class="aw-widget-current"  data-locationkey="47171" data-unit="c" data-language="en-us" data-useip="false" data-uid="awcc1517357785678" data-targeturl="/weather/"></div><script type="text/javascript" src="https://oap.accuweather.com/launch.js"></script></div></article>        </div>
        
        <!-- Mobile menu -->
        <nav id="site-navigation" class="main-navigation top-bar" role="navigation">
            <div class="top-bar-right row">
                                    
<nav class="vertical menu" id="mobile-menu" role="navigation">
    <ul id="menu-mainmenu-1" class="vertical menu accordion menu" data-accordion-menu><li class='nav-search'><a href='/search/'><i class='fa fa-search menu'></i>Search</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-320"><a href="https://www.peacearchnews.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67577"><a href="https://www.peacearchnews.com/submit/">Submit News Tip</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-169"><a href="https://www.peacearchnews.com/./news/">News</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170"><a href="https://www.peacearchnews.com/./local-news/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171"><a target="_blank" href="http://bclocalnews.com">BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-172"><a href="https://www.peacearchnews.com/./national-news/">Canada &amp; World</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="https://www.peacearchnews.com/e-editions/">eEditions</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="https://www.peacearchnews.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98315"><a href="https://www.peacearchnews.com/./municipal-election/">Municipal Election</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177"><a href="https://www.peacearchnews.com/./sports/">Sports</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178"><a href="https://www.peacearchnews.com/./local-sports/">Local</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-348"><a href="https://www.peacearchnews.com/tag/surrey-eagles/">Surrey Eagles</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-347"><a href="https://www.peacearchnews.com/tag/bchl/">BCHL</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-349"><a href="https://www.peacearchnews.com/tag/valley-west-hawks/">Valley West Hawks</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-345"><a href="https://www.peacearchnews.com/tag/bcmml/">BC Major Midget League</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-350"><a href="https://www.peacearchnews.com/tag/white-rock-tritons/">White Rock Tritons</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-346"><a href="https://www.peacearchnews.com/tag/bcpbl/">BC Premier Baseball League</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-322"><a target="_blank" href="http://www.bclocalnews.com/sports/">BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179"><a href="https://www.peacearchnews.com/./national-sports/">Canada &amp; World</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="https://www.peacearchnews.com/submit/">Submit sports tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><a href="https://www.peacearchnews.com/./trending-now/">Trending Now</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-87551"><a target="_blank" href="//www.localwork.ca">Jobs</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-182"><a href="https://www.peacearchnews.com/./business/">Business</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183"><a href="https://www.peacearchnews.com/./local-business/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184"><a target="_blank" href="http://bclocalnews.com/business">BC</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="https://www.peacearchnews.com/submit/">Submit business tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186"><a href="https://www.peacearchnews.com/./entertainment/">Entertainment</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187"><a href="https://www.peacearchnews.com/./local-entertainment/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188"><a target="_blank" href="http://bclocalnews.com/entertainment">BC</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="https://www.peacearchnews.com/submit/">Submit entertainment tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-190"><a href="https://www.peacearchnews.com/./life/">Life</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-100513"><a href="https://www.peacearchnews.com/./life/">Life</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a target="_blank" href="http://winetrails.ca">Wine Trails</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="https://www.peacearchnews.com/submit/">Submit life tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195"><a href="https://www.peacearchnews.com/./community/">Community</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196"><a href="https://www.peacearchnews.com/./community/">Local</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-94154"><a href="https://www.peacearchnews.com/./miss-bc/">Miss BC</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-351"><a href="/e-editions/?iid=i20160608161324549&#038;pid=p20120309121148491">Discover the Peninsula</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-323"><a target="_blank" href="https://www.facebook.com/iLoveBritishColumbia">I Love British Columbia</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="https://www.peacearchnews.com/calendar/">Calendar</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="https://www.peacearchnews.com/submit/">Submit community tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-282"><a href="https://www.peacearchnews.com/./opinion/">Opinion</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204"><a href="https://www.peacearchnews.com/./opinion/">Local Opinion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202"><a href="https://www.peacearchnews.com/./editorials-opinion/">Editorials</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201"><a href="https://www.peacearchnews.com/./columns/">Columnists</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203"><a href="https://www.peacearchnews.com/./letters/">Letters</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66233"><a href="https://www.peacearchnews.com/./web-poll/">Web poll</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205"><a target="_blank" href="http://bclocalnews.com/opinion">BC Opinion</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="https://www.peacearchnews.com/submitletters/">Submit letter</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66232"><a href="https://www.peacearchnews.com/./web-poll/">Web poll</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-210"><a href="https://www.peacearchnews.com/videos/">Videos</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-211"><a href="https://www.peacearchnews.com/videos/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105988"><a href="/videos/#real-estate-tv-video-belt">Impress TV</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212"><a href="https://www.peacearchnews.com/submit/">Submit video</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a target="_blank" href="http://blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214"><a href="https://www.peacearchnews.com/weather/">Weather</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216"><a href="https://www.peacearchnews.com/./obituaries/">Obituaries</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-217"><a href="https://www.peacearchnews.com/./marketplace/">Marketplace</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275"><a href="https://www.peacearchnews.com/advertise/">Place an ad</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218"><a href="https://www.peacearchnews.com/./marketplace/">Impress branded content</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44609"><a href="https://www.peacearchnews.com/real-estate/">Real Estate</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-222"><a target="_blank" href="http://blackpress4good.com">Crowdfunding</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-92134"><a href="/e-editions/?pub_code=pan&#038;&#038;container=p20180606143137832&#038;&#038;date=">today&#8217;s drive</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321"><a href="https://www.peacearchnews.com/contests/">Contests</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-224"><a href="https://www.peacearchnews.com/contact-us/">Contact Us</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="https://www.peacearchnews.com/contact-us/">Contact Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="https://www.peacearchnews.com/our-team/">Our Team</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a target="_blank" href="http://blackpress.ca">Black Press</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="https://www.peacearchnews.com/submit/">Submit tip or photo</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="https://www.peacearchnews.com/faq/">FAQ</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="https://www.peacearchnews.com/privacy-policy/">Privacy Policy</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://www.peacearchnews.com/terms-of-use/">Terms of use</a></li>
</ul>
</li>
</ul></nav>
                            </div>
        </nav>
        

    </header>

    <section class="container">
        <!-- Elevator: return to Top -->
        <a id="return-to-top" href="javascript:" ><i class="fa fa-chevron-up"></i></a>
        
        

<div id="single-post" role="main">

    <div class="row module ad">
        <div class="large-12 columns ad text-center">
            <div class='code-block code-block-24' style='margin: 8px 0; clear: both;'>
<!-- Replace AU0 on article pages -->
<div id="div-gpt-24" class="gpt-ad horizontal">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-24');gptRefreshSlots.push(24); });
</script>
</div></div>
        </div>
    </div>

    <!-- Number of attachments: 2 --><!-- Featured Image Layout: medium -->

                <article class="main-content post-107334 post type-post status-publish format-standard has-post-thumbnail hentry category-national-news category-home2 category-news" id="post-107334">

        
        <header>
            <div class="post-attachment" alt="&lt;1024 - &gt;640"><img width="660" height="540" src="https://ow0hs2zhmkp2497op3xhvxsa-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14020914_web1_ANK142-1018_2018_102049.jpg" class="attachment-full size-full" alt="" srcset="https://ow0hs2zhmkp2497op3xhvxsa-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14020914_web1_ANK142-1018_2018_102049.jpg 660w, https://ow0hs2zhmkp2497op3xhvxsa-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14020914_web1_ANK142-1018_2018_102049-300x245.jpg 300w, https://ow0hs2zhmkp2497op3xhvxsa-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14020914_web1_ANK142-1018_2018_102049-640x524.jpg 640w, https://ow0hs2zhmkp2497op3xhvxsa-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14020914_web1_ANK142-1018_2018_102049-300x245@2x.jpg 600w" sizes="(max-width: 1199px) 98vw, 660px" /><p>In a still image from surveillance camera footage taken Oct. 2, 2018, and published Thursday, Oct. 18, 2018, by the pro-government Turkish newspaper Sabah, a man previously seen with Saudi Crown Prince Mohammed bin Salman&rsquo;s entourage during an April trip to the U.S. walks toward the Saudi Consulate in Istanbul just before writer Jamal Khashoggi disappeared there. (Sabah via AP )</p></div>
                                    <h2 class="entry-title">Man linked to Saudi prince at consulate when writer vanished</h2>
            <p class="lead">Saudi Arabia, which initially called the allegations “baseless,” has not responded to repeated requests for comment from The Associated Press over recent days.
</p>
            <ul class="author-meta"><li><a class="byline" href="https://www.peacearchnews.com/author/canadian-press-2/" rel="author" class="fn">The Canadian Press</a></li><li>Oct. 18, 2018 8:00 a.m.</li><li><a class="byline" href="https://www.peacearchnews.com/national-news/">Canada &amp; World</a></li><li><a class="byline" href="https://www.peacearchnews.com/news/">News</a></li></ul>            <ul class="social story top">
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Facebook"><a href="//www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.peacearchnews.com%2Fnews%2Fman-linked-to-saudi-prince-at-consulate-when-writer-vanished%2F" class="social fa fa-facebook-f"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Twitter"><a href="//twitter.com/home?status=Man+linked+to+Saudi+prince+at+consulate+when+writer+vanished+-+https%3A%2F%2Fwww.peacearchnews.com%2Fnews%2Fman-linked-to-saudi-prince-at-consulate-when-writer-vanished%2F" class="social fa fa-twitter"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Reddit"><a href="//reddit.com/submit?url=https%3A%2F%2Fwww.peacearchnews.com%2Fnews%2Fman-linked-to-saudi-prince-at-consulate-when-writer-vanished%2F&title=Man+linked+to+Saudi+prince+at+consulate+when+writer+vanished" class="social fa fa-reddit-alien"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Email story"><a href="mailto:?subject=Man%20linked%20to%20Saudi%20prince%20at%20consulate%20when%20writer%20vanished&ampsubject=Man%20linked%20to%20Saudi%20prince%20at%20consulate%20when%20writer%20vanished&amp;body=https%3A%2F%2Fwww.peacearchnews.com%2Fnews%2Fman-linked-to-saudi-prince-at-consulate-when-writer-vanished%2F" class="social fa fa-envelope-o"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Print story"><a href="javascript:window.print();" class="social fa fa-print"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Jump to comments"><a href="#facebook-comments" class="social fa fa-comment-o"></a></span></li>
</ul>
        </header>
                <div class="entry-content">

        <p>A man who previously travelled with Saudi Crown Prince Mohammed bin Salman&rsquo;s entourage to the United States entered the Saudi Consulate in Istanbul just before writer Jamal Khashoggi vanished there, according to images published Thursday by a pro-government Turkish newspaper. </p>
<p>The Sabah newspaper&rsquo;s report showed the man also later outside the Saudi consul general&rsquo;s home, checking out of a Turkish hotel as a large suitcase stood by his side, and leaving Turkey on Oct. 2.</p>
<p>The report came as Turkish crime-scene investigators finished an overnight search of both the consul general&rsquo;s residence and a second search of the consulate itself amid Ankara&rsquo;s fears that Saudi authorities had Khashoggi killed and dismembered inside the diplomatic mission in Istanbul.</p>
<p>Saudi Arabia, which initially called the allegations &ldquo;baseless,&rdquo; has not responded to repeated requests for comment from The Associated Press over recent days, including on Thursday.</p>
<p>The Sabah report showed the man walking past police barricades at the consulate at 9:55 a.m. with several men trailing behind him. Khashoggi arrived at the consulate several hours later at 1:14 p.m., then disappeared while his fianc&#233;e waited outside for him.</p>
<p>A report Wednesday by the pro-government newspaper Yeni Safak, citing what it described as an audio recording of Khashoggi&rsquo;s slaying, said a Saudi team immediately accosted the 60-year-old journalist after he entered the consulate, cutting off his fingers and later decapitating him.</p>
<p>Previously leaked surveillance footage showed consular vehicles moving from the consulate to the consul general&rsquo;s official residence, some 2 kilometres (1.2 miles) away, a little under two hours after Khashoggi walked inside. The Sabah newspaper showed an image of the man at 4:53 p.m. at the consul&rsquo;s home, then at 5:15 p.m. checking out of a hotel. He later cleared airport security at 5:58 p.m.</p>
<p>Security services in Turkey have used pro-government media to leak details of Khashoggi&rsquo;s case, adding to the pressure on the kingdom.</p>
<p><ins><strong>Related: <a href="https://www.pentictonwesternnews.com/news/trump-saudi-king-firmly-denies-any-role-in-khashoggi-mystery/" target="_blank">Trump: Saudi king &lsquo;firmly denies&rsquo; any role in Khashoggi mystery</a></strong></ins></p>
<p><ins><strong>Related:<a href="https://www.pentictonwesternnews.com/national-news/joint-inspection-planned-for-missing-journalist-at-saudi-consulate/" target="_blank"> Joint inspection planned for missing journalist at Saudi Consulate</a></strong></ins></p>
<p>The AP could not immediately verify the man&rsquo;s identity, though he&rsquo;s one of the individuals previously identified by Turkish authorities as being involved in the 15-man Saudi team that targeted Khashoggi.</p>
<p>Images shot by the Houston Chronicle and later distributed by the AP show the same man was in Prince Mohammed&rsquo;s entourage when he visited a Houston subdivision in April to see rebuilding efforts after Hurricane Harvey. The same man wore lapel pins, including one of the flags of Saudi Arabia and America intertwined, that other bodyguards accompanying Prince Mohammed wore on the trip.</p>
<p>The three-week trip across the U.S. saw Prince Mohammed meet with business leaders and celebrities, including Amazon billionaire Jeff Bezos, who now owns the Post.</p>
<p>The searches and the leaks in Turkish media have ensured the world&rsquo;s attention remains focused on what happened to Khashoggi, a Washington Post columnist who went into a self-imposed exile in the United States over the rise of Prince Mohammed. It also put further strains on the relationship between the kingdom, the world&rsquo;s largest oil exporter, and its main security guarantor, the U.S., as tensions with Iran and elsewhere in the Middle East remain high.</p>
<p>Flying back home after a visit to both Saudi Arabia and Turkey, U.S. Secretary of State Mike Pompeo remained positive Wednesday about an ongoing Saudi probe into Khashoggi&rsquo;s disappearance, but he stressed that answers are needed.</p>
<p>&ldquo;Sooner&rsquo;s better than later for everyone,&rdquo; Pompeo said.</p>
<p>President Donald Trump, who initially came out hard on the Saudis over the disappearance but since has backed off, said Wednesday that the U.S. wanted Turkey to turn over any audio or video recording it had of Khashoggi&rsquo;s alleged killing &ldquo;if it exists.&rdquo;</p>
<p>On Thursday, the Post published what it described as Khashoggi&rsquo;s last column in honour of the missing journalist.</p>
<p>In it, Khashoggi pointed to the muted international response to ongoing abuses against journalists by governments in the Middle East.</p>
<p>&ldquo;As a result, Arab governments have been given free rein to continue silencing the media at an increasing rate,&rdquo; Khashoggi wrote. He added: &ldquo;The Arab world is facing its own version of an Iron Curtain, imposed not by external actors but through domestic forces vying for power.&rdquo;</p>
<p>___</p>
<p>Fraser reported from Ankara, Turkey, while Gambrell reported from Dubai, United Arab Emirates.</p>
<p>Suzan Fraser, Sarah El Deeb And Jon Gambrell, The Associated Press</p>
<p><strong>Like us on <a href="http://www.facebook.com/BCNews" target="_blank">Facebook</a> and follow us on <a href="http://www.twitter.com/BlackPressMedia" target="_blank">Twitter</a>. </strong></p></p>
                        </div>
        
        <!-- Start: Spot.IM setup -->
                <!-- End: Spot.IM setup -->

        <!-- BEGIN: Comments -->
                                <div class="fb-comments" id="facebook-comments" data-href="https://www.peacearchnews.com/news/man-linked-to-saudi-prince-at-consulate-when-writer-vanished/" data-width="100%" data-numposts="10" data-order-by="reverse_time" data-colorscheme="light"></div>
                <!-- END: Comments -->

        <footer>
                    </footer>
                <ul class="social story bottom">
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Facebook"><a href="//www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.peacearchnews.com%2Fnews%2Fman-linked-to-saudi-prince-at-consulate-when-writer-vanished%2F" class="social fa fa-facebook-f"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Twitter"><a href="//twitter.com/home?status=Man+linked+to+Saudi+prince+at+consulate+when+writer+vanished+-+https%3A%2F%2Fwww.peacearchnews.com%2Fnews%2Fman-linked-to-saudi-prince-at-consulate-when-writer-vanished%2F" class="social fa fa-twitter"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Reddit"><a href="//reddit.com/submit?url=https%3A%2F%2Fwww.peacearchnews.com%2Fnews%2Fman-linked-to-saudi-prince-at-consulate-when-writer-vanished%2F&title=Man+linked+to+Saudi+prince+at+consulate+when+writer+vanished" class="social fa fa-reddit-alien"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Email story"><a href="mailto:?subject=Man%20linked%20to%20Saudi%20prince%20at%20consulate%20when%20writer%20vanished&ampsubject=Man%20linked%20to%20Saudi%20prince%20at%20consulate%20when%20writer%20vanished&amp;body=https%3A%2F%2Fwww.peacearchnews.com%2Fnews%2Fman-linked-to-saudi-prince-at-consulate-when-writer-vanished%2F" class="social fa fa-envelope-o"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Print story"><a href="javascript:window.print();" class="social fa fa-print"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Jump to comments"><a href="#facebook-comments" class="social fa fa-comment-o"></a></span></li>
</ul>

        <!-- Comments disabled for now -->
        <!-- <a class="hollow expanded button comments day-" href="">View Comments <i class="fa fa-comment-o"></i></a> -->
        
        
        <div class="row" style="padding-bottom: 1.5rem;"><div class="columns small-12 medium-12 large-6"><div class='code-block code-block-14' style='margin: 8px auto; text-align: center; clear: both;'>
<div id="div-gpt-14" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-14');gptRefreshSlots.push(14); });
</script>
</div></div>
</div><div class="columns small-12 medium-12 large-6"><div class='code-block code-block-19' style='margin: 8px auto; text-align: center; clear: both;'>
<div id="div-gpt-19" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-19');gptRefreshSlots.push(19); });
</script>
</div></div>
</div></div>        
    </article>


<aside class="sidebar text-right">
		<article id="ai_widget-6" class="widget ai_widget"><div class='code-block code-block-2' style='margin: 8px auto; text-align: center; clear: both;'>
<div id="div-gpt-2" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-2');gptRefreshSlots.push(2); });
</script>
</div></div>
</article><article id="ai_widget-10" class="widget ai_widget"><div class='code-block code-block-10' style='margin: 8px auto; text-align: center; clear: both;'>
<div id="div-gpt-10" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-10');gptRefreshSlots.push(10); });
</script>
</div></div>
</article><article id="ai_widget-8" class="widget ai_widget"><div class='code-block code-block-12' style='margin: 8px auto; text-align: center; clear: both;'>
<div id="div-gpt-12" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-12');gptRefreshSlots.push(12); });
</script>
</div></div>
</article>	</aside>
</div>

<div class="row module-adjacent-posts" data-equalizer data-equalize-on="medium">
	    <div class="small-6 adjacent-prev columns" data-equalizer-watch>
                    <a class="button" onClick="__gaTracker('send','event','Recirculating Content','Click','Previous Adjacent Story');" href="https://www.peacearchnews.com/news/great-british-columbia-shakeout-earthquake-drill-reminder/">
                <h5><i class="fa fa-chevron-left" aria-hidden="true"></i>Previous <span class="show-for-small-only">story </span></h5>
                <span class="show-for-medium">
                    <h6>Great British Columbia ShakeOut earthquake drill reminder</h6>
                </span>
            </a>
            </div>
    <div class="small-6 adjacent-next columns" data-equalizer-watch>
                    <a class="button" onClick="__gaTracker('send','event','Recirculating Content','Click','Next Adjacent Story');" href="https://www.peacearchnews.com/news/in-mexico-beach-after-hurricane-michael-some-coming-home-find-no-home/">
                <h5>Next <span class="show-for-small-only">story </span><i class="fa fa-chevron-right" aria-hidden="true"></i></h5>
                <span class="show-for-medium">
                    <h6>In Mexico Beach after Hurricane Michael, some coming home find no home</h6>
                </span>
            </a>
            </div>
</div><div class="row module-recirc">
	<div class="small-12 columns">
		<h3 class="text-center"><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Header');" href="https://www.peacearchnews.com/./news/">Just Posted</a></h3>
                <div class="row module-recirc">
            <div class="small-12 large-8 module-recirc columns">
                <!-- story-recirc-block --><div class="small-up-2 medium-up-2 large-up-3"><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.peacearchnews.com/news/man-on-scooter-seriously-injured-in-surrey-crash-police-say/"><img src="https://ow0hs2zhmkp2497op3xhvxsa-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14020149_output_XWuWt4_ne2018101863630313.gif" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.peacearchnews.com/news/man-on-scooter-seriously-injured-in-surrey-crash-police-say/"><h5 class="active">Man on scooter seriously injured in Surrey crash, police say</h5></a><p class="lead show-for-medium">It happened at Green Timbers Way and 140th Avenue on Oct. 17
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.peacearchnews.com/municipal-election/surreys-advance-polling-numbers-doubled/"><img src="https://ow0hs2zhmkp2497op3xhvxsa-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14014359_web1_181017-SNW-M-Anthony-Cappuccinello-Iraci_1781.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://ow0hs2zhmkp2497op3xhvxsa-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14014359_web1_181017-SNW-M-Anthony-Cappuccinello-Iraci_1781.jpg 1200w, https://ow0hs2zhmkp2497op3xhvxsa-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14014359_web1_181017-SNW-M-Anthony-Cappuccinello-Iraci_1781-300x200.jpg 300w, https://ow0hs2zhmkp2497op3xhvxsa-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14014359_web1_181017-SNW-M-Anthony-Cappuccinello-Iraci_1781-1024x683.jpg 1024w, https://ow0hs2zhmkp2497op3xhvxsa-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14014359_web1_181017-SNW-M-Anthony-Cappuccinello-Iraci_1781-640x427.jpg 640w, https://ow0hs2zhmkp2497op3xhvxsa-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14014359_web1_181017-SNW-M-Anthony-Cappuccinello-Iraci_1781-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.peacearchnews.com/municipal-election/surreys-advance-polling-numbers-doubled/"><h5 class="active">Surrey&#8217;s advance polling numbers doubled</h5></a><p class="lead show-for-medium">This year 22,185 advance ballots were cast compared to 11,747 in the 2014 civic election
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.peacearchnews.com/community/south-surrey-pair-join-operation-rainbow-on-medical-trip-to-india/"><img src="https://ow0hs2zhmkp2497op3xhvxsa-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14009674_web1_OperationRainbow-Hanney-web.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://ow0hs2zhmkp2497op3xhvxsa-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14009674_web1_OperationRainbow-Hanney-web.jpg 1200w, https://ow0hs2zhmkp2497op3xhvxsa-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14009674_web1_OperationRainbow-Hanney-web-300x200.jpg 300w, https://ow0hs2zhmkp2497op3xhvxsa-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14009674_web1_OperationRainbow-Hanney-web-1024x683.jpg 1024w, https://ow0hs2zhmkp2497op3xhvxsa-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14009674_web1_OperationRainbow-Hanney-web-640x427.jpg 640w, https://ow0hs2zhmkp2497op3xhvxsa-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14009674_web1_OperationRainbow-Hanney-web-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.peacearchnews.com/community/south-surrey-pair-join-operation-rainbow-on-medical-trip-to-india/"><h5 class="active">South Surrey pair join &#8216;Operation Rainbow&#8217; on medical trip to India</h5></a><p class="lead show-for-medium">Gary Hanney, Mandy Hadikin among group aiming to help youth in need
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.peacearchnews.com/news/photos-this-is-what-buying-legal-pot-in-b-c-looks-like/"><img src="https://ow0hs2zhmkp2497op3xhvxsa-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14013212_web1_181017-BPD-tourpotshop.jpeg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://ow0hs2zhmkp2497op3xhvxsa-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14013212_web1_181017-BPD-tourpotshop.jpeg 1200w, https://ow0hs2zhmkp2497op3xhvxsa-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14013212_web1_181017-BPD-tourpotshop-300x200.jpeg 300w, https://ow0hs2zhmkp2497op3xhvxsa-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14013212_web1_181017-BPD-tourpotshop-1024x683.jpeg 1024w, https://ow0hs2zhmkp2497op3xhvxsa-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14013212_web1_181017-BPD-tourpotshop-640x427.jpeg 640w, https://ow0hs2zhmkp2497op3xhvxsa-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14013212_web1_181017-BPD-tourpotshop-300x200@2x.jpeg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.peacearchnews.com/news/photos-this-is-what-buying-legal-pot-in-b-c-looks-like/"><h5 class="active">VIDEO: This is what buying legal pot in B.C. looks like</h5></a><p class="lead show-for-medium">Take a look inside B.C.’s first and only legal pot shop located in Kamloops
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.peacearchnews.com/sports/rugby-jerseys-worn-washed-and-auctioned-in-surrey-following-special-day-of-games/"><img src="https://ow0hs2zhmkp2497op3xhvxsa-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14012033_web1_170503-SNW-M-BeaversRugby.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://ow0hs2zhmkp2497op3xhvxsa-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14012033_web1_170503-SNW-M-BeaversRugby.jpg 1200w, https://ow0hs2zhmkp2497op3xhvxsa-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14012033_web1_170503-SNW-M-BeaversRugby-300x200.jpg 300w, https://ow0hs2zhmkp2497op3xhvxsa-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14012033_web1_170503-SNW-M-BeaversRugby-1024x683.jpg 1024w, https://ow0hs2zhmkp2497op3xhvxsa-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14012033_web1_170503-SNW-M-BeaversRugby-640x427.jpg 640w, https://ow0hs2zhmkp2497op3xhvxsa-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14012033_web1_170503-SNW-M-BeaversRugby-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.peacearchnews.com/sports/rugby-jerseys-worn-washed-and-auctioned-in-surrey-following-special-day-of-games/"><h5 class="active">Rugby jerseys to be worn, washed and auctioned in Surrey following special day of games</h5></a><p class="lead show-for-medium">Beavers’ annual Ruck for The Cure fundraiser for cancer society held at Sullivan Heights Park
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.peacearchnews.com/news/mellow-opening-to-b-c-s-only-legal-pot-shop/"><img src="https://ow0hs2zhmkp2497op3xhvxsa-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14008793_web1_181017-BPD-weedopening.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://ow0hs2zhmkp2497op3xhvxsa-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14008793_web1_181017-BPD-weedopening.jpg 1176w, https://ow0hs2zhmkp2497op3xhvxsa-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14008793_web1_181017-BPD-weedopening-300x198.jpg 300w, https://ow0hs2zhmkp2497op3xhvxsa-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14008793_web1_181017-BPD-weedopening-1024x676.jpg 1024w, https://ow0hs2zhmkp2497op3xhvxsa-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14008793_web1_181017-BPD-weedopening-640x422.jpg 640w, https://ow0hs2zhmkp2497op3xhvxsa-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14008793_web1_181017-BPD-weedopening-300x198@2x.jpg 600w" sizes="(max-width: 1199px) 98vw, 1176px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.peacearchnews.com/news/mellow-opening-to-b-c-s-only-legal-pot-shop/"><h5 class="active">Mellow opening to B.C.&#8217;s only legal pot shop</h5></a><p class="lead show-for-medium">About five people lined up early for the opening of the BC Cannabis Store in Kamloops. 
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.peacearchnews.com/news/black-market-will-thrive-until-small-pot-growers-and-sellers-included-advocates/"><img src="https://ow0hs2zhmkp2497op3xhvxsa-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14021126_web1_181018-BPD-M-181018-RDA-Demand-legalized-cannabis_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://ow0hs2zhmkp2497op3xhvxsa-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14021126_web1_181018-BPD-M-181018-RDA-Demand-legalized-cannabis_1.jpg 1200w, https://ow0hs2zhmkp2497op3xhvxsa-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14021126_web1_181018-BPD-M-181018-RDA-Demand-legalized-cannabis_1-300x200.jpg 300w, https://ow0hs2zhmkp2497op3xhvxsa-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14021126_web1_181018-BPD-M-181018-RDA-Demand-legalized-cannabis_1-1024x683.jpg 1024w, https://ow0hs2zhmkp2497op3xhvxsa-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14021126_web1_181018-BPD-M-181018-RDA-Demand-legalized-cannabis_1-640x427.jpg 640w, https://ow0hs2zhmkp2497op3xhvxsa-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14021126_web1_181018-BPD-M-181018-RDA-Demand-legalized-cannabis_1-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.peacearchnews.com/news/black-market-will-thrive-until-small-pot-growers-and-sellers-included-advocates/"><h5 class="active">Black market will thrive until small pot growers and sellers included: advocates</h5></a><p class="lead show-for-medium">Advocates say the black market will continue to thrive until small retail shops and craft growers are included in the regime.
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.peacearchnews.com/trending-now/goodbye-cable-hello-netflix-1-3-of-canadians-cut-the-cord/"><img src="https://ow0hs2zhmkp2497op3xhvxsa-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14020741_web1_181018-BPD-M-netflix-unsplash.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://ow0hs2zhmkp2497op3xhvxsa-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14020741_web1_181018-BPD-M-netflix-unsplash.jpg 1200w, https://ow0hs2zhmkp2497op3xhvxsa-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14020741_web1_181018-BPD-M-netflix-unsplash-300x200.jpg 300w, https://ow0hs2zhmkp2497op3xhvxsa-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14020741_web1_181018-BPD-M-netflix-unsplash-1024x683.jpg 1024w, https://ow0hs2zhmkp2497op3xhvxsa-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14020741_web1_181018-BPD-M-netflix-unsplash-640x427.jpg 640w, https://ow0hs2zhmkp2497op3xhvxsa-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14020741_web1_181018-BPD-M-netflix-unsplash-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.peacearchnews.com/trending-now/goodbye-cable-hello-netflix-1-3-of-canadians-cut-the-cord/"><h5 class="active">Goodbye cable, hello Netflix: 1/3 of Canadians cut the cord</h5></a><p class="lead show-for-medium">Just under half of households no longer have a landline phone
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.peacearchnews.com/news/some-baloney-in-assertion-canadas-pension-fund-has-highest-ethical-standards/"><img src="https://ow0hs2zhmkp2497op3xhvxsa-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14021044_web1_181018-cpw-BALONEY.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://ow0hs2zhmkp2497op3xhvxsa-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14021044_web1_181018-cpw-BALONEY.jpg 660w, https://ow0hs2zhmkp2497op3xhvxsa-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14021044_web1_181018-cpw-BALONEY-300x200.jpg 300w, https://ow0hs2zhmkp2497op3xhvxsa-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14021044_web1_181018-cpw-BALONEY-640x427.jpg 640w, https://ow0hs2zhmkp2497op3xhvxsa-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14021044_web1_181018-cpw-BALONEY-300x200@2x.jpg 600w" sizes="(max-width: 1199px) 98vw, 660px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.peacearchnews.com/news/some-baloney-in-assertion-canadas-pension-fund-has-highest-ethical-standards/"><h5 class="active">&#8216;Some baloney&#8217; in assertion Canada&#8217;s pension fund has highest ethical standards</h5></a><p class="lead show-for-medium">The Canadian Press Baloney Meter is a dispassionate examination of political statements culminating in a ranking of accuracy on a scale of “no baloney” to “full of baloney”.
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.peacearchnews.com/news/in-mexico-beach-after-hurricane-michael-some-coming-home-find-no-home/"><img src="https://ow0hs2zhmkp2497op3xhvxsa-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14020972_web1_181018-cpw-MICHAEL.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://ow0hs2zhmkp2497op3xhvxsa-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14020972_web1_181018-cpw-MICHAEL.jpg 660w, https://ow0hs2zhmkp2497op3xhvxsa-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14020972_web1_181018-cpw-MICHAEL-300x200.jpg 300w, https://ow0hs2zhmkp2497op3xhvxsa-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14020972_web1_181018-cpw-MICHAEL-640x427.jpg 640w, https://ow0hs2zhmkp2497op3xhvxsa-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14020972_web1_181018-cpw-MICHAEL-300x200@2x.jpg 600w" sizes="(max-width: 1199px) 98vw, 660px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.peacearchnews.com/news/in-mexico-beach-after-hurricane-michael-some-coming-home-find-no-home/"><h5 class="active">In Mexico Beach after Hurricane Michael, some coming home find no home</h5></a><p class="lead show-for-medium">State emergency management officials said some 124,500 customers across the Panhandle were still without power Wednesday morning and 1,157 remained in shelters.
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.peacearchnews.com/news/man-linked-to-saudi-prince-at-consulate-when-writer-vanished/"><img src="https://ow0hs2zhmkp2497op3xhvxsa-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14020914_web1_181018-cpw-REPORTER.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://ow0hs2zhmkp2497op3xhvxsa-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14020914_web1_181018-cpw-REPORTER.jpg 660w, https://ow0hs2zhmkp2497op3xhvxsa-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14020914_web1_181018-cpw-REPORTER-300x201.jpg 300w, https://ow0hs2zhmkp2497op3xhvxsa-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14020914_web1_181018-cpw-REPORTER-640x429.jpg 640w, https://ow0hs2zhmkp2497op3xhvxsa-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14020914_web1_181018-cpw-REPORTER-300x201@2x.jpg 600w" sizes="(max-width: 1199px) 98vw, 660px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.peacearchnews.com/news/man-linked-to-saudi-prince-at-consulate-when-writer-vanished/"><h5 class="active">Man linked to Saudi prince at consulate when writer vanished</h5></a><p class="lead show-for-medium">Saudi Arabia, which initially called the allegations “baseless,” has not responded to repeated requests for comment from The Associated Press over recent days.
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card active'><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.peacearchnews.com/trending-now/5-to-start-your-day-377/"><img src="https://ow0hs2zhmkp2497op3xhvxsa-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14020570_web1_12501967_web1_180614-TDT-cannabis.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://ow0hs2zhmkp2497op3xhvxsa-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14020570_web1_12501967_web1_180614-TDT-cannabis.jpg 1200w, https://ow0hs2zhmkp2497op3xhvxsa-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14020570_web1_12501967_web1_180614-TDT-cannabis-300x200.jpg 300w, https://ow0hs2zhmkp2497op3xhvxsa-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14020570_web1_12501967_web1_180614-TDT-cannabis-1024x683.jpg 1024w, https://ow0hs2zhmkp2497op3xhvxsa-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14020570_web1_12501967_web1_180614-TDT-cannabis-640x427.jpg 640w, https://ow0hs2zhmkp2497op3xhvxsa-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14020570_web1_12501967_web1_180614-TDT-cannabis-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.peacearchnews.com/trending-now/5-to-start-your-day-377/"><h5 class="active">5 to start your day</h5></a><p class="lead show-for-medium">Cannabis is legalized across B.C., silly election signs pop up in Langley and more
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.peacearchnews.com/national-news/manhunt-in-crimea-for-possible-accomplice-in-school-attack/"><img src="https://ow0hs2zhmkp2497op3xhvxsa-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14020371_web1_CP_CrimeaShooting_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://ow0hs2zhmkp2497op3xhvxsa-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14020371_web1_CP_CrimeaShooting_1.jpg 700w, https://ow0hs2zhmkp2497op3xhvxsa-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14020371_web1_CP_CrimeaShooting_1-300x204.jpg 300w, https://ow0hs2zhmkp2497op3xhvxsa-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14020371_web1_CP_CrimeaShooting_1-640x434.jpg 640w, https://ow0hs2zhmkp2497op3xhvxsa-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14020371_web1_CP_CrimeaShooting_1-300x204@2x.jpg 600w" sizes="(max-width: 1199px) 98vw, 700px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.peacearchnews.com/national-news/manhunt-in-crimea-for-possible-accomplice-in-school-attack/"><h5 class="active">Manhunt in Crimea for possible accomplice in school attack</h5></a><p class="lead show-for-medium">An 18-year-old student, who later killed himself, was initially believed to be the only one involved
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.peacearchnews.com/national-news/police-hand-out-a-few-hefty-fines-for-allegedly-violating-cannabis-act/"><img src="https://ow0hs2zhmkp2497op3xhvxsa-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14020329_web1_12511624_web1_180627-CCI-M-10244921_web1_180118-CCI-M-8894677_web1_171011-CCI-M-images.jpeg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://ow0hs2zhmkp2497op3xhvxsa-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14020329_web1_12511624_web1_180627-CCI-M-10244921_web1_180118-CCI-M-8894677_web1_171011-CCI-M-images.jpeg 1200w, https://ow0hs2zhmkp2497op3xhvxsa-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14020329_web1_12511624_web1_180627-CCI-M-10244921_web1_180118-CCI-M-8894677_web1_171011-CCI-M-images-300x200.jpeg 300w, https://ow0hs2zhmkp2497op3xhvxsa-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14020329_web1_12511624_web1_180627-CCI-M-10244921_web1_180118-CCI-M-8894677_web1_171011-CCI-M-images-1024x683.jpeg 1024w, https://ow0hs2zhmkp2497op3xhvxsa-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14020329_web1_12511624_web1_180627-CCI-M-10244921_web1_180118-CCI-M-8894677_web1_171011-CCI-M-images-640x427.jpeg 640w, https://ow0hs2zhmkp2497op3xhvxsa-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14020329_web1_12511624_web1_180627-CCI-M-10244921_web1_180118-CCI-M-8894677_web1_171011-CCI-M-images-300x200@2x.jpeg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.peacearchnews.com/national-news/police-hand-out-a-few-hefty-fines-for-allegedly-violating-cannabis-act/"><h5 class="active">Police hand out a few hefty fines for allegedly violating Cannabis Act</h5></a><p class="lead show-for-medium">Police in Canada posted a photo of a $215 ticket given to someone who allegedly had a baggy of marijuana in their car
</p></div></div></div><!-- End - Single Card --></div>            </div>

            <div class="small-12 large-4 module-most-read columns">
                <div class="row">
    <div class="small-12 module-trending story columns">
        <h3 class="text-center">Most Read</h3>
        <ul class="trending-maxi">
                            <li>
                <div id="post-107346" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.peacearchnews.com/news/black-market-will-thrive-until-small-pot-growers-and-sellers-included-advocates/">Black market will thrive until small pot growers and sellers included: advocates</a></h5>
				<p class="lead web show-for-medium hide-for-large">Advocates say the black market will continue to thrive until small retail shops and craft growers are included in the regime.
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.peacearchnews.com/news/black-market-will-thrive-until-small-pot-growers-and-sellers-included-advocates/"><img src="https://ow0hs2zhmkp2497op3xhvxsa-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14021126_web1_181018-BPD-M-181018-RDA-Demand-legalized-cannabis_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://ow0hs2zhmkp2497op3xhvxsa-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14021126_web1_181018-BPD-M-181018-RDA-Demand-legalized-cannabis_1.jpg 1200w, https://ow0hs2zhmkp2497op3xhvxsa-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14021126_web1_181018-BPD-M-181018-RDA-Demand-legalized-cannabis_1-300x200.jpg 300w, https://ow0hs2zhmkp2497op3xhvxsa-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14021126_web1_181018-BPD-M-181018-RDA-Demand-legalized-cannabis_1-1024x683.jpg 1024w, https://ow0hs2zhmkp2497op3xhvxsa-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14021126_web1_181018-BPD-M-181018-RDA-Demand-legalized-cannabis_1-640x427.jpg 640w, https://ow0hs2zhmkp2497op3xhvxsa-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14021126_web1_181018-BPD-M-181018-RDA-Demand-legalized-cannabis_1-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-107321" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.peacearchnews.com/community/watch-impress-focus-tv-and-see-surrey-memorial-hospital-in-a-whole-new-way/">Watch Impress Focus TV and see Surrey Memorial Hospital in a whole new way</a></h5>
				<p class="lead web show-for-medium hide-for-large">New video series shares the hospital’s invaluable work
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.peacearchnews.com/community/watch-impress-focus-tv-and-see-surrey-memorial-hospital-in-a-whole-new-way/"><img src="https://ow0hs2zhmkp2497op3xhvxsa-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14019827_web1_Surrey-Memorial.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://ow0hs2zhmkp2497op3xhvxsa-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14019827_web1_Surrey-Memorial.jpg 1044w, https://ow0hs2zhmkp2497op3xhvxsa-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14019827_web1_Surrey-Memorial-300x200.jpg 300w, https://ow0hs2zhmkp2497op3xhvxsa-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14019827_web1_Surrey-Memorial-1024x683.jpg 1024w, https://ow0hs2zhmkp2497op3xhvxsa-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14019827_web1_Surrey-Memorial-640x427.jpg 640w, https://ow0hs2zhmkp2497op3xhvxsa-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14019827_web1_Surrey-Memorial-300x200@2x.jpg 600w" sizes="(max-width: 1199px) 98vw, 1044px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-107236" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.peacearchnews.com/opinion/editorial-more-than-simply-showing-up/">EDITORIAL: More than simply showing up</a></h5>
				<p class="lead web show-for-medium hide-for-large">In a sea of civic candidates, there’s really only one disadvantage to being an incumbent
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.peacearchnews.com/opinion/editorial-more-than-simply-showing-up/"><img src="https://ow0hs2zhmkp2497op3xhvxsa-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/13974536_web1_editorial.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://ow0hs2zhmkp2497op3xhvxsa-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/13974536_web1_editorial.jpg 1200w, https://ow0hs2zhmkp2497op3xhvxsa-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/13974536_web1_editorial-300x200.jpg 300w, https://ow0hs2zhmkp2497op3xhvxsa-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/13974536_web1_editorial-1024x683.jpg 1024w, https://ow0hs2zhmkp2497op3xhvxsa-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/13974536_web1_editorial-640x427.jpg 640w, https://ow0hs2zhmkp2497op3xhvxsa-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/13974536_web1_editorial-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-107341" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.peacearchnews.com/news/some-baloney-in-assertion-canadas-pension-fund-has-highest-ethical-standards/">&#8216;Some baloney&#8217; in assertion Canada&#8217;s pension fund has highest ethical standards</a></h5>
				<p class="lead web show-for-medium hide-for-large">The Canadian Press Baloney Meter is a dispassionate examination of political statements culminating in a ranking of accuracy on a scale of “no baloney” to “full of baloney”.
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.peacearchnews.com/news/some-baloney-in-assertion-canadas-pension-fund-has-highest-ethical-standards/"><img src="https://ow0hs2zhmkp2497op3xhvxsa-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14021044_web1_181018-cpw-BALONEY.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://ow0hs2zhmkp2497op3xhvxsa-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14021044_web1_181018-cpw-BALONEY.jpg 660w, https://ow0hs2zhmkp2497op3xhvxsa-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14021044_web1_181018-cpw-BALONEY-300x200.jpg 300w, https://ow0hs2zhmkp2497op3xhvxsa-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14021044_web1_181018-cpw-BALONEY-640x427.jpg 640w, https://ow0hs2zhmkp2497op3xhvxsa-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14021044_web1_181018-cpw-BALONEY-300x200@2x.jpg 600w" sizes="(max-width: 1199px) 98vw, 660px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-107344" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.peacearchnews.com/trending-now/goodbye-cable-hello-netflix-1-3-of-canadians-cut-the-cord/">Goodbye cable, hello Netflix: 1/3 of Canadians cut the cord</a></h5>
				<p class="lead web show-for-medium hide-for-large">Just under half of households no longer have a landline phone
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.peacearchnews.com/trending-now/goodbye-cable-hello-netflix-1-3-of-canadians-cut-the-cord/"><img src="https://ow0hs2zhmkp2497op3xhvxsa-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14020741_web1_181018-BPD-M-netflix-unsplash.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://ow0hs2zhmkp2497op3xhvxsa-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14020741_web1_181018-BPD-M-netflix-unsplash.jpg 1200w, https://ow0hs2zhmkp2497op3xhvxsa-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14020741_web1_181018-BPD-M-netflix-unsplash-300x200.jpg 300w, https://ow0hs2zhmkp2497op3xhvxsa-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14020741_web1_181018-BPD-M-netflix-unsplash-1024x683.jpg 1024w, https://ow0hs2zhmkp2497op3xhvxsa-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14020741_web1_181018-BPD-M-netflix-unsplash-640x427.jpg 640w, https://ow0hs2zhmkp2497op3xhvxsa-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14020741_web1_181018-BPD-M-netflix-unsplash-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-107315" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.peacearchnews.com/sports/playoff-dreams-fade-for-whitecaps-after-4-1-loss-to-sporting-kc/">Playoff dreams fade for Whitecaps after 4-1 loss to Sporting KC</a></h5>
				<p class="lead web show-for-medium hide-for-large">Vancouver thumped at home in MLS action
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.peacearchnews.com/sports/playoff-dreams-fade-for-whitecaps-after-4-1-loss-to-sporting-kc/"><img src="https://ow0hs2zhmkp2497op3xhvxsa-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14019674_web1_181017-IFD-Whitecaps-KC2.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://ow0hs2zhmkp2497op3xhvxsa-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14019674_web1_181017-IFD-Whitecaps-KC2.jpg 1200w, https://ow0hs2zhmkp2497op3xhvxsa-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14019674_web1_181017-IFD-Whitecaps-KC2-300x200.jpg 300w, https://ow0hs2zhmkp2497op3xhvxsa-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14019674_web1_181017-IFD-Whitecaps-KC2-1024x683.jpg 1024w, https://ow0hs2zhmkp2497op3xhvxsa-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14019674_web1_181017-IFD-Whitecaps-KC2-640x427.jpg 640w, https://ow0hs2zhmkp2497op3xhvxsa-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14019674_web1_181017-IFD-Whitecaps-KC2-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-107231" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.peacearchnews.com/opinion/letters-blessed-to-have-all-it-represents/">LETTERS: Blessed to have all it represents</a></h5>
				<p class="lead web show-for-medium hide-for-large">Editor:
With so much attention on our rainbow crosswalk, we thought we would add our two cents
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.peacearchnews.com/opinion/letters-blessed-to-have-all-it-represents/"><img src="https://ow0hs2zhmkp2497op3xhvxsa-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/13948045_web1_rainbow-crosswalk-letter-white-rock-elementary.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://ow0hs2zhmkp2497op3xhvxsa-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/13948045_web1_rainbow-crosswalk-letter-white-rock-elementary.jpg 1200w, https://ow0hs2zhmkp2497op3xhvxsa-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/13948045_web1_rainbow-crosswalk-letter-white-rock-elementary-300x200.jpg 300w, https://ow0hs2zhmkp2497op3xhvxsa-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/13948045_web1_rainbow-crosswalk-letter-white-rock-elementary-1024x683.jpg 1024w, https://ow0hs2zhmkp2497op3xhvxsa-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/13948045_web1_rainbow-crosswalk-letter-white-rock-elementary-640x427.jpg 640w, https://ow0hs2zhmkp2497op3xhvxsa-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/13948045_web1_rainbow-crosswalk-letter-white-rock-elementary-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                </ul>
    </div>
</div>            </div>
        </div>
    </div>
</div>

<!-- [post-block post_type='post' taxonomy='category' tax_term='home' taxonomy_posts_per_page='5' taxonomy_2='category' tax_2_term='home2' taxonomy_2_posts_per_page='8' tax_operator='AND' post_template='story-recirc' current_story_id='$currentID' reverse_chron='$reverse_chron'] -->

        </section>
        <div id="footer-container">
            <footer id="footer">
                
                
<div id="bp-logo" class="row">

    <div class="small-12 columns">
 
    <!-- *** BEGIN LOGO *** -->
        <div class="textwidget">
            <a class="pub-logo-small day-5" href="https://www.peacearchnews.com/"><svg id="Outline" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 409.98 51.81"><defs><style>.cls-1{fill:#231f20;}</style></defs><title></title><path class="bp-pub-logo" d="M52.16,2h9.1C71.56,2,76.95,6.12,76.95,16.91c0,9-3.5,15-12,15H61.27v20h-9.1Zm9.17,22.61h.77c3.71,0,5.74-1.47,5.74-7.49C67.85,9.9,65,9.69,62,9.69h-.7Z" transform="translate(-52.16 -1.01)"/><path class="bp-pub-logo" d="M80.79,2h20.58v7.7H89.89V22.44h8.47v8.12H89.89V44.14h12v7.7H80.79Z" transform="translate(-52.16 -1.01)"/><path class="bp-pub-logo" d="M111.31,2h13.16l6.16,49.85h-8.75l-1.33-11.06H113.2l-1.26,11.06h-7.63Zm5.81,7.7H117l-2.87,23.8h5.67Z" transform="translate(-52.16 -1.01)"/><path class="bp-pub-logo" d="M150.65,20.06c0-8.26-1.05-11.34-3.29-11.34-1.89,0-3.78,1.26-3.78,18.2,0,16.38,1,18.2,3.78,18.2,3,0,3.71-4.62,3.85-11.83l7.7.35c0,8.68-1.26,19.18-11.9,19.18-9.73,0-13-9.52-13-25.9,0-19,5.74-25.9,13-25.9,10.5,0,11.76,9.66,11.76,18.76Z" transform="translate(-52.16 -1.01)"/><path class="bp-pub-logo" d="M165.28,2h20.58v7.7H174.38V22.44h8.47v8.12h-8.47V44.14h12v7.7H165.28Z" transform="translate(-52.16 -1.01)"/><path class="bp-pub-logo" d="M210.78,2h13.16l6.16,49.85h-8.75L220,40.78h-7.35l-1.26,11.06h-7.63Zm5.81,7.7h-.14l-2.87,23.8h5.67Z" transform="translate(-52.16 -1.01)"/><path class="bp-pub-logo" d="M234.86,2h10.22c8.68,0,14.42,3.64,14.42,14.14,0,4.2-1.26,9.8-5.32,12.18l5.39,23.52H250.4l-4.27-21.42H244V51.84h-9.1ZM244,23.14h1.82c3.36,0,4.62-3.36,4.62-6.93,0-5.39-2-6.93-5-6.93H244Z" transform="translate(-52.16 -1.01)"/><path class="bp-pub-logo" d="M280,20.06c0-8.26-1.05-11.34-3.29-11.34-1.89,0-3.78,1.26-3.78,18.2,0,16.38,1,18.2,3.78,18.2,3,0,3.71-4.62,3.85-11.83l7.7.35c0,8.68-1.26,19.18-11.9,19.18-9.73,0-13-9.52-13-25.9,0-19,5.74-25.9,13-25.9,10.5,0,11.76,9.66,11.76,18.76Z" transform="translate(-52.16 -1.01)"/><path class="bp-pub-logo" d="M294.64,2h9.1V22h5.74V2h9.1V51.84h-9.1V30.7h-5.74V51.84h-9.1Z" transform="translate(-52.16 -1.01)"/><path class="bp-pub-logo" d="M340.49,2h8.89l8.33,26.32h.14V2h7.28V51.84h-7.07l-9.73-30.17h-.14V51.84h-7.7Z" transform="translate(-52.16 -1.01)"/><path class="bp-pub-logo" d="M372.06,2h20.58v7.7H381.16V22.44h8.47v8.12h-8.47V44.14h12v7.7H372.06Z" transform="translate(-52.16 -1.01)"/><path class="bp-pub-logo" d="M396.84,2h8.26l3.22,29.26h.14L412.8,2H421l4,29.26h.14L428.69,2h6.51l-6.51,49.85h-8.26l-4.34-31.57h-.14l-4.48,31.57h-8Z" transform="translate(-52.16 -1.01)"/><path class="bp-pub-logo" d="M446,37.42c0,2.8,0,7.7,3.92,7.7,3,0,4.06-2.8,4.06-4.83,0-8.89-16.52-10.92-16.52-25.69C437.51,7.1,441.57,1,449.27,1c8.19,0,11.34,6.23,11.55,15.19H452.7c0-2.8,0-7.49-3.64-7.49-2.17,0-3.43,1.82-3.43,4.55,0,8.47,16.52,11.34,16.52,25.83,0,7.63-4.34,13.72-12.53,13.72-9.73,0-11.69-8.54-11.69-15.4Z" transform="translate(-52.16 -1.01)"/></svg></a>        </div>

    <!-- *** END LOGO *** -->
    </div>            
        
</div><!-- row -->

<div id="bp-social-footer" class="row">
    <div class="small-12 columns">
                    
        <div class="textwidget">
            <ul class="social footer">
	<li><a title="Follow us on Facebook" class="social fa fa-facebook-f" href="https://www.facebook.com/peacearchnews" target="_blank"></a></li>
	<li><a title="Follow us on Twitter" class="social fa fa-twitter" href="https://twitter.com/PeaceArchNews" target="_blank"></a></li>
<!-- 	<li><a title="Follow us on Instagram" class="social fa fa-instagram" href="#"  target="_blank"></a></li>
	<li><a title="RSS Feed" class="social fa fa-rss" href="/feed/"></a></li> -->
<li><a title="Submit a story" href="/submit/">
            <img style="margin-bottom:0;width: 34px;height: 34px;" 
            src="https://ow0hs2zhmkp2497op3xhvxsa-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/submit.png"></a>
            </li>
<li><a title="Impress TV" href="http://impresstv.blackpress.ca/" target="_blank">
            <img style="margin-bottom:0;width: 34px;height: 34px;" 
            src="https://ow0hs2zhmkp2497op3xhvxsa-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/ImpressTV.png"></a>
            </li></ul>        </div>

    </div>
</div><!-- row -->

<div id="bp-site-map-title" class="row" >
    <div class="small-12 columns" >
                
        <div class="textwidget" >        
             <h4 class="text-center">Explore Peace Arch News</h4>
        </div>

    </div>
</div><!-- row -->   

<!-- <div id="bp-site-map" class="row" > -->
<div id="bp-site-map" class="small-12 column row" >
    <!-- <div class="small-12 columns"> -->

        <ul><li><a href="/news/">NEWS</a></li><li><a href="/sports/">SPORTS</a></li><li><a href="/trending-now/">TRENDING NOW</a></li><li><a href="/business/">BUSINESS</a></li><li><a href="/entertainment/">ENTERTAINMENT</a></li><li><a href="/life/">LIFE</a></li><li><a href="/community/">COMMUNITY</a></li><li><a href="/opinion/">OPINION</a></li><li><a href="/video/">VIDEOS</a></li><li><a href="/weather/">WEATHER</a></li><li><a href="/obituaries/">OBITUARIES</a></li><li><a href="/e-editions/">SPECIAL SECTIONS</a></li><li><a href="/marketplace/">MARKETPLACE</a></li><li><a href="/contests/">CONTESTS</a></li><li><a href="/contact-us/">CONTACT US</a></li></ul>                             

    <!-- </div>  -->                        
</div><!-- row -->

<div id="bp-media-group" class="row" >
    
    <div class="small-12 columns">
                
        <div class="textwidget">
            
            <a href="//www.blackpress.ca/publications/">BLACK PRESS MEDIA</a>      
           
        </div>

    </div>
    
    <div class="small-12 columns menu-footer-container">
        <ul id="menu-footer" class="menu" >
            
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.surreynowleader.com">Surrey Now Leader</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.langleytimes.com">Langley Times</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.langleyadvance.com">Langley Advance</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.mapleridgenews.com">Maple Ridge-Pitt Meadows News</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.cloverdalereporter.com">Cloverdale Reporter</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.northdeltareporter.com">North Delta Reporter</a>
                    </li>
                
                    
        
        </ul>
        
    </div>

    <!-- black press media logo-->
    <div class="small-12 columns">
        <div class="textwidget">
                   
            <a href="//www.blackpress.ca/publications/">
                        <img style="max-width: 200px;padding-top: 1rem;" src="https://ow0hs2zhmkp2497op3xhvxsa-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/BlackPressMedia.png" alt="Black Press Media" ></a>        </div>

    </div>


</div><!-- row -->


<div id="bp-terms" class="row" >
    
    <div class="small-12 columns">
        
        <ul id="menu-footer" class="menu">
            
            <li class="menu-item"><a target="_blank"href="https://www.peacearchnews.com/contact-us/">Contact Us</a></li><li class="menu-item"><a target="_blank"href="https://www.peacearchnews.com/our-team/">Our Team</a></li><li class="menu-item"><a target="_blank"href="https://www.peacearchnews.com/privacy-policy/">Privacy Policy</a></li><li class="menu-item"><a target="_blank"href="https://www.peacearchnews.com/terms-of-use/">Terms of use</a></li><li class="menu-item"><a target="_blank"href="https://www.peacearchnews.com/weather/">White Rock Weather</a></li><li class="menu-item"><a target="_blank"href="https://www.peacearchnews.com/./local-news/">White Rock News</a></li><li class="menu-item"><a target="_blank"href="//www.bcclassifieds.com/?sfid=2165">White Rock Classifieds</a></li>      
        </ul>

    </div>

    <div class="small-12 columns">
                
        <div class="textwidget">
            &copy; 2018, <a href="#"></a>Peace Arch News and <a href="http://www.blackpress.ca/">Black Press Group Ltd.</a>
        </div>

    </div>

</div><!-- row -->

                            </footer>
        </div>

        


                    <style type="text/css"> 
                                        
                        div.aw-widget-current [class*="bg-"] {
                            background: none !important;
                        }

                        div.aw-current-weather-inner h3 {
                            display: none;
                        }

                        div.aw-widget-current-inner div.aw-widget-content {
                            border: none !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content.bg-cl, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-cl a.aw-current-weather, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-s, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-s a.aw-current-weather {
                                color: #000 !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p span.aw-temperature-today b {
                            font-weight: 600 !important;
                            padding-left: 40px !important;
                            font-size: 1.5rem !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p time {
                            display: none !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p span.aw-weather-description {
                            display: none !important;
                        }
                        
                        div.aw-widget-current-inner a.aw-toggle {
                            display: none !important;
                        }

                        div#weatherContainer {
                            padding-top: 10px;
                        }

                        .lt-106 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather span.aw-icon {
                            background-position: 0 0 !important;
                        }

                        .lt-115 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather span.aw-icon {
                            z-index: 1 !important;
                        }

                        .lt-479 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p {
                            z-index: 1 !important;
                        }

                        @media screen and (max-width: 39.9375em) {
                            div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather {
                                color: #fff !important;
                            }

                            div#weatherContainer {
                                padding-top: 10px;
                            }

                            div.aw-widget-current-inner div.aw-widget-content.bg-cl, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-cl a.aw-current-weather, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-s, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-s a.aw-current-weather {
                                color: #fff !important;
                            }

                        }
                    </style>
                <!-- Start Catfish ad -->
<div style="position:fixed;bottom:0px;width:100%;background:white;">
<div class='code-block code-block-17' style='margin: 8px 0; clear: both;'>
<!-- Reserved for Catfish ad. See display call in Footer. -->
<div id="div-gpt-17" class="gpt-ad" style="margin: 0 auto;width:320px;">
<script type='text/javascript'>
    googletag.cmd.push(function() {googletag.display('div-gpt-17');gptRefreshSlots.push(17);});
</script>
</div></div>
</div>
<!-- End Catfish ad -->


<!-- Start Interstitial ad -->
<div id='page-cover' style="z-index:999999; text-align:center;background-color:#FFF; position:fixed; top:0; left:0; width:100%; height:100%;padding-top: 25%;padding-left: 10px;padding-right: 10px;display: none;">
<div class='code-block code-block-18' style='margin: 8px 0; clear: both;'>
<!-- Reserved for Interstitial ad. See display call in Footer. -->
<div id="div-gpt-18" class="gpt-ad">
<script type='text/javascript'>
  googletag.cmd.push(function() { googletag.display('div-gpt-18');gptRefreshSlots.push(18);googletag.pubads().addEventListener('slotRenderEnded', function(event) {
                if (event.slot === gptAdSlots[18]) {
                    if(event.isEmpty) {
                        document.getElementById("page-cover").style.display = 'none';
                    }
                    else{
                        console.log("setting timer")
                    	//delay modal window from opening to allow ad tags to render; the above listener means the tags loaded, not necessarily showing the creative.
                    	var delayModal = window.setTimeout(
                    		function(){var timeoutID = window.setTimeout(function(){document.getElementById("page-cover").style.display = 'none';},8000);document.getElementById("page-cover").style.display = 'block';}
                    	,5000);
                    }
                }
            });
  });
  $(document).ready(function() {
    	$("#close-interstitial").click(function() {
        	document.getElementById("page-cover").style.display = 'none';
    	});
	}); 
</script>
</div>
<div><a id="close-interstitial" href="#">Close ad</a></div></div>
</div>
<!-- End Interstitial ad -->

l -->
<!-- /1036919/vendor_library_0 -->
<div id='div-gpt-21' style='height:1px; width:1px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-21');gptRefreshSlots.push(21); });
</script>
</div>
<!-- End vendor library call -->
<script type='text/javascript'>
    googletag.cmd.push(function() {
        for (i = 0; i < gptAdSlots.length; i++) { 
            if(gptRefreshSlots.indexOf(i) == -1){                
                googletag.destroySlots([gptAdSlots[i]]);
                console.log('destroyed ' + i);
            }
        }
        googletag.pubads().refresh(gptAdSlots);
    });
</script><script type='text/javascript' src='//content.jwplatform.com/libraries/yrJQMy68.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://ow0hs2zhmkp2497op3xhvxsa-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/components/featherlight/featherlight.js?ver=1.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var foundation = {"is_front_page":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://ow0hs2zhmkp2497op3xhvxsa-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/foundation.min.js?ver=2.35.1'></script>
<script type='text/javascript' src='https://ow0hs2zhmkp2497op3xhvxsa-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/what-input/what-input.min.js?ver=4.0.3'></script>
<script type='text/javascript' src='https://ow0hs2zhmkp2497op3xhvxsa-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/frame_resize_2.0.min.js?ver=2.35.1'></script>
<script type='text/javascript' src='https://ow0hs2zhmkp2497op3xhvxsa-wpengine.netdna-ssl.com/wp-includes/js/comment-reply.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://ow0hs2zhmkp2497op3xhvxsa-wpengine.netdna-ssl.com/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>


</body>
</html>
