
<!doctype html>
<html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#" >
    <head>

        <meta charset="UTF-8" />
        <meta name="viewport" content="width=device-width, initial-scale=1.0" />
        <meta http-equiv="cache-control" content="no-cache" />
        <meta name="gpsid" content="10375975" />
        <link rel="icon" href="https://ow0hs2zhmkp2497op3xhvxsa-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/favicon.ico" type="image/x-icon">
        <link rel="apple-touch-icon" sizes="144x144" href="https://ow0hs2zhmkp2497op3xhvxsa-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-144x144.png">
        <link rel="apple-touch-icon" sizes="114x114" href="https://ow0hs2zhmkp2497op3xhvxsa-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-114x114.png">
        <link rel="apple-touch-icon" sizes="72x72" href="https://ow0hs2zhmkp2497op3xhvxsa-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-72x72.png">
        <link rel="apple-touch-icon" href="https://ow0hs2zhmkp2497op3xhvxsa-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon.png">
        <title>&#8216;People first&#8217; organization lets you really make a difference - Peace Arch News</title>
<!--
<PageMap>
	<DataObject type="thumbnail">
		<Attribute name="src" value="https://ow0hs2zhmkp2497op3xhvxsa-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10375975_web1_Ira-Kibbe-300x200.jpg"/>
		<Attribute name="width" value="300"/>
		<Attribute name="height" value="200"/>
	</DataObject>
</PageMap>
-->
<!-- This site is optimized with the Yoast SEO plugin v5.9.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="&#8216;People first&#8217; organization lets you really make a difference - Peace Arch News" />
<meta property="og:description" content="Work-life balance and ability to have a positive impact create a winning career combination" />
<meta property="og:url" content="https://www.peacearchnews.com/marketplace/people-first-organization-lets-you-really-make-a-difference/" />
<meta property="og:site_name" content="Peace Arch News" />
<meta property="article:section" content="Impress" />
<meta property="article:published_time" content="2018-01-29T06:00:00-08:00" />
<meta property="fb:app_id" content="307451845947866" />
<meta property="og:image" content="https://www.peacearchnews.com/wp-content/uploads/2018/01/10375975_web1_Ira-Kibbe.jpg" />
<meta property="og:image:secure_url" content="https://www.peacearchnews.com/wp-content/uploads/2018/01/10375975_web1_Ira-Kibbe.jpg" />
<meta property="og:image:width" content="1600" />
<meta property="og:image:height" content="1066" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="
				Work-life balance and ability to have a positive impact create a winning career combination 
			" />
<meta name="twitter:title" content="&#8216;People first&#8217; organization lets you really make a difference - Peace Arch News" />
<meta name="twitter:image" content="https://www.peacearchnews.com/wp-content/uploads/2018/01/10375975_web1_Ira-Kibbe.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//content.jwplatform.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='main-stylesheet-css'  href='https://ow0hs2zhmkp2497op3xhvxsa-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/stylesheets/foundation.min.css?ver=2.0.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='featherlight-css'  href='https://ow0hs2zhmkp2497op3xhvxsa-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/components/featherlight/featherlight.css?ver=1.6.1' type='text/css' media='all' />
<script type='text/javascript' src='https://ow0hs2zhmkp2497op3xhvxsa-wpengine.netdna-ssl.com/wp-content/plugins/wp-retina-2x/js/picturefill.min.js?ver=3.0.2'></script>
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/2.1.0/jquery.min.js?ver=2.1.0'></script>
<link rel='https://api.w.org/' href='https://www.peacearchnews.com/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="https://www.peacearchnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.peacearchnews.com%2Fmarketplace%2Fpeople-first-organization-lets-you-really-make-a-difference%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.peacearchnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.peacearchnews.com%2Fmarketplace%2Fpeople-first-organization-lets-you-really-make-a-difference%2F&#038;format=xml" />
<style type='text/css'>
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>
<!-- DoubleClick for Publishers -->
<script type='text/javascript'>
 var googletag = googletag || {};
 googletag.cmd = googletag.cmd || [];
 (function() {
   var gads = document.createElement('script');
   gads.async = true;
   gads.type = 'text/javascript';
   var useSSL = 'https:' == document.location.protocol;
   gads.src = (useSSL ? 'https:' : 'http:') +
     '//www.googletagservices.com/tag/js/gpt.js';
   var node = document.getElementsByTagName('script')[0];
   node.parentNode.insertBefore(gads, node);
 })();
</script>

<script type='text/javascript'>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</script>
<!-- End DoubleClick for Publishers -->
<!-- 
    * Script creates the global generalSettings js array. 
    * Key/Value pair of Black Press general settings section: option name, option value 
    * NOTE: new options should be added to this array 
-->
<script type='text/javascript'>
        var generalSettings = {"postal_code":"V3Z 0C8","pub_code":"PAN","secondstreet_contest_feed":"http:\/\/peacearchnews.upickem.net\/Engine\/XMLFeed.aspx?AffiliateID=PANS"};

</script>

<!-- 
    * TODO: GP delete - no longer needed
    * Script: attaches an event listener to the window's onbeforeunload
    * purpose: fix bug with mobile menu. It prevents the menu bar from 
    * going to the bottom in mobile view.
-->
<script type='text/javascript'>
/*
    function scrollToTop() {

        var mq = window.matchMedia( "screen and (max-width: 39.9375em)" );

        if (mq.matches) {
            window.scrollTo(0,0);
        }
    
    } 

    window.addEventListener("beforeunload", scrollToTop);
*/
</script>
<!-- Start Google Analytics Tags -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
	ga('create', 'UA-17101303-15', 'auto', 't0');
	ga('t0.require', 'displayfeatures');
	ga('create', 'UA-17099191-2', 'auto', 't1');
	ga('t1.require', 'displayfeatures');
	ga('create', 'UA-17099191-1', 'auto', 't2');
	ga('t2.require', 'displayfeatures');
var jsonObj = JSON.parse('{"hitType":"pageview","dimension1":"Wire Service","dimension2":"marketplace","dimension3":"untagged","dimension4":"post"}');
evtTrackMultiSend(jsonObj);

function evtTrackMultiSend(jsonObj) {
	ga(function() {
  		var trackers = ga.getAll();
  		trackers.forEach(function(tracker) {
  			ga(tracker.get('name')+'.send', jsonObj);
    			console.log(tracker.get('name') + " send ", jsonObj);
  		});
	});
}
//evtTrackMultiSend({ hitType: 'event', eventCategory: 'Recirculating Content', eventAction: 'click', eventLabel: 'next-adjacent-story'});
</script>    </head>
    <body class="post-template-default single single-post postid-77938 single-format-standard offcanvas">
        <!-- BEGIN: FACE BOOK COMMENTS PLUGIN CODE -->
        <div id="fb-root"></div>
        <script>(function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script>
        <!-- END: FACE BOOK COMMENTS PLUGIN CODE -->

    
    
    
    <header id="masthead" class="site-header row collapse" role="banner">
        <!-- original divs replaced by code after. Note still have 2 divs, 
             with different settings for mobile and desktop -->
        <!-- <div  class="small-12 columns" data-sticky-container > -->
        <!-- <div id="sticky-menu-bar-container" class="top-bar title-bar row collapse" data-sticky data-options="marginTop:0;" style="width:100%"> -->
        <div  class="small-12 columns" data-sticky-container ><div id="sticky-menu-bar-container" class="top-bar title-bar row collapse" data-sticky data-options="marginTop:0;" style="width:100%">            
            
            <article id="text-1" class="menu-button-container small-1 medium-1 columns">
                    <div id="mobile-menu-button" data-responsive-toggle="site-navigation" data-hide-for="medium">
                        <button class="fa fa-bars menu" type="button" data-toggle="site-navigation"></button>
                    </div>
                    <ul id="menu-mainmenu" class="dropdown menu day-2 show-for-medium" data-dropdown-menu data-options="hoverDelay:150;"><li><a href="#"><i class="fa fa-bars menu"></i></a><ul class="dropdown menu" data-dropdown-menu><li class='nav-search'><a href='/search/'><i class='fa fa-search menu'></i>Search</a></li><li id="menu-item-320" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-320"><a href="https://www.peacearchnews.com/">Home</a></li>
<li id="menu-item-67577" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67577"><a href="https://www.peacearchnews.com/submit/">Submit News Tip</a></li>
<li id="menu-item-169" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-169"><a href="https://www.peacearchnews.com/./news/">News</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170"><a href="https://www.peacearchnews.com/./local-news/">Local</a></li>
	<li id="menu-item-171" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171"><a target="_blank" href="http://bclocalnews.com">BC</a></li>
	<li id="menu-item-172" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172"><a href="https://www.peacearchnews.com/./national-news/">Canada &amp; World</a></li>
	<li id="menu-item-173" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="https://www.peacearchnews.com/e-editions/">eEditions</a></li>
	<li id="menu-item-176" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="https://www.peacearchnews.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li id="menu-item-177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177"><a href="https://www.peacearchnews.com/./sports/">Sports</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178"><a href="https://www.peacearchnews.com/./local-sports/">Local</a></li>
	<li id="menu-item-348" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-348"><a href="https://www.peacearchnews.com/tag/surrey-eagles/">Surrey Eagles</a></li>
	<li id="menu-item-347" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-347"><a href="https://www.peacearchnews.com/tag/bchl/">BCHL</a></li>
	<li id="menu-item-349" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-349"><a href="https://www.peacearchnews.com/tag/valley-west-hawks/">Valley West Hawks</a></li>
	<li id="menu-item-345" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-345"><a href="https://www.peacearchnews.com/tag/bcmml/">BC Major Midget League</a></li>
	<li id="menu-item-350" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-350"><a href="https://www.peacearchnews.com/tag/white-rock-tritons/">White Rock Tritons</a></li>
	<li id="menu-item-346" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-346"><a href="https://www.peacearchnews.com/tag/bcpbl/">BC Premier Baseball League</a></li>
	<li id="menu-item-322" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-322"><a target="_blank" href="http://www.bclocalnews.com/sports/">BC</a></li>
	<li id="menu-item-179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179"><a href="https://www.peacearchnews.com/./national-sports/">Canada &amp; World</a></li>
	<li id="menu-item-180" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="https://www.peacearchnews.com/submit/">Submit sports tip or photo</a></li>
</ul>
</li>
<li id="menu-item-181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><a href="https://www.peacearchnews.com/./trending-now/">Trending Now</a></li>
<li id="menu-item-182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-182"><a href="https://www.peacearchnews.com/./business/">Business</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183"><a href="https://www.peacearchnews.com/./local-business/">Local</a></li>
	<li id="menu-item-184" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184"><a target="_blank" href="http://bclocalnews.com/business">BC</a></li>
	<li id="menu-item-185" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="https://www.peacearchnews.com/submit/">Submit business tip or photo</a></li>
</ul>
</li>
<li id="menu-item-186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186"><a href="https://www.peacearchnews.com/./entertainment/">Entertainment</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187"><a href="https://www.peacearchnews.com/./local-entertainment/">Local</a></li>
	<li id="menu-item-188" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188"><a target="_blank" href="http://bclocalnews.com/entertainment">BC</a></li>
	<li id="menu-item-189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="https://www.peacearchnews.com/submit/">Submit entertainment tip or photo</a></li>
</ul>
</li>
<li id="menu-item-190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-190"><a href="https://www.peacearchnews.com/./life/">Life</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-191" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191"><a href="https://www.peacearchnews.com/./life/">Local</a></li>
	<li id="menu-item-192" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-192"><a target="_blank" href="http://bclocalnews.com/life">BC</a></li>
	<li id="menu-item-193" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a target="_blank" href="http://winetrails.ca">Wine Trails</a></li>
	<li id="menu-item-194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="https://www.peacearchnews.com/submit/">Submit life tip or photo</a></li>
</ul>
</li>
<li id="menu-item-195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195"><a href="https://www.peacearchnews.com/./community/">Community</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-196" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196"><a href="https://www.peacearchnews.com/./community/">Local</a></li>
	<li id="menu-item-351" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-351"><a href="/e-editions/?iid=i20160608161324549&#038;pid=p20120309121148491">Discover the Peninsula</a></li>
	<li id="menu-item-323" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-323"><a target="_blank" href="https://www.facebook.com/iLoveBritishColumbia">I Love British Columbia</a></li>
	<li id="menu-item-197" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="https://www.peacearchnews.com/calendar/">Calendar</a></li>
	<li id="menu-item-198" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="https://www.peacearchnews.com/submit/">Submit community tip or photo</a></li>
</ul>
</li>
<li id="menu-item-282" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-282"><a href="https://www.peacearchnews.com/./opinion/">Opinion</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204"><a href="https://www.peacearchnews.com/./opinion/">Local Opinion</a></li>
	<li id="menu-item-202" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202"><a href="https://www.peacearchnews.com/./editorials-opinion/">Editorials</a></li>
	<li id="menu-item-201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201"><a href="https://www.peacearchnews.com/./columns/">Columnists</a></li>
	<li id="menu-item-203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203"><a href="https://www.peacearchnews.com/./letters/">Letters</a></li>
	<li id="menu-item-66233" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66233"><a href="https://www.peacearchnews.com/./web-poll/">Web poll</a></li>
	<li id="menu-item-205" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205"><a target="_blank" href="http://bclocalnews.com/opinion">BC Opinion</a></li>
	<li id="menu-item-206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="https://www.peacearchnews.com/submitletters/">Submit letter</a></li>
	<li id="menu-item-66232" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66232"><a href="https://www.peacearchnews.com/./web-poll/">Web poll</a></li>
</ul>
</li>
<li id="menu-item-210" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-210"><a href="https://www.peacearchnews.com/videos/">Videos</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-211" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-211"><a href="https://www.peacearchnews.com/videos/">Local</a></li>
	<li id="menu-item-212" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212"><a href="https://www.peacearchnews.com/submit/">Submit video</a></li>
	<li id="menu-item-213" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a target="_blank" href="http://blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li id="menu-item-214" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214"><a href="https://www.peacearchnews.com/weather/">Weather</a></li>
<li id="menu-item-216" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216"><a href="https://www.peacearchnews.com/./obituaries/">Obituaries</a></li>
<li id="menu-item-217" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-217"><a href="https://www.peacearchnews.com/./marketplace/">Marketplace</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-275" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275"><a href="https://www.peacearchnews.com/advertise/">Place an ad</a></li>
	<li id="menu-item-218" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-218"><a href="https://www.peacearchnews.com/./marketplace/">Impress branded content</a></li>
	<li id="menu-item-44609" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44609"><a href="https://www.peacearchnews.com/real-estate/">Real Estate</a></li>
	<li id="menu-item-222" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-222"><a target="_blank" href="http://blackpress4good.com">Crowdfunding</a></li>
</ul>
</li>
<li id="menu-item-321" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321"><a href="https://www.peacearchnews.com/contests/">Contests</a></li>
<li id="menu-item-224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-224"><a href="https://www.peacearchnews.com/contact-us/">Contact Us</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-225" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="https://www.peacearchnews.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-226" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="https://www.peacearchnews.com/our-team/">Our Team</a></li>
	<li id="menu-item-230" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a target="_blank" href="http://blackpress.ca">Black Press</a></li>
	<li id="menu-item-231" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="https://www.peacearchnews.com/submit/">Submit tip or photo</a></li>
	<li id="menu-item-227" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="https://www.peacearchnews.com/faq/">FAQ</a></li>
	<li id="menu-item-228" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="https://www.peacearchnews.com/privacy-policy/">Privacy Policy</a></li>
	<li id="menu-item-229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://www.peacearchnews.com/terms-of-use/">Terms of use</a></li>
</ul>
</li>
</ul></li></ul>
                </article>
                <article id="text-2" class="small-10 medium-10 columns">
                    <ul data-test="test" id="menu-secondarymenu" class="dropdown menu" data-dropdown-menu>
									<li id="menu-item-249" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-249"><a href="https://www.peacearchnews.com/./news/">NEWS</a>
<ul class="vertical nested menu">
	<li id="menu-item-250" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-250"><a href="https://www.peacearchnews.com/./local-news/">Local News</a></li>
	<li id="menu-item-256" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-256"><a target="_blank" href="http://bclocalnews.com">BC</a></li>
	<li id="menu-item-251" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-251"><a href="https://www.peacearchnews.com/./national-news/">Canada &amp; World</a></li>
	<li id="menu-item-252" class="show-for-medium menu-item menu-item-type-post_type menu-item-object-page menu-item-252"><a href="https://www.peacearchnews.com/e-editions/">eEditions</a></li>
</ul>
</li>
<li id="menu-item-317" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-317"><a href="https://www.peacearchnews.com/./video/">VIDEO</a></li>
<li id="menu-item-260" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-260"><a target="_blank" href="http://www.bcclassifieds.com/">CLASSIFIEDS</a></li>
<li id="menu-item-258" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-258"><a href="https://www.peacearchnews.com/./obituaries/">OBITUARIES</a></li>
<li id="menu-item-280" class="show-for-medium e-editions menu-item menu-item-type-post_type menu-item-object-page menu-item-280"><a href="https://www.peacearchnews.com/e-editions/">E-EDITIONS</a></li>
<li id="menu-item-318" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-318"><a target="_blank" href="http://localworkbc.com">JOBS</a></li>
<li id="menu-item-337" class="show-for-large menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-337"><a href="https://www.peacearchnews.com/contact-us/">CONTACT</a>
<ul class="vertical nested menu">
	<li id="menu-item-269" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-269"><a href="https://www.peacearchnews.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-64899" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64899"><a href="https://www.peacearchnews.com/our-team/">Our Team</a></li>
	<li id="menu-item-270" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-270"><a href="https://www.peacearchnews.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li id="menu-item-336" class="show-for-large menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-336"><a href="https://www.peacearchnews.com/./marketplace/">MARKETPLACE</a>
<ul class="vertical nested menu">
	<li id="menu-item-274" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-274"><a href="https://www.peacearchnews.com/advertise/">Place an ad</a></li>
	<li id="menu-item-262" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-262"><a href="https://www.peacearchnews.com/./marketplace/">Impress</a></li>
	<li id="menu-item-44616" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44616"><a href="https://www.peacearchnews.com/real-estate/">Real Estate</a></li>
	<li id="menu-item-266" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-266"><a target="_blank" href="http://blackpress4good.com">Crowdfunding</a></li>
</ul>
</li>
<li id="menu-item-319" class="show-for-large menu-item menu-item-type-post_type menu-item-object-page menu-item-319"><a href="https://www.peacearchnews.com/contests/">CONTESTS</a></li>

                                    <li>
                                        <span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Submit News Tips">
										    <a href="https://www.peacearchnews.com/submit">
                                                <img src="https://ow0hs2zhmkp2497op3xhvxsa-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/submit.png" id="header-submit-button">
                                            </a>
                                        </span>    
									</li>
								</ul>                </article>

                <!-- Search -->
                <article id="text-5" class="small-1 medium-1 columns">
                    <!-- <ul class="dropdown menu float-center" data-dropdown-menu> -->
                        <!-- <li class="nav-search"><a href=""><i class='fa fa-search menu'></i></a></li>
                        -->
                        <button id="btn_search" type="button" class="float-right fa fa-search menu"></button>

                    <!-- </ul> -->
                </article>

                <!-- Search -->
                <article id="div_search" class="small-12 columns">
                <!-- **************** -->
                <!-- Search form container -->
                    <!-- <div id="div_search" style="float-right"> -->
                        <!--<form name="searchForm" action="">
                            <input name="cx" value="015619971846971042401:ufh1ywe-cms" type="hidden">
                            <input name="ie" value="UTF-8" type="hidden">
                        -->
                            <!-- style box-sizing: border-box; - need it here to make  both the search input and submit button smaller, this is the default for bootstrap 3 but it is overwritten
                             in the BC2013 Mobbile Search Results Bootstrap template because it causes issues on the Google Search Engine results form - the buttons were too small and did not 
                             display properly. This template is used by several other templates -->
                         <!--   <input class="searchfield" style="padding: 0px;font-size: 14px;width: 200px;height: 30px;box-sizing: border-box;" name="q" onfocus="clearText(this)" onblur="clearText(this)" value="Story Search" type="text">
                            <input style="padding: 4px;width: 80px;height: 30px;box-sizing: border-box;" value="Search" type="submit">
                        </form>
                        -->

                                        <form name="searchForm" action="/search/">
  
                        <div class="row collapse">
                            <div class="small-12 columns">

                                <div class="row collapse">
                                    <div class="small-2 medium-3 columns">
                                        &nbsp;
                                      <input name="cx" value="015619971846971042401:ufh1ywe-cms" type="hidden">
                                    </div>

                                    <div class="small-1 medium-3 columns">
                                        &nbsp;
                                      <input name="ie" value="UTF-8" type="hidden">
                                    </div>

                                    <div class="small-6 medium-4 columns">
                                        <input class="google-search-field" name="q" onfocus="clearText(this)" onblur="clearText(this)" value="Story Search" style="" type="text">
                                      
                                       <!-- 
                                      <input class="searchfield" style="" name="q" onfocus="clearText(this)" onblur="clearText(this)" value="Story Search" type="text">
                                    -->
                                    </div>

                                    <div class="small-3 medium-2 columns">
                                      
                                        <input class="google-search-button" value="Search" type="submit">

                                    <!--
                                      <input style="" value="Search" type="submit">
                                         -->
                                    </div>

                                </div>

                            </div>

                        </div>

                          
                    </form>
                        
                    <!-- </div> -->
                <!-- **************** -->
                </article>
                <article class="small-12 medium-12 columns">
                    <div class="line"></div>
                </article>
                
                

            </div>

        </div>
        
        <div class ="row" id="header-second-row">
            <article id="text-12" class="show-for-medium medium-3 columns widget widget_text">			<div class="textwidget"><ul class="social header">
	<!-- <li><a title="Weather" class="social fa fa-cloud" href="/weather/"></a></li> -->
	<li><a title="Follow us on Facebook" class="social fa fa-facebook-f" href="https://www.facebook.com/peacearchnews" target="_blank"></a></li>
	<li><a title="Follow us on Twitter" class="social fa fa-twitter" href="https://twitter.com/PeaceArchNews" target="_blank"></a></li>
	<!-- <li><a title="Follow us on Instagram" class="social fa fa-instagram" href="#"  target="_blank"></a></li> -->
</ul></div>
		</article>            <article id="text-11" class="small-8 medium-6 columns widget widget_text">			<div class="textwidget"><a class="pub-logo-large day-2" href="https://www.peacearchnews.com/"><svg id="Outline" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 409.98 51.81"><defs><style>.cls-1{fill:#231f20;}</style></defs><title></title><path class="bp-pub-logo" d="M52.16,2h9.1C71.56,2,76.95,6.12,76.95,16.91c0,9-3.5,15-12,15H61.27v20h-9.1Zm9.17,22.61h.77c3.71,0,5.74-1.47,5.74-7.49C67.85,9.9,65,9.69,62,9.69h-.7Z" transform="translate(-52.16 -1.01)"/><path class="bp-pub-logo" d="M80.79,2h20.58v7.7H89.89V22.44h8.47v8.12H89.89V44.14h12v7.7H80.79Z" transform="translate(-52.16 -1.01)"/><path class="bp-pub-logo" d="M111.31,2h13.16l6.16,49.85h-8.75l-1.33-11.06H113.2l-1.26,11.06h-7.63Zm5.81,7.7H117l-2.87,23.8h5.67Z" transform="translate(-52.16 -1.01)"/><path class="bp-pub-logo" d="M150.65,20.06c0-8.26-1.05-11.34-3.29-11.34-1.89,0-3.78,1.26-3.78,18.2,0,16.38,1,18.2,3.78,18.2,3,0,3.71-4.62,3.85-11.83l7.7.35c0,8.68-1.26,19.18-11.9,19.18-9.73,0-13-9.52-13-25.9,0-19,5.74-25.9,13-25.9,10.5,0,11.76,9.66,11.76,18.76Z" transform="translate(-52.16 -1.01)"/><path class="bp-pub-logo" d="M165.28,2h20.58v7.7H174.38V22.44h8.47v8.12h-8.47V44.14h12v7.7H165.28Z" transform="translate(-52.16 -1.01)"/><path class="bp-pub-logo" d="M210.78,2h13.16l6.16,49.85h-8.75L220,40.78h-7.35l-1.26,11.06h-7.63Zm5.81,7.7h-.14l-2.87,23.8h5.67Z" transform="translate(-52.16 -1.01)"/><path class="bp-pub-logo" d="M234.86,2h10.22c8.68,0,14.42,3.64,14.42,14.14,0,4.2-1.26,9.8-5.32,12.18l5.39,23.52H250.4l-4.27-21.42H244V51.84h-9.1ZM244,23.14h1.82c3.36,0,4.62-3.36,4.62-6.93,0-5.39-2-6.93-5-6.93H244Z" transform="translate(-52.16 -1.01)"/><path class="bp-pub-logo" d="M280,20.06c0-8.26-1.05-11.34-3.29-11.34-1.89,0-3.78,1.26-3.78,18.2,0,16.38,1,18.2,3.78,18.2,3,0,3.71-4.62,3.85-11.83l7.7.35c0,8.68-1.26,19.18-11.9,19.18-9.73,0-13-9.52-13-25.9,0-19,5.74-25.9,13-25.9,10.5,0,11.76,9.66,11.76,18.76Z" transform="translate(-52.16 -1.01)"/><path class="bp-pub-logo" d="M294.64,2h9.1V22h5.74V2h9.1V51.84h-9.1V30.7h-5.74V51.84h-9.1Z" transform="translate(-52.16 -1.01)"/><path class="bp-pub-logo" d="M340.49,2h8.89l8.33,26.32h.14V2h7.28V51.84h-7.07l-9.73-30.17h-.14V51.84h-7.7Z" transform="translate(-52.16 -1.01)"/><path class="bp-pub-logo" d="M372.06,2h20.58v7.7H381.16V22.44h8.47v8.12h-8.47V44.14h12v7.7H372.06Z" transform="translate(-52.16 -1.01)"/><path class="bp-pub-logo" d="M396.84,2h8.26l3.22,29.26h.14L412.8,2H421l4,29.26h.14L428.69,2h6.51l-6.51,49.85h-8.26l-4.34-31.57h-.14l-4.48,31.57h-8Z" transform="translate(-52.16 -1.01)"/><path class="bp-pub-logo" d="M446,37.42c0,2.8,0,7.7,3.92,7.7,3,0,4.06-2.8,4.06-4.83,0-8.89-16.52-10.92-16.52-25.69C437.51,7.1,441.57,1,449.27,1c8.19,0,11.34,6.23,11.55,15.19H452.7c0-2.8,0-7.49-3.64-7.49-2.17,0-3.43,1.82-3.43,4.55,0,8.47,16.52,11.34,16.52,25.83,0,7.63-4.34,13.72-12.53,13.72-9.73,0-11.69-8.54-11.69-15.4Z" transform="translate(-52.16 -1.01)"/></svg></a></div>
		</article>                        <article id="text-33" class="small-4 medium-3 columns">
                <div id="weatherContainer" class="textwidget"></div>
            </article>
                    </div>
        
        <!-- Mobile menu -->
        <nav id="site-navigation" class="main-navigation top-bar" role="navigation">
            <div class="top-bar-right row">
                                    
<nav class="vertical menu" id="mobile-menu" role="navigation">
    <ul id="menu-mainmenu-1" class="vertical menu accordion menu" data-accordion-menu><li class='nav-search'><a href='/search/'><i class='fa fa-search menu'></i>Search</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-320"><a href="https://www.peacearchnews.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67577"><a href="https://www.peacearchnews.com/submit/">Submit News Tip</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-169"><a href="https://www.peacearchnews.com/./news/">News</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170"><a href="https://www.peacearchnews.com/./local-news/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171"><a target="_blank" href="http://bclocalnews.com">BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172"><a href="https://www.peacearchnews.com/./national-news/">Canada &amp; World</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="https://www.peacearchnews.com/e-editions/">eEditions</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="https://www.peacearchnews.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177"><a href="https://www.peacearchnews.com/./sports/">Sports</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178"><a href="https://www.peacearchnews.com/./local-sports/">Local</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-348"><a href="https://www.peacearchnews.com/tag/surrey-eagles/">Surrey Eagles</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-347"><a href="https://www.peacearchnews.com/tag/bchl/">BCHL</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-349"><a href="https://www.peacearchnews.com/tag/valley-west-hawks/">Valley West Hawks</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-345"><a href="https://www.peacearchnews.com/tag/bcmml/">BC Major Midget League</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-350"><a href="https://www.peacearchnews.com/tag/white-rock-tritons/">White Rock Tritons</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-346"><a href="https://www.peacearchnews.com/tag/bcpbl/">BC Premier Baseball League</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-322"><a target="_blank" href="http://www.bclocalnews.com/sports/">BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179"><a href="https://www.peacearchnews.com/./national-sports/">Canada &amp; World</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="https://www.peacearchnews.com/submit/">Submit sports tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><a href="https://www.peacearchnews.com/./trending-now/">Trending Now</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-182"><a href="https://www.peacearchnews.com/./business/">Business</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183"><a href="https://www.peacearchnews.com/./local-business/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184"><a target="_blank" href="http://bclocalnews.com/business">BC</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="https://www.peacearchnews.com/submit/">Submit business tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186"><a href="https://www.peacearchnews.com/./entertainment/">Entertainment</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187"><a href="https://www.peacearchnews.com/./local-entertainment/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188"><a target="_blank" href="http://bclocalnews.com/entertainment">BC</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="https://www.peacearchnews.com/submit/">Submit entertainment tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-190"><a href="https://www.peacearchnews.com/./life/">Life</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191"><a href="https://www.peacearchnews.com/./life/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-192"><a target="_blank" href="http://bclocalnews.com/life">BC</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a target="_blank" href="http://winetrails.ca">Wine Trails</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="https://www.peacearchnews.com/submit/">Submit life tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195"><a href="https://www.peacearchnews.com/./community/">Community</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196"><a href="https://www.peacearchnews.com/./community/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-351"><a href="/e-editions/?iid=i20160608161324549&#038;pid=p20120309121148491">Discover the Peninsula</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-323"><a target="_blank" href="https://www.facebook.com/iLoveBritishColumbia">I Love British Columbia</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="https://www.peacearchnews.com/calendar/">Calendar</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="https://www.peacearchnews.com/submit/">Submit community tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-282"><a href="https://www.peacearchnews.com/./opinion/">Opinion</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204"><a href="https://www.peacearchnews.com/./opinion/">Local Opinion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202"><a href="https://www.peacearchnews.com/./editorials-opinion/">Editorials</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201"><a href="https://www.peacearchnews.com/./columns/">Columnists</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203"><a href="https://www.peacearchnews.com/./letters/">Letters</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66233"><a href="https://www.peacearchnews.com/./web-poll/">Web poll</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205"><a target="_blank" href="http://bclocalnews.com/opinion">BC Opinion</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="https://www.peacearchnews.com/submitletters/">Submit letter</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66232"><a href="https://www.peacearchnews.com/./web-poll/">Web poll</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-210"><a href="https://www.peacearchnews.com/videos/">Videos</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-211"><a href="https://www.peacearchnews.com/videos/">Local</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212"><a href="https://www.peacearchnews.com/submit/">Submit video</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a target="_blank" href="http://blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214"><a href="https://www.peacearchnews.com/weather/">Weather</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216"><a href="https://www.peacearchnews.com/./obituaries/">Obituaries</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-217"><a href="https://www.peacearchnews.com/./marketplace/">Marketplace</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275"><a href="https://www.peacearchnews.com/advertise/">Place an ad</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-218"><a href="https://www.peacearchnews.com/./marketplace/">Impress branded content</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44609"><a href="https://www.peacearchnews.com/real-estate/">Real Estate</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-222"><a target="_blank" href="http://blackpress4good.com">Crowdfunding</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321"><a href="https://www.peacearchnews.com/contests/">Contests</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-224"><a href="https://www.peacearchnews.com/contact-us/">Contact Us</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="https://www.peacearchnews.com/contact-us/">Contact Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="https://www.peacearchnews.com/our-team/">Our Team</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a target="_blank" href="http://blackpress.ca">Black Press</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="https://www.peacearchnews.com/submit/">Submit tip or photo</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="https://www.peacearchnews.com/faq/">FAQ</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="https://www.peacearchnews.com/privacy-policy/">Privacy Policy</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://www.peacearchnews.com/terms-of-use/">Terms of use</a></li>
</ul>
</li>
</ul></nav>
                            </div>
        </nav>
        

    </header>

    <section class="container">
        <!-- Elevator: return to Top -->
        <a id="return-to-top" href="javascript:" ><i class="fa fa-chevron-up"></i></a>
        
        

<div id="single-post" role="main">

    <div class="row module ad">
        <div class="large-12 columns ad text-center">
            <div class='code-block code-block-40' style='margin: 8px 0; clear: both;'>
<!-- Impress leaderboard -->
<div id="div-gpt-40" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-40');gptRefreshSlots.push(40); });
</script>
</div></div>
        </div>
    </div>

    <!-- Number of attachments: 2 --><!-- Featured Image Layout: medium -->

                <article class="main-content post-77938 post type-post status-publish format-standard has-post-thumbnail hentry category-marketplace" id="post-77938">

        
        <header>
            <div class="post-attachment" alt="&lt;1024 - &gt;640"><img width="1600" height="1169" src="https://ow0hs2zhmkp2497op3xhvxsa-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10375975_web1_Ira-Kibbe-2.jpg" class="attachment-full size-full" alt="" srcset="https://ow0hs2zhmkp2497op3xhvxsa-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10375975_web1_Ira-Kibbe-2.jpg 1600w, https://ow0hs2zhmkp2497op3xhvxsa-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10375975_web1_Ira-Kibbe-2-300x219.jpg 300w, https://ow0hs2zhmkp2497op3xhvxsa-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10375975_web1_Ira-Kibbe-2-1024x748.jpg 1024w, https://ow0hs2zhmkp2497op3xhvxsa-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10375975_web1_Ira-Kibbe-2-640x468.jpg 640w, https://ow0hs2zhmkp2497op3xhvxsa-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10375975_web1_Ira-Kibbe-2-1200x877.jpg 1200w, https://ow0hs2zhmkp2497op3xhvxsa-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10375975_web1_Ira-Kibbe-2-300x219@2x.jpg 600w, https://ow0hs2zhmkp2497op3xhvxsa-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10375975_web1_Ira-Kibbe-2-640x468@2x.jpg 1280w" sizes="(max-width: 1199px) 98vw, 1200px" /><p>&lsquo;You can really make a difference,&rsquo; says Ira Kibbe, Correctional Supervisor of Operations at the Fraser Regional Correctional Centre.</p></div>
                                    <span class="sponsored label">sponsored</span><h2 class="entry-title">&#8216;People first&#8217; organization lets you really make a difference</h2>
            <p class="lead">Work-life balance and ability to have a positive impact create a winning career combination
</p>
            <ul class="author-meta"><li>Jan. 29, 2018 6:00 a.m.</li><li><a class="byline" href="https://www.peacearchnews.com/marketplace/">Impress</a></li></ul>            <ul class="social story top">
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Facebook"><a href="//www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.peacearchnews.com%2Fmarketplace%2Fpeople-first-organization-lets-you-really-make-a-difference%2F" class="social fa fa-facebook-f"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Twitter"><a href="//twitter.com/home?status=%E2%80%98People+first%E2%80%99+organization+lets+you+really+make+a+difference+-+https%3A%2F%2Fwww.peacearchnews.com%2Fmarketplace%2Fpeople-first-organization-lets-you-really-make-a-difference%2F" class="social fa fa-twitter"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Reddit"><a href="//reddit.com/submit?url=https%3A%2F%2Fwww.peacearchnews.com%2Fmarketplace%2Fpeople-first-organization-lets-you-really-make-a-difference%2F&title=%E2%80%98People+first%E2%80%99+organization+lets+you+really+make+a+difference" class="social fa fa-reddit-alien"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Email story"><a href="mailto:?subject=%26%238216%3BPeople%20first%26%238217%3B%20organization%20lets%20you%20really%20make%20a%20difference&ampsubject=%26%238216%3BPeople%20first%26%238217%3B%20organization%20lets%20you%20really%20make%20a%20difference&amp;body=https%3A%2F%2Fwww.peacearchnews.com%2Fmarketplace%2Fpeople-first-organization-lets-you-really-make-a-difference%2F" class="social fa fa-envelope-o"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Print story"><a href="javascript:window.print();" class="social fa fa-print"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Jump to comments"><a href="#facebook-comments" class="social fa fa-comment-o"></a></span></li>
</ul>
        </header>
                <div class="entry-content">

        <p>Ira Kibbe was studying criminal justice in Abbotsford when a practicum took him to a local penitentiary.</p>
<p>The experience would lead him down a career path that would change his life and that of many inmates he&rsquo;s overseen in the decade since.</p>
<p>&ldquo;It just opened my eyes to what a corrections career could be and the opportunities it presented,&rdquo; Kibbe says.</p>
<p>Joining the BC Corrections team in 2009 as a Correctional Officer, Kibbe set his sights on the Fraser Regional Correctional Centre for a couple of reasons.</p>
<p>First, BC Corrections&rsquo; flexible work schedule gives him ample time to spend with family and friends in Maple Ridge, where the location of the correctional centre provides easy access to both city amenities and ample outdoor recreation opportunities.</p>
<p>Second, he liked that it was a sentencing facility &#8211; rather than inmates being remanded while awaiting trial or sentencing, they were there to do their allotted time, meaning more opportunity to help them along a better path.</p>
<p>Kibbe recalls one young inmate who had a long history of unhealthy and broken relationships. As a role model, Kibbe fostered a positive and respectful relationship with the young man. After working extensively with him, he saw significant growth that helped break the cycle and prevent him from returning to prison upon his release.</p>
<p>&ldquo;You&rsquo;re actually teaching them, coaching them and helping them reintegrate into society. You can really make a difference,&rdquo; says Kibbe, today a Correctional Supervisor of Operations at the Fraser Regional Correctional Centre.</p>
<p>And that points to the value BC Corrections sees in its officers.</p>
<p>&ldquo;I have always said that our staff are our greatest asset,&rdquo; says Stephanie Macpherson, Provincial Director, BC Corrections. &ldquo;We are a &lsquo;people first&rsquo; organization &#8211; which means we are always thinking of the people when we make decisions and develop our principles, values and goals. People matter, whether it&rsquo;s the inmate in our custody or our staff who want to help to support that person who wants to turn their life around. We are focused on investing in our staff to ensure our organization is agile, responsive to their needs and able to excel in pursuing its mission of public safety.&rdquo;</p>
<p><strong>Numerous career opportunities</strong></p>
<p>Early in his career, Kibbe enjoyed a position with the correctional centre&rsquo;s Right Living Community, where carefully selected inmates live in a setting more akin to a halfway house and founded on the idea of discussion between officers and inmates, rather than enforcement.</p>
<p>&ldquo;Right away I noticed that when you remove those barriers, people open up. There were a few guys who really took our discussions to heart, which opened them up to accepting help and being willing to change their behaviour. This approach greatly improves the inmate experience during their time in custody and creates a safer, more respectful environment for everyone.&rdquo;</p>
<p>That early experience led Kibbe to wanting to work with inmates with mental health needs, with a focus on working with them to develop a release plan that would help them succeed when they were released.</p>
<p>&ldquo;I kind of fell in love with the work &#8211; it was challenging and rewarding and it was where you could make a huge impact on someone&rsquo;s life.&rdquo;</p>
<p>Kibbe&rsquo;s experience points to the <a href="https://search.employment.gov.bc.ca/cgi-bin/a/highlightjob.cgi?jobid=46820" target="_blank" rel="nofollow">opportunities open to BC Corrections&rsquo; officers.</a></p>
<p>Fraser Regional Correctional Centre has three levels of custody, so some inmates are engaged in work in the community, including mowing lawns at the cemetery and running the local fish hatchery, while others work within the facility itself. There, staff are engaged to teach everything from apprenticeship accredited welding to various levels of carpentry, in addition to many more roles.</p>
<p>&ldquo;The variety of different things you can do is massive, especially if you&rsquo;re motivated to do something new,&rdquo; Kibbe says.</p>
<p>&ldquo;You get the satisfaction of actually changing someone&rsquo;s life and it gives you the opportunity to give back to the community.&rdquo;</p>
                        </div>
        
        <!-- Start: Spot.IM setup -->
                <!-- End: Spot.IM setup -->

        <!-- BEGIN: Comments -->
                            <div id="facebook-comments">
                        <h3 class="text-center">Comments are closed</h3>
                    </div>
                <!-- END: Comments -->

        <footer>
                    </footer>
                <ul class="social story bottom">
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Facebook"><a href="//www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.peacearchnews.com%2Fmarketplace%2Fpeople-first-organization-lets-you-really-make-a-difference%2F" class="social fa fa-facebook-f"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Twitter"><a href="//twitter.com/home?status=%E2%80%98People+first%E2%80%99+organization+lets+you+really+make+a+difference+-+https%3A%2F%2Fwww.peacearchnews.com%2Fmarketplace%2Fpeople-first-organization-lets-you-really-make-a-difference%2F" class="social fa fa-twitter"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Reddit"><a href="//reddit.com/submit?url=https%3A%2F%2Fwww.peacearchnews.com%2Fmarketplace%2Fpeople-first-organization-lets-you-really-make-a-difference%2F&title=%E2%80%98People+first%E2%80%99+organization+lets+you+really+make+a+difference" class="social fa fa-reddit-alien"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Email story"><a href="mailto:?subject=%26%238216%3BPeople%20first%26%238217%3B%20organization%20lets%20you%20really%20make%20a%20difference&ampsubject=%26%238216%3BPeople%20first%26%238217%3B%20organization%20lets%20you%20really%20make%20a%20difference&amp;body=https%3A%2F%2Fwww.peacearchnews.com%2Fmarketplace%2Fpeople-first-organization-lets-you-really-make-a-difference%2F" class="social fa fa-envelope-o"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Print story"><a href="javascript:window.print();" class="social fa fa-print"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Jump to comments"><a href="#facebook-comments" class="social fa fa-comment-o"></a></span></li>
</ul>

        <!-- Comments disabled for now -->
        <!-- <a class="hollow expanded button comments day-" href="">View Comments <i class="fa fa-comment-o"></i></a> -->
        
        
    </article>

<aside class="sidebar"><div class='code-block code-block-41' style='margin: 8px 0; clear: both;'>
<!-- Impress sidebar -->
<div id="div-gpt-41" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-41');gptRefreshSlots.push(41); });
</script>
</div></div>
<div class='code-block code-block-42' style='margin: 8px 0; clear: both;'>
<!-- Impress sidebar -->
<div id="div-gpt-42" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-42');gptRefreshSlots.push(42); });
</script>
</div></div>
<div class='code-block code-block-43' style='margin: 8px 0; clear: both;'>
<!-- Impress sidebar -->
<div id="div-gpt-43" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-43');gptRefreshSlots.push(43); });
</script>
</div></div>
</aside></div>

<div class="row module-adjacent-posts" data-equalizer data-equalize-on="medium">
	    <div class="small-6 adjacent-prev columns" data-equalizer-watch>
                    <a class="button" onClick="__gaTracker('send','event','Recirculating Content','Click','Previous Adjacent Story');" href="https://www.peacearchnews.com/marketplace/tfsa-or-rrsp-why-choose/">
                <h5><i class="fa fa-chevron-left" aria-hidden="true"></i>Previous <span class="show-for-small-only">story </span></h5>
                <span class="show-for-medium">
                    <h6>TFSA or RRSP? Why choose?</h6>
                </span>
            </a>
            </div>
    <div class="small-6 adjacent-next columns" data-equalizer-watch>
            </div>
</div><div class="row module-recirc">
	<div class="small-12 columns">
		<h3 class="text-center"><a onClick="__gaTracker('send','event','Recirculating Content','Click','Impress Header');" href="https://www.peacearchnews.com/./marketplace/">Just Posted</a></h3>
                <div class="row module-recirc">
            <div class="small-12 large-8 module-recirc columns">
                <!-- story-recirc-block --><div class="small-up-2 medium-up-2 large-up-3"><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.peacearchnews.com/news/surrey-rcmp-investigate-reports-of-shots-fired-in-fleetwood/"><img src="https://ow0hs2zhmkp2497op3xhvxsa-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10372091_web1_180128-SNW-M-Gunshotsfleetwood-2.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://ow0hs2zhmkp2497op3xhvxsa-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10372091_web1_180128-SNW-M-Gunshotsfleetwood-2.jpg 1200w, https://ow0hs2zhmkp2497op3xhvxsa-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10372091_web1_180128-SNW-M-Gunshotsfleetwood-2-300x200.jpg 300w, https://ow0hs2zhmkp2497op3xhvxsa-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10372091_web1_180128-SNW-M-Gunshotsfleetwood-2-1024x683.jpg 1024w, https://ow0hs2zhmkp2497op3xhvxsa-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10372091_web1_180128-SNW-M-Gunshotsfleetwood-2-640x427.jpg 640w, https://ow0hs2zhmkp2497op3xhvxsa-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10372091_web1_180128-SNW-M-Gunshotsfleetwood-2-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.peacearchnews.com/news/surrey-rcmp-investigate-reports-of-shots-fired-in-fleetwood/"><h5 class="active">Surrey RCMP investigate reports of shots fired in Fleetwood</h5></a><p class="lead show-for-medium">No victims reported after reports of gunshots in 15800 block of 83rd Avenue
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.peacearchnews.com/news/cabana-lounge-employee-dead-after-early-morning-fight/"><img src="https://ow0hs2zhmkp2497op3xhvxsa-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10368537_web1_LAT-Police-Tape.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://ow0hs2zhmkp2497op3xhvxsa-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10368537_web1_LAT-Police-Tape.jpg 1200w, https://ow0hs2zhmkp2497op3xhvxsa-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10368537_web1_LAT-Police-Tape-300x200.jpg 300w, https://ow0hs2zhmkp2497op3xhvxsa-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10368537_web1_LAT-Police-Tape-1024x683.jpg 1024w, https://ow0hs2zhmkp2497op3xhvxsa-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10368537_web1_LAT-Police-Tape-640x427.jpg 640w, https://ow0hs2zhmkp2497op3xhvxsa-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10368537_web1_LAT-Police-Tape-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.peacearchnews.com/news/cabana-lounge-employee-dead-after-early-morning-fight/"><h5 class="active">Cabana Lounge employee dead after early-morning fight</h5></a><p class="lead show-for-medium">Police say that 23-year-old Kalwinder Thind stepped in to break up a fight but died of injuries
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.peacearchnews.com/news/photo-aerial-view-of-the-former-home-of-white-rocks-hillcrest-bakery/"><img src="https://ow0hs2zhmkp2497op3xhvxsa-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10368632_web1_demo1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://ow0hs2zhmkp2497op3xhvxsa-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10368632_web1_demo1.jpg 1200w, https://ow0hs2zhmkp2497op3xhvxsa-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10368632_web1_demo1-300x200.jpg 300w, https://ow0hs2zhmkp2497op3xhvxsa-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10368632_web1_demo1-1024x683.jpg 1024w, https://ow0hs2zhmkp2497op3xhvxsa-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10368632_web1_demo1-640x427.jpg 640w, https://ow0hs2zhmkp2497op3xhvxsa-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10368632_web1_demo1-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.peacearchnews.com/news/photo-aerial-view-of-the-former-home-of-white-rocks-hillcrest-bakery/"><h5 class="active">PHOTO: Aerial view of the former home of White Rock&#8217;s Hillcrest Bakery</h5></a><p class="lead show-for-medium">Work clears way for final Miramar Village towers
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.peacearchnews.com/news/rbc-warns-of-text-message-phishing-scam/"><img src="https://ow0hs2zhmkp2497op3xhvxsa-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10368238_web1_fishing.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://ow0hs2zhmkp2497op3xhvxsa-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10368238_web1_fishing.jpg 1200w, https://ow0hs2zhmkp2497op3xhvxsa-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10368238_web1_fishing-300x200.jpg 300w, https://ow0hs2zhmkp2497op3xhvxsa-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10368238_web1_fishing-1024x683.jpg 1024w, https://ow0hs2zhmkp2497op3xhvxsa-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10368238_web1_fishing-640x427.jpg 640w, https://ow0hs2zhmkp2497op3xhvxsa-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10368238_web1_fishing-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.peacearchnews.com/news/rbc-warns-of-text-message-phishing-scam/"><h5 class="active">RBC warns of text message &#8216;phishing&#8217; scam</h5></a><p class="lead show-for-medium">Surrey, Courtenay residents report suspicious text message
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.peacearchnews.com/news/archeological-remains-discovered-at-white-rocks-memorial-park/"><img src="https://ow0hs2zhmkp2497op3xhvxsa-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10351711_web1_memorialpark_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://ow0hs2zhmkp2497op3xhvxsa-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10351711_web1_memorialpark_1.jpg 1200w, https://ow0hs2zhmkp2497op3xhvxsa-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10351711_web1_memorialpark_1-300x200.jpg 300w, https://ow0hs2zhmkp2497op3xhvxsa-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10351711_web1_memorialpark_1-1024x683.jpg 1024w, https://ow0hs2zhmkp2497op3xhvxsa-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10351711_web1_memorialpark_1-640x427.jpg 640w, https://ow0hs2zhmkp2497op3xhvxsa-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10351711_web1_memorialpark_1-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.peacearchnews.com/news/archeological-remains-discovered-at-white-rocks-memorial-park/"><h5 class="active">Archeological remains discovered at White Rock&#8217;s Memorial Park</h5></a><p class="lead show-for-medium">Archeologists, city, Semiahmoo First Nation studying extent of uncovered shell midden
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.peacearchnews.com/trending-now/replay-b-c-this-week-in-video-26/"><img src="https://ow0hs2zhmkp2497op3xhvxsa-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10374352_web1_REPLAY_MAIN.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://ow0hs2zhmkp2497op3xhvxsa-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10374352_web1_REPLAY_MAIN.jpg 920w, https://ow0hs2zhmkp2497op3xhvxsa-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10374352_web1_REPLAY_MAIN-300x200.jpg 300w, https://ow0hs2zhmkp2497op3xhvxsa-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10374352_web1_REPLAY_MAIN-640x426.jpg 640w, https://ow0hs2zhmkp2497op3xhvxsa-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10374352_web1_REPLAY_MAIN-300x200@2x.jpg 600w" sizes="(max-width: 1199px) 98vw, 920px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.peacearchnews.com/trending-now/replay-b-c-this-week-in-video-26/"><h5 class="active">REPLAY: B.C. this week in video</h5></a><p class="lead show-for-medium">In case you missed it, here’s a look at replay-worthy highlights from across the province this week
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.peacearchnews.com/sports/team-b-c-drops-to-1-2-record-at-scotties-tournament-of-hearts/"><img src="https://ow0hs2zhmkp2497op3xhvxsa-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10376410_web1_180131-PWN-Scottiesday2.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://ow0hs2zhmkp2497op3xhvxsa-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10376410_web1_180131-PWN-Scottiesday2.jpg 1860w, https://ow0hs2zhmkp2497op3xhvxsa-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10376410_web1_180131-PWN-Scottiesday2-300x200.jpg 300w, https://ow0hs2zhmkp2497op3xhvxsa-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10376410_web1_180131-PWN-Scottiesday2-1024x683.jpg 1024w, https://ow0hs2zhmkp2497op3xhvxsa-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10376410_web1_180131-PWN-Scottiesday2-640x427.jpg 640w, https://ow0hs2zhmkp2497op3xhvxsa-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10376410_web1_180131-PWN-Scottiesday2-1200x800.jpg 1200w, https://ow0hs2zhmkp2497op3xhvxsa-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10376410_web1_180131-PWN-Scottiesday2-300x200@2x.jpg 600w, https://ow0hs2zhmkp2497op3xhvxsa-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10376410_web1_180131-PWN-Scottiesday2-640x427@2x.jpg 1280w" sizes="(max-width: 1199px) 98vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.peacearchnews.com/sports/team-b-c-drops-to-1-2-record-at-scotties-tournament-of-hearts/"><h5 class="active">Team B.C. drops to 1-2 record at Scotties Tournament of Hearts</h5></a><p class="lead show-for-medium">Nanaimo based team will face Team Quebec on Monday in Penticton
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.peacearchnews.com/sports/team-manitoba-on-a-roll-at-scotties-tournament-of-hearts/"><img src="https://ow0hs2zhmkp2497op3xhvxsa-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10375162_web1_180131-PWN-Scotties-T.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://ow0hs2zhmkp2497op3xhvxsa-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10375162_web1_180131-PWN-Scotties-T.jpg 660w, https://ow0hs2zhmkp2497op3xhvxsa-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10375162_web1_180131-PWN-Scotties-T-300x200.jpg 300w, https://ow0hs2zhmkp2497op3xhvxsa-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10375162_web1_180131-PWN-Scotties-T-640x427.jpg 640w, https://ow0hs2zhmkp2497op3xhvxsa-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10375162_web1_180131-PWN-Scotties-T-300x200@2x.jpg 600w" sizes="(max-width: 1199px) 98vw, 660px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.peacearchnews.com/sports/team-manitoba-on-a-roll-at-scotties-tournament-of-hearts/"><h5 class="active">Team Manitoba on a roll at Scotties Tournament of Hearts</h5></a><p class="lead show-for-medium">Team Manitoba remained perfect Sunday at the <a href="http://curling.ca" target="_blank">2018 Scotties Tournament of Hearts</a> in Penticton
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.peacearchnews.com/news/heavy-rain-advisory-for-lower-mainland/"><img src="https://ow0hs2zhmkp2497op3xhvxsa-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10374789_web1_180122-CCI-rain.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://ow0hs2zhmkp2497op3xhvxsa-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10374789_web1_180122-CCI-rain.jpg 1200w, https://ow0hs2zhmkp2497op3xhvxsa-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10374789_web1_180122-CCI-rain-300x200.jpg 300w, https://ow0hs2zhmkp2497op3xhvxsa-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10374789_web1_180122-CCI-rain-1024x683.jpg 1024w, https://ow0hs2zhmkp2497op3xhvxsa-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10374789_web1_180122-CCI-rain-640x427.jpg 640w, https://ow0hs2zhmkp2497op3xhvxsa-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10374789_web1_180122-CCI-rain-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.peacearchnews.com/news/heavy-rain-advisory-for-lower-mainland/"><h5 class="active">Heavy rain advisory for Lower Mainland</h5></a><p class="lead show-for-medium">High streamflow advisory, issued by the River Forecast Centre for the South Coast.
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.peacearchnews.com/news/icbc-projects-deficit-of-1-3-billion-this-year/"><img src="https://ow0hs2zhmkp2497op3xhvxsa-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10372968_web1_20180128-B-PD-PentictonMVA-crop.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://ow0hs2zhmkp2497op3xhvxsa-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10372968_web1_20180128-B-PD-PentictonMVA-crop.jpg 1200w, https://ow0hs2zhmkp2497op3xhvxsa-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10372968_web1_20180128-B-PD-PentictonMVA-crop-300x200.jpg 300w, https://ow0hs2zhmkp2497op3xhvxsa-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10372968_web1_20180128-B-PD-PentictonMVA-crop-1024x683.jpg 1024w, https://ow0hs2zhmkp2497op3xhvxsa-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10372968_web1_20180128-B-PD-PentictonMVA-crop-640x427.jpg 640w, https://ow0hs2zhmkp2497op3xhvxsa-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10372968_web1_20180128-B-PD-PentictonMVA-crop-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.peacearchnews.com/news/icbc-projects-deficit-of-1-3-billion-this-year/"><h5 class="active">ICBC projects deficit of $1.3 billion this year</h5></a><p class="lead show-for-medium"><style type="text/css"></style>
‘Massive growth’ in injury claims costs piling up
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.peacearchnews.com/sports/video-victoria-man-creates-google-map-art-on-his-bicycle/"><img src="https://ow0hs2zhmkp2497op3xhvxsa-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10372911_web1_180131-OBN-Cycleangelolund_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://ow0hs2zhmkp2497op3xhvxsa-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10372911_web1_180131-OBN-Cycleangelolund_1.jpg 1200w, https://ow0hs2zhmkp2497op3xhvxsa-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10372911_web1_180131-OBN-Cycleangelolund_1-300x200.jpg 300w, https://ow0hs2zhmkp2497op3xhvxsa-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10372911_web1_180131-OBN-Cycleangelolund_1-1024x683.jpg 1024w, https://ow0hs2zhmkp2497op3xhvxsa-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10372911_web1_180131-OBN-Cycleangelolund_1-640x427.jpg 640w, https://ow0hs2zhmkp2497op3xhvxsa-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10372911_web1_180131-OBN-Cycleangelolund_1-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.peacearchnews.com/sports/video-victoria-man-creates-google-map-art-on-his-bicycle/"><h5 class="active">VIDEO: Victoria man creates google map art on his bicycle</h5></a><p class="lead show-for-medium"><em></em>Watch as<em> Oak Bay News </em>reporter Keri Coles joins Stephen Lund on his latest cycle masterpiece, ‘Jog with a dog’
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.peacearchnews.com/sports/roger-federer-beats-cilic-in-aussie-final-wins-20th-major-title/"><img src="https://ow0hs2zhmkp2497op3xhvxsa-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10371996_web1_180128-BPD-M-MEL228-128_2018_125845.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://ow0hs2zhmkp2497op3xhvxsa-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10371996_web1_180128-BPD-M-MEL228-128_2018_125845.jpg 1200w, https://ow0hs2zhmkp2497op3xhvxsa-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10371996_web1_180128-BPD-M-MEL228-128_2018_125845-300x200.jpg 300w, https://ow0hs2zhmkp2497op3xhvxsa-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10371996_web1_180128-BPD-M-MEL228-128_2018_125845-1024x683.jpg 1024w, https://ow0hs2zhmkp2497op3xhvxsa-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10371996_web1_180128-BPD-M-MEL228-128_2018_125845-640x427.jpg 640w, https://ow0hs2zhmkp2497op3xhvxsa-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10371996_web1_180128-BPD-M-MEL228-128_2018_125845-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.peacearchnews.com/sports/roger-federer-beats-cilic-in-aussie-final-wins-20th-major-title/"><h5 class="active">Roger Federer beats Cilic in Aussie final; wins 20th major title</h5></a><p class="lead show-for-medium">The Swiss player has won more major tennis titles than any man
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.peacearchnews.com/business/ikea-founder-ingvar-kamprad-dies-at-91/"><img src="https://ow0hs2zhmkp2497op3xhvxsa-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10371939_web1_LON807-86_2002_105556.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://ow0hs2zhmkp2497op3xhvxsa-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10371939_web1_LON807-86_2002_105556.jpg 450w, https://ow0hs2zhmkp2497op3xhvxsa-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10371939_web1_LON807-86_2002_105556-300x197.jpg 300w" sizes="(max-width: 1199px) 98vw, 450px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.peacearchnews.com/business/ikea-founder-ingvar-kamprad-dies-at-91/"><h5 class="active">IKEA founder Ingvar Kamprad dies at 91</h5></a><p class="lead show-for-medium">‘He will be much missed and warmly remembered by his family and IKEA staff all around the world’
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.peacearchnews.com/entertainment/alzheimers-story-from-wife-of-spirit-of-the-west-singer-takes-stage/"><img src="https://ow0hs2zhmkp2497op3xhvxsa-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10371908_web1_JOHV101451038.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://ow0hs2zhmkp2497op3xhvxsa-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10371908_web1_JOHV101451038.jpg 650w, https://ow0hs2zhmkp2497op3xhvxsa-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10371908_web1_JOHV101451038-300x200.jpg 300w, https://ow0hs2zhmkp2497op3xhvxsa-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10371908_web1_JOHV101451038-640x427.jpg 640w, https://ow0hs2zhmkp2497op3xhvxsa-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10371908_web1_JOHV101451038-300x200@2x.jpg 600w" sizes="(max-width: 1199px) 98vw, 650px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.peacearchnews.com/entertainment/alzheimers-story-from-wife-of-spirit-of-the-west-singer-takes-stage/"><h5 class="active">Alzheimer&#8217;s story from wife of Spirit of the West singer takes stage</h5></a><p class="lead show-for-medium">Jill Daum, wife of musician John Mann, writes ‘Forget About Tomorrow’, playing now in Victoria
</p></div></div></div><!-- End - Single Card --></div>            </div>

            <div class="small-12 large-4 module-most-read columns">
                <div class="row">
    <div class="small-12 module-trending story columns">
        <h3 class="text-center">Most Read</h3>
        <ul class="trending-maxi">
                </ul>
    </div>
</div>            </div>
        </div>
    </div>
</div>

<!-- [post-block post_type='post' taxonomy='category' tax_term='home' taxonomy_posts_per_page='5' taxonomy_2='category' tax_2_term='home2' taxonomy_2_posts_per_page='8' tax_operator='AND' post_template='story-recirc' current_story_id='$currentID' reverse_chron='$reverse_chron'] -->

        </section>
        <div id="footer-container">
            <footer id="footer">
                
                
<div id="bp-logo" class="row">

    <div class="small-12 columns">
 
    <!-- *** BEGIN LOGO *** -->
        <div class="textwidget">
            <a class="pub-logo-small day-2" href="https://www.peacearchnews.com/"><svg id="Outline" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 409.98 51.81"><defs><style>.cls-1{fill:#231f20;}</style></defs><title></title><path class="bp-pub-logo" d="M52.16,2h9.1C71.56,2,76.95,6.12,76.95,16.91c0,9-3.5,15-12,15H61.27v20h-9.1Zm9.17,22.61h.77c3.71,0,5.74-1.47,5.74-7.49C67.85,9.9,65,9.69,62,9.69h-.7Z" transform="translate(-52.16 -1.01)"/><path class="bp-pub-logo" d="M80.79,2h20.58v7.7H89.89V22.44h8.47v8.12H89.89V44.14h12v7.7H80.79Z" transform="translate(-52.16 -1.01)"/><path class="bp-pub-logo" d="M111.31,2h13.16l6.16,49.85h-8.75l-1.33-11.06H113.2l-1.26,11.06h-7.63Zm5.81,7.7H117l-2.87,23.8h5.67Z" transform="translate(-52.16 -1.01)"/><path class="bp-pub-logo" d="M150.65,20.06c0-8.26-1.05-11.34-3.29-11.34-1.89,0-3.78,1.26-3.78,18.2,0,16.38,1,18.2,3.78,18.2,3,0,3.71-4.62,3.85-11.83l7.7.35c0,8.68-1.26,19.18-11.9,19.18-9.73,0-13-9.52-13-25.9,0-19,5.74-25.9,13-25.9,10.5,0,11.76,9.66,11.76,18.76Z" transform="translate(-52.16 -1.01)"/><path class="bp-pub-logo" d="M165.28,2h20.58v7.7H174.38V22.44h8.47v8.12h-8.47V44.14h12v7.7H165.28Z" transform="translate(-52.16 -1.01)"/><path class="bp-pub-logo" d="M210.78,2h13.16l6.16,49.85h-8.75L220,40.78h-7.35l-1.26,11.06h-7.63Zm5.81,7.7h-.14l-2.87,23.8h5.67Z" transform="translate(-52.16 -1.01)"/><path class="bp-pub-logo" d="M234.86,2h10.22c8.68,0,14.42,3.64,14.42,14.14,0,4.2-1.26,9.8-5.32,12.18l5.39,23.52H250.4l-4.27-21.42H244V51.84h-9.1ZM244,23.14h1.82c3.36,0,4.62-3.36,4.62-6.93,0-5.39-2-6.93-5-6.93H244Z" transform="translate(-52.16 -1.01)"/><path class="bp-pub-logo" d="M280,20.06c0-8.26-1.05-11.34-3.29-11.34-1.89,0-3.78,1.26-3.78,18.2,0,16.38,1,18.2,3.78,18.2,3,0,3.71-4.62,3.85-11.83l7.7.35c0,8.68-1.26,19.18-11.9,19.18-9.73,0-13-9.52-13-25.9,0-19,5.74-25.9,13-25.9,10.5,0,11.76,9.66,11.76,18.76Z" transform="translate(-52.16 -1.01)"/><path class="bp-pub-logo" d="M294.64,2h9.1V22h5.74V2h9.1V51.84h-9.1V30.7h-5.74V51.84h-9.1Z" transform="translate(-52.16 -1.01)"/><path class="bp-pub-logo" d="M340.49,2h8.89l8.33,26.32h.14V2h7.28V51.84h-7.07l-9.73-30.17h-.14V51.84h-7.7Z" transform="translate(-52.16 -1.01)"/><path class="bp-pub-logo" d="M372.06,2h20.58v7.7H381.16V22.44h8.47v8.12h-8.47V44.14h12v7.7H372.06Z" transform="translate(-52.16 -1.01)"/><path class="bp-pub-logo" d="M396.84,2h8.26l3.22,29.26h.14L412.8,2H421l4,29.26h.14L428.69,2h6.51l-6.51,49.85h-8.26l-4.34-31.57h-.14l-4.48,31.57h-8Z" transform="translate(-52.16 -1.01)"/><path class="bp-pub-logo" d="M446,37.42c0,2.8,0,7.7,3.92,7.7,3,0,4.06-2.8,4.06-4.83,0-8.89-16.52-10.92-16.52-25.69C437.51,7.1,441.57,1,449.27,1c8.19,0,11.34,6.23,11.55,15.19H452.7c0-2.8,0-7.49-3.64-7.49-2.17,0-3.43,1.82-3.43,4.55,0,8.47,16.52,11.34,16.52,25.83,0,7.63-4.34,13.72-12.53,13.72-9.73,0-11.69-8.54-11.69-15.4Z" transform="translate(-52.16 -1.01)"/></svg></a>        </div>

    <!-- *** END LOGO *** -->
    </div>            
        
</div><!-- row -->

<div id="bp-social-footer" class="row">
    <div class="small-12 columns">
                    
        <div class="textwidget">
            <ul class="social footer">
	<li><a title="Follow us on Facebook" class="social fa fa-facebook-f" href="https://www.facebook.com/peacearchnews" target="_blank"></a></li>
	<li><a title="Follow us on Twitter" class="social fa fa-twitter" href="https://twitter.com/PeaceArchNews" target="_blank"></a></li>
<!-- 	<li><a title="Follow us on Instagram" class="social fa fa-instagram" href="#"  target="_blank"></a></li>
	<li><a title="RSS Feed" class="social fa fa-rss" href="/feed/"></a></li> -->
<li><a title="Submit a story" href="/submit/">
            <img style="margin-bottom:0;width: 34px;height: 34px;" 
            src="https://ow0hs2zhmkp2497op3xhvxsa-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/submit.png"></a>
            </li></ul>        </div>

    </div>
</div><!-- row -->

<div id="bp-site-map-title" class="row" >
    <div class="small-12 columns" >
                
        <div class="textwidget" >        
             <h4 class="text-center">Explore Peace Arch News</h4>
        </div>

    </div>
</div><!-- row -->   

<div id="bp-site-map" class="row" >
    <div class="small-12 columns">

        <div class="desktop-border mobile-border" ><a href="/news/">NEWS</a></div><div class="desktop-border mobile-border" ><a href="/sports/">SPORTS</a></div><div class="desktop-border mobile-border" ><a href="/trending-now/">TRENDING NOW</a></div><div class="desktop-border mobile-border" ><a href="/business/">BUSINESS</a></div><div class="desktop-border mobile-border" ><a href="/entertainment/">ENTERTAINMENT</a></div><div class="desktop-border mobile-border" ><a href="/life/">LIFE</a></div><div class="desktop-border mobile-border" ><a href="/community/">COMMUNITY</a></div><div class="desktop-border mobile-border" ><a href="/opinion/">OPINION</a></div><div class="desktop-border" ><a href="/video/">VIDEOS</a></div><div class="desktop-border" ><a href="/weather/">WEATHER</a></div><div class="desktop-border" ><a href="/obituaries/">OBITUARIES</a></div><div class="desktop-border" ><a href="/e-editions/">SPECIAL SECTIONS</a></div><div class="" ><a href="/marketplace/">MARKETPLACE</a></div><div class="" ><a href="/contests/">CONTESTS</a></div><div class="" ><a href="/contact-us/">CONTACT US</a></div>                             

    </div>                          
</div><!-- row -->

<div id="bp-media-group" class="row" >
    
    <div class="small-12 columns">
                
        <div class="textwidget">
            
            <a href="//www.blackpress.ca/publications/">BLACK PRESS MEDIA</a>      
           
        </div>

    </div>
    
    <div class="small-12 columns menu-footer-container">
        <ul id="menu-footer" class="menu" >
            
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.surreynowleader.com">Surrey Now Leader</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.langleytimes.com">Langley Times</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.langleyadvance.com">Langley Advance</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.mapleridgenews.com">Maple Ridge-Pitt Meadows News</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.cloverdalereporter.com">Cloverdale Reporter</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.northdeltareporter.com">North Delta Reporter</a>
                    </li>
                
                    
        
        </ul>
        
    </div>

</div><!-- row -->

<div id="bp-terms" class="row" >
    
    <div class="small-12 columns">
        
        <ul id="menu-footer" class="menu">
            
            <li class="menu-item"><a target="_blank"href="https://www.peacearchnews.com/contact-us/">Contact Us</a></li><li class="menu-item"><a target="_blank"href="https://www.peacearchnews.com/our-team/">Our Team</a></li><li class="menu-item"><a target="_blank"href="https://www.peacearchnews.com/privacy-policy/">Privacy Policy</a></li><li class="menu-item"><a target="_blank"href="https://www.peacearchnews.com/terms-of-use/">Terms of use</a></li><li class="menu-item"><a target="_blank"href="https://www.peacearchnews.com/weather/">White Rock Weather</a></li><li class="menu-item"><a target="_blank"href="https://www.peacearchnews.com/./local-news/">White Rock News</a></li><li class="menu-item"><a target="_blank"href="http://bcclassifieds.com/">White Rock Classifieds</a></li>      
        </ul>

    </div>

    <div class="small-12 columns">
                
        <div class="textwidget">
            &copy; 2018, <a href="#"></a>Peace Arch News and <a href="http://www.blackpress.ca/">Black Press Group Ltd.</a>
        </div>

    </div>

</div><!-- row -->

                            </footer>
        </div>

        


<!-- Start Catfish ad -->
<div style="position:fixed;bottom:0px;width:100%;background:white;">
<div class='code-block code-block-17' style='margin: 8px 0; clear: both;'>
<!-- Reserved for Catfish ad. See display call in Footer. -->
<div id="div-gpt-17" class="gpt-ad" style="margin: 0 auto;width:320px;">
<script type='text/javascript'>
    googletag.cmd.push(function() {googletag.display('div-gpt-17');gptRefreshSlots.push(17);});
</script>
</div></div>
</div>
<!-- End Catfish ad -->


<!-- Start Interstitial ad -->
<div id='page-cover' style="z-index:999999; text-align:center;background-color:#FFF; position:fixed; top:0; left:0; width:100%; height:100%;padding-top: 25%;padding-left: 10px;padding-right: 10px;display: none;">  
<div id="div-gpt-18" class="gpt-ad">
<script type='text/javascript'>
  googletag.cmd.push(function() { googletag.display('div-gpt-18');gptRefreshSlots.push(18);googletag.pubads().addEventListener('slotRenderEnded', function(event) {
                if (event.slot === gptAdSlots[18]) {
                    if(event.isEmpty) {
                        document.getElementById("page-cover").style.display = 'none';
                    }
                    else{
                        console.log("setting timer")
                    	//delay modal window from opening to allow ad tags to render; the above listener means the tags loaded, not necessarily showing the creative.
                    	var delayModal = window.setTimeout(
                    		function(){var timeoutID = window.setTimeout(function(){document.getElementById("page-cover").style.display = 'none';},8000);document.getElementById("page-cover").style.display = 'block';}
                    	,5000);
                    }
                }
            });
  });
  $(document).ready(function() {
    	$("#close-interstitial").click(function() {
        	document.getElementById("page-cover").style.display = 'none';
    	});
	}); 
</script>
</div>
<div><a id="close-interstitial" href="#">Close ad</a></div>
</div>
<!-- End Interstitial ad -->
<!-- Start vendor library call -->
<!-- /1036919/vendor_library_0 -->
<div id='div-gpt-21' style='height:1px; width:1px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-21');gptRefreshSlots.push(21); });
</script>
</div>
<!-- End vendor library call -->
<script type='text/javascript'>
    googletag.cmd.push(function() {
        for (i = 0; i < gptAdSlots.length; i++) { 
            if(gptRefreshSlots.indexOf(i) == -1){                
                googletag.destroySlots([gptAdSlots[i]]);
                console.log('destroyed ' + i);
            }
        }
        googletag.pubads().refresh(gptAdSlots);
    });
</script><script type='text/javascript' src='//content.jwplatform.com/libraries/22ZiKJyA.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://ow0hs2zhmkp2497op3xhvxsa-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/components/featherlight/featherlight.js?ver=1.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var foundation = {"is_front_page":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://ow0hs2zhmkp2497op3xhvxsa-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/foundation.min.js?ver=2.0.9.6'></script>
<script type='text/javascript' src='https://ow0hs2zhmkp2497op3xhvxsa-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/what-input/what-input.min.js?ver=4.0.3'></script>
<script type='text/javascript' src='https://ow0hs2zhmkp2497op3xhvxsa-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/frame_resize_2.0.min.js?ver=2.0.9.6'></script>
<script type='text/javascript' src='https://ow0hs2zhmkp2497op3xhvxsa-wpengine.netdna-ssl.com/wp-includes/js/comment-reply.min.js?ver=4.9.2'></script>
<script type='text/javascript' src='https://ow0hs2zhmkp2497op3xhvxsa-wpengine.netdna-ssl.com/wp-includes/js/wp-embed.min.js?ver=4.9.2'></script>
</body>
</html>
